<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>OKCPS Board hears protests, pleas, but returns kids to classrooms</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://freepressokc.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://freepressokc.com/wp-content/uploads/2016/09/cropped-FPlogo-single-png.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="OKCPS Board of Education heard protests and pleas from teachers to wait for returning kids to classrooms but the board proceeded." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://freepressokc.com/okcps-board-hears-protests-pleas-but-returns-kids-to-classrooms/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OKCPS Board hears protests, pleas, but returns kids to classrooms" />
	<meta property="og:description" content="OKCPS Board of Education heard protests and pleas from teachers to wait for returning kids to classrooms but the board proceeded." />
	<meta property="og:url" content="https://freepressokc.com/okcps-board-hears-protests-pleas-but-returns-kids-to-classrooms/" />
	<meta property="og:site_name" content="Oklahoma City Free Press" />
	<meta property="article:publisher" content="https://www.facebook.com/oklahomacityfreepress/" />
	<meta property="article:published_time" content="2020-11-11T02:27:40+00:00" />
	<meta property="article:modified_time" content="2020-11-11T02:27:41+00:00" />
	<meta property="og:image" content="https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@freepressokc" />
	<meta name="twitter:site" content="@freepressokc" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Brett Dickerson - Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://freepressokc.com/#organization","name":"Oklahoma City Free Press LLC","url":"https://freepressokc.com/","sameAs":["https://www.facebook.com/oklahomacityfreepress/","https://www.instagram.com/freepressokc/?hl=en","https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw","https://www.pinterest.com/oklahomacityfre/","https://twitter.com/freepressokc"],"logo":{"@type":"ImageObject","@id":"https://freepressokc.com/#logo","inLanguage":"en-US","url":"https://freepressokc.com/wp-content/uploads/2016/09/FPLogo-Nov1-black.png","width":543,"height":543,"caption":"Oklahoma City Free Press LLC"},"image":{"@id":"https://freepressokc.com/#logo"}},{"@type":"WebSite","@id":"https://freepressokc.com/#website","url":"https://freepressokc.com/","name":"Oklahoma City Free Press","description":"Local, independent, online news","publisher":{"@id":"https://freepressokc.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://freepressokc.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://freepressokc.com/okcps-board-hears-protests-pleas-but-returns-kids-to-classrooms/#primaryimage","inLanguage":"en-US","url":"https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074.jpg","width":1280,"height":720,"caption":"Zoey Kapusinski finishes up her sign in front of the new administration building Nov. 9, 2020. (BRETT DICKERSON/Okla City Free Press)"},{"@type":"WebPage","@id":"https://freepressokc.com/okcps-board-hears-protests-pleas-but-returns-kids-to-classrooms/#webpage","url":"https://freepressokc.com/okcps-board-hears-protests-pleas-but-returns-kids-to-classrooms/","name":"OKCPS Board hears protests, pleas, but returns kids to classrooms","isPartOf":{"@id":"https://freepressokc.com/#website"},"primaryImageOfPage":{"@id":"https://freepressokc.com/okcps-board-hears-protests-pleas-but-returns-kids-to-classrooms/#primaryimage"},"datePublished":"2020-11-11T02:27:40+00:00","dateModified":"2020-11-11T02:27:41+00:00","description":"OKCPS Board of Education heard protests and pleas from teachers to wait for returning kids to classrooms but the board proceeded.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://freepressokc.com/okcps-board-hears-protests-pleas-but-returns-kids-to-classrooms/"]}]},{"@type":"Article","@id":"https://freepressokc.com/okcps-board-hears-protests-pleas-but-returns-kids-to-classrooms/#article","isPartOf":{"@id":"https://freepressokc.com/okcps-board-hears-protests-pleas-but-returns-kids-to-classrooms/#webpage"},"author":{"@id":"https://freepressokc.com/#/schema/person/fced127dfa4b8411ae5575b1402fc5df"},"headline":"OKCPS Board hears protests, pleas, but returns kids to classrooms","datePublished":"2020-11-11T02:27:40+00:00","dateModified":"2020-11-11T02:27:41+00:00","mainEntityOfPage":{"@id":"https://freepressokc.com/okcps-board-hears-protests-pleas-but-returns-kids-to-classrooms/#webpage"},"publisher":{"@id":"https://freepressokc.com/#organization"},"image":{"@id":"https://freepressokc.com/okcps-board-hears-protests-pleas-but-returns-kids-to-classrooms/#primaryimage"},"keywords":"COVID,OKCPS","articleSection":"Education","inLanguage":"en-US"},{"@type":"Person","@id":"https://freepressokc.com/#/schema/person/fced127dfa4b8411ae5575b1402fc5df","name":"Brett Dickerson - Editor","image":{"@type":"ImageObject","@id":"https://freepressokc.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7dcc38b2fd586a8125a7801d56f7c87c?s=96&d=wp_user_avatar&r=g","caption":"Brett Dickerson - Editor"},"description":"Founder, editor, writer, photographer: Oklahoma City Free Press."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Feed" href="https://freepressokc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Comments Feed" href="https://freepressokc.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freepressokc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://freepressokc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://freepressokc.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%7CLato%3A400%7CRoboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://freepressokc.com/wp-content/themes/childnewspaper7/style.css?ver=1.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://freepressokc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://freepressokc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://freepressokc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://freepressokc.com/wp-json/wp/v2/posts/11148" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freepressokc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://freepressokc.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://freepressokc.com/?p=11148' />
<link rel="alternate" type="application/json+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Fokcps-board-hears-protests-pleas-but-returns-kids-to-classrooms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Fokcps-board-hears-protests-pleas-but-returns-kids-to-classrooms%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.5 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:0px 0px 0px 0px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4233763b0f","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/freepressokc.com\/wp-admin\/","wpRestNonce":"4233763b0f","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://freepressokc.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://freepressokc.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89779313-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-89779313-1');
</script>

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=pMamyM1ZSttVyfgPpMYw2zgS";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

<div id="pp-banner"></div>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://freepressokc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/category/education/",
                    "name": "Education"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/okcps-board-hears-protests-pleas-but-returns-kids-to-classrooms/",
                    "name": "OKCPS Board hears protests, pleas, but returns kids to classrooms"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-270x270.png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://freepressokc.com/rsslatest.xml" /><style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{text-align:left;line-height:20px;font-weight:400;font-style:italic;color:#079603;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap{opacity: 0;}.ie.wf-loading .wtr-time-wrap{visibility: hidden;}</style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-11148 single-format-standard td-standard-pack okcps-board-hears-protests-pleas-but-returns-kids-to-classrooms global-block-template-1 td-politics single_template_3 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/freepressokc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@freepressokc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-8600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-8600"><a href="https://freepressokc.com/category/health-and-covid-19/">Health and COVID-19</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10122"><a href="https://freepressokc.com/category/protests/">Protests</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416"><a href="https://freepressokc.com/category/cinema/">Cinema<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-9394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9394"><a href="https://freepressokc.com/category/cinema/deadcenter/">deadCenter Film Festival</a></li>
	</ul>
</li>
	<li id="menu-item-8423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8423"><a href="https://freepressokc.com/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures</a></li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10452"><a href="https://freepressokc.com/category/seen-heard/">Seen and Heard</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://freepressokc.com/category/technology/">Technology</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="https://freepressokc.com/category/business/">Business</a></li>
<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7892"><a href="https://freepressokc.com/category/opinion/">Opinion</a></li>
<li id="menu-item-10449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10449"><a href="https://freepressokc.com/category/editor-notes/">Editor&#8217;s Notes</a></li>
<li id="menu-item-10451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10451"><a href="https://freepressokc.com/category/open-letters/">Open Letters</a></li>
<li id="menu-item-7647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://freepressokc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, November 11, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-about-mission-and-goals-ad-pol" class="top-header-menu"><li id="menu-item-5465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5465"><a href="https://freepressokc.com/about/">About</a></li>
<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5466"><a href="https://freepressokc.com/mission-goals/">Mission and Goals</a></li>
<li id="menu-item-8933" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8933"><a href="https://freepressokc.com/political-advertising-policy/">Political Advertising Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://freepressokc.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/freepressokc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@freepressokc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://freepressokc.com/">
											<span class="td-logo-text">Oklahoma City Free Press</span>
										<span class="td-tagline-text">Oklahoma City's award-winning independent, online news</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-8600"><a href="https://freepressokc.com/category/health-and-covid-19/">Health and COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10122"><a href="https://freepressokc.com/category/protests/">Protests</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-416"><a href="https://freepressokc.com/category/cinema/">Cinema</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9394"><a href="https://freepressokc.com/category/cinema/deadcenter/">deadCenter Film Festival</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8423"><a href="https://freepressokc.com/category/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10452"><a href="https://freepressokc.com/category/seen-heard/">Seen and Heard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50"><a href="https://freepressokc.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1033"><a href="https://freepressokc.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7892"><a href="https://freepressokc.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10449"><a href="https://freepressokc.com/category/editor-notes/">Editor&#8217;s Notes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10451"><a href="https://freepressokc.com/category/open-letters/">Open Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<article id="post-11148" class="td-post-template-3 post-11148 post type-post status-publish format-standard has-post-thumbnail category-education tag-covid tag-okcps td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://freepressokc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Education" class="entry-crumb" href="https://freepressokc.com/category/education/">Education</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">OKCPS Board hears protests, pleas, but returns kids to classrooms</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074.jpg" data-caption="Zoey Kapusinski finishes up her sign in front of the new administration building Nov. 9, 2020. (BRETT DICKERSON/Okla City Free Press)"><img width="1068" height="601"   data-srcset="https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074-1068x601.jpg 1068w, https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074-300x169.jpg 300w, https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074-1024x576.jpg 1024w, https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074-768x432.jpg 768w, https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074-696x392.jpg 696w, https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074-747x420.jpg 747w, https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074.jpg 1280w"  alt="OKCPS" title="Zoey Kapusinski DSC03074" data-src="https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074-1068x601.jpg" data-sizes="(max-width: 1068px) 100vw, 1068px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1068" height="601" class="entry-thumb td-modal-image" src="https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074-1068x601.jpg" srcset="https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074-1068x601.jpg 1068w, https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074-300x169.jpg 300w, https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074-1024x576.jpg 1024w, https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074-768x432.jpg 768w, https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074-696x392.jpg 696w, https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074-747x420.jpg 747w, https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074.jpg 1280w" sizes="(max-width: 1068px) 100vw, 1068px" alt="OKCPS" title="Zoey Kapusinski DSC03074"/></noscript></a><figcaption class="wp-caption-text">Zoey Kapusinski finishes up her sign in front of the new administration building Nov. 9, 2020. (BRETT DICKERSON/Okla City Free Press)</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://freepressokc.com/category/education/">Education</a></li></ul>                <h1 class="entry-title">OKCPS Board hears protests, pleas, but returns kids to classrooms</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://freepressokc.com/author/brett-dickerson/">Brett Dickerson - Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T20:27:40-06:00" >November 10, 2020</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressokc.com%2Fokcps-board-hears-protests-pleas-but-returns-kids-to-classrooms%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=OKCPS+Board+hears+protests%2C+pleas%2C+but+returns+kids+to+classrooms&url=https%3A%2F%2Ffreepressokc.com%2Fokcps-board-hears-protests-pleas-but-returns-kids-to-classrooms%2F&via=freepressokc">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=OKCPS Board hears protests, pleas, but returns kids to classrooms&body=https://freepressokc.com/okcps-board-hears-protests-pleas-but-returns-kids-to-classrooms/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <!-- Either there are no banners, they are disabled or none qualified for this location! --><span class="wtr-time-wrap before-content"><span class="wtr-time-number">7</span> minute read</span><div id="wtr-content" 
	    	data-bg="#FFFFFF" 
	    	data-fg="#f44813" 
	    	data-width="5" 
	    	data-mute="" 
	    	data-fgopacity="0.5" 
	    	data-mutedopacity="0.5" 
	    	data-placement="left" 
	    	data-placement-offset="0" 
	    	data-content-offset="0" 
	    	data-placement-touch="left" 
		    data-placement-offset-touch="0" 
	    	data-transparent="" 
	    	data-shadow="1" 
	    	data-touch="1" 
	    	data-non-touch="1" 
	    	data-comments="0" 
	    	data-commentsbg="#ffcece" 
	    	data-location="page" 
	    	data-mutedfg="#f44813" 
	    	data-endfg="#f44813" 
	    	data-rtl="" 
	    	>
<p>It was an evening of emotional expression Monday as the Oklahoma City Public Schools Board of Education heard from teachers and others who objected to the return of students and teachers to in-person learning on a hybrid A/B plan.</p>



<p>But, the Board decided to move forward anyway although several members were in tears about the struggle to find a way amid an ice storm and the rapidly increasing pandemic numbers.</p>



<p>All students started the A/B schedule Tuesday with the &#8220;A&#8221; group being first up to enter their schools.</p>



<p>Pre-K and Kindergarten have been on the hybrid schedule since Oct. 20.</p>



<h2><strong>Protests</strong></h2>



<p>It was an evening of firsts with the Board meeting in person for the first time since the pandemic took hold at the end of March. </p>



<p>Also, it was the first Board meeting in the new administration building named after famous Oklahoma City Black activist and Civil Rights leader Clara Luper. The official name is the Clara Luper Center for Educational Services.</p>



<p>And so, it was fitting that about ten protesters were picketing outside on the sidewalk before the meeting started. The group then split between those speaking during public comments.</p>



<div><a href="https://freepressokc.com/wp-content/uploads/2020/11/DSC03050-1024x576.jpg" class="td-modal-image"><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576"  alt="OKCPS"  data-srcset="https://freepressokc.com/wp-content/uploads/2020/11/DSC03050-1024x576.jpg 1024w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03050-300x169.jpg 300w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03050-768x432.jpg 768w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03050-696x392.jpg 696w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03050-1068x601.jpg 1068w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03050-747x420.jpg 747w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03050.jpg 1280w"  data-src="https://freepressokc.com/wp-content/uploads/2020/11/DSC03050-1024x576.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-11147 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" width="1024" height="576" src="https://freepressokc.com/wp-content/uploads/2020/11/DSC03050-1024x576.jpg" alt="OKCPS" class="wp-image-11147" srcset="https://freepressokc.com/wp-content/uploads/2020/11/DSC03050-1024x576.jpg 1024w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03050-300x169.jpg 300w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03050-768x432.jpg 768w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03050-696x392.jpg 696w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03050-1068x601.jpg 1068w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03050-747x420.jpg 747w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03050.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Protesters strategize about their protest on the sidewalk later when the Board meeting would begin. Their protest was visually effective due to the floor-to-ceiling windows in the large Board/meeting room. (BRETT DICKERSON/Okla City Free Press)</figcaption></figure></a></div>



<p>Out on the sidewalk only about ten feet away through floor-to-ceiling glass of the new meeting room at the Clara Luper Center for Educational Services about five protesters stood on the sidewalk holding signs.</p>



<p>People coming to board meetings to object to what the district is doing is not unusual but this time, under the pretex of social distancing, protesters were kept outside if they were carrying a sign.</p>



<p>It remains to be seen in the future if people will be allowed to pack the meeting room even post-pandemic as they have in the past at previous Board of Education meeting venues.</p>



<h2><strong>&#8220;Disposable&#8221;</strong></h2>



<p>Carson Van der Linden, a teacher in OKCPS was out with the picketers holding a sign that said, &#8220;No disposable teachers.&#8221; It was a good summation of what protesters were saying about returning to in-person learning.</p>



<p>He said he was &#8220;standing up for other teachers who can&#8217;t really stand up for themselves right now.&#8221;</p>



<p>&#8220;I don&#8217;t feel like the district or the superintendent are really taking into account the seriousness of this disease,&#8221; Vanderlinden told Free Press.</p>



<p>He said that with the current wave of infections the stakes were higher for students and teachers.</p>



<p>&#8220;I do believe that they are treating teachers as somewhat disposable in a rush to open up the school system before we&#8217;re ready, before it&#8217;s healthy, before it&#8217;s safe.&#8221;</p>



<h2><strong>&#8220;Not safe&#8221;</strong></h2>



<p>Several teachers spoke to the Board against reopening. And the red thread that ran through their comments was that returning now as the pandemic is spiking is dangerous to students, their families and teachers.</p>



<p>“I’ve been in the classroom now for one week, and I can guarantee you it’s not safe,” said Margaret &#8220;Hannah&#8221; Leon, a teacher at Esperanza Elementary School on the south side.</p>



<p>The challenges of teaching especially the youngest students in Pre-K and Kindergarten came home in her comments about teaching some of the youngest students and trying to keep social distancing in place.</p>



<p>&#8220;If you have a crying six-year-old, are you going to ask them to stay six feet away from you? There&#8217;s a part of this job that is nurturing,&#8221; she said.</p>



<p>Judith Huerta, a teacher at Taft Middle School, pleaded for the district to wait for the return out of fear for her students and family members. &#8220;I don&#8217;t want to hear about one of my students or family members dying from COVID that they caught at school.&#8221; Huerta was among the district&#8217;s Spanish Language support staff before working through the process of becoming a teacher.</p>



<h2><strong>McDaniel&#8217;s response</strong></h2>



<p>Superintendent Sean McDaniel responded with a number of comments to the teachers who spoke Monday and to others who have objected to the return to the classroom.</p>



<p>He acknowledged the difficulty for everyone of every viewpoint to find a way through the difficult decisions about how to meet students&#8217; needs for guidance and safety and protect everyone&#8217;s health during a pandemic.</p>



<p>&#8220;There&#8217;s not a universal right answer to this,&#8221; said McDaniel.</p>



<p>His position was that there has been abuse, sexual abuse, and hunger among the district&#8217;s students during the pandemic.</p>



<div><a href="https://freepressokc.com/wp-content/uploads/2020/11/Carson-Van-der-Linden-DSC03069-1024x577.jpg" class="td-modal-image"><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="577"  alt="OKCPS return to classroom"  data-srcset="https://freepressokc.com/wp-content/uploads/2020/11/Carson-Van-der-Linden-DSC03069-1024x577.jpg 1024w, https://freepressokc.com/wp-content/uploads/2020/11/Carson-Van-der-Linden-DSC03069-300x169.jpg 300w, https://freepressokc.com/wp-content/uploads/2020/11/Carson-Van-der-Linden-DSC03069-768x433.jpg 768w, https://freepressokc.com/wp-content/uploads/2020/11/Carson-Van-der-Linden-DSC03069-696x392.jpg 696w, https://freepressokc.com/wp-content/uploads/2020/11/Carson-Van-der-Linden-DSC03069-1068x602.jpg 1068w, https://freepressokc.com/wp-content/uploads/2020/11/Carson-Van-der-Linden-DSC03069-746x420.jpg 746w, https://freepressokc.com/wp-content/uploads/2020/11/Carson-Van-der-Linden-DSC03069.jpg 1280w"  data-src="https://freepressokc.com/wp-content/uploads/2020/11/Carson-Van-der-Linden-DSC03069-1024x577.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-11146 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" width="1024" height="577" src="https://freepressokc.com/wp-content/uploads/2020/11/Carson-Van-der-Linden-DSC03069-1024x577.jpg" alt="OKCPS return to classroom" class="wp-image-11146" srcset="https://freepressokc.com/wp-content/uploads/2020/11/Carson-Van-der-Linden-DSC03069-1024x577.jpg 1024w, https://freepressokc.com/wp-content/uploads/2020/11/Carson-Van-der-Linden-DSC03069-300x169.jpg 300w, https://freepressokc.com/wp-content/uploads/2020/11/Carson-Van-der-Linden-DSC03069-768x433.jpg 768w, https://freepressokc.com/wp-content/uploads/2020/11/Carson-Van-der-Linden-DSC03069-696x392.jpg 696w, https://freepressokc.com/wp-content/uploads/2020/11/Carson-Van-der-Linden-DSC03069-1068x602.jpg 1068w, https://freepressokc.com/wp-content/uploads/2020/11/Carson-Van-der-Linden-DSC03069-746x420.jpg 746w, https://freepressokc.com/wp-content/uploads/2020/11/Carson-Van-der-Linden-DSC03069.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Carson Van der Linden, a teacher in OKCPS, holds a sign he made for picketing outside the new administration building for OKCPS pushing for a delay in returning kids and teachers to the in-person classroom. (BRETT DICKERSON/Okla City Free Press)</figcaption></figure></a></div>



<p>District 1 Board Member Charles Henry took issue with what he believes is an implication that black and brown people are abusing their children since the district is predominantly people of color.</p>



<p>After board member comments, Henry stood to leave and McDaniel asked him one more question about whether Henry was saying that he doesn&#8217;t believe there is abuse of children in the district.</p>



<p>Henry said he was not saying that. In response, McDaniel said, &#8220;I know for a fact that children are being abused.&#8221;</p>



<p>Some teachers in the district argued in response after the meeting is that they disagree with McDaniel and other leaders assuming that the hunger and abuse problems with students can be adequately addressed by their return to in-person instruction.</p>



<p>He said that he would respect teachers who &#8220;no longer trust us&#8221; after the decision.</p>



<p>&#8220;I would hope that as we disagree on coming back to school we can acknowledge that we all care about our students,&#8221; McDaniel said.</p>



<h2><strong>Personnel concerns</strong></h2>



<p>District 3 Board member Carrie Jacobs asked a series of questions about the availability of substitute teachers in the current circumstances and about other personnel including nurses.</p>



<p>Deputy Superintendent Jason Brown responded to most of her questions.</p>



<p>He said that substitutes were hard to find before the pandemic and now will be harder to secure.</p>



<p>When it came to nurses, Brown said that the OKC metro has had a &#8220;shortage of nurses&#8221; for years now making it a competitive market for the district to attain and retain qualified nurses.</p>



<div><a href="https://freepressokc.com/wp-content/uploads/2020/11/DSC03121-1024x576.jpg" class="td-modal-image"><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576"  alt="OKCPS"  data-srcset="https://freepressokc.com/wp-content/uploads/2020/11/DSC03121-1024x576.jpg 1024w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03121-300x169.jpg 300w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03121-768x432.jpg 768w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03121-696x392.jpg 696w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03121-1068x601.jpg 1068w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03121-747x420.jpg 747w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03121.jpg 1280w"  data-src="https://freepressokc.com/wp-content/uploads/2020/11/DSC03121-1024x576.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-11145 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" width="1024" height="576" src="https://freepressokc.com/wp-content/uploads/2020/11/DSC03121-1024x576.jpg" alt="OKCPS" class="wp-image-11145" srcset="https://freepressokc.com/wp-content/uploads/2020/11/DSC03121-1024x576.jpg 1024w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03121-300x169.jpg 300w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03121-768x432.jpg 768w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03121-696x392.jpg 696w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03121-1068x601.jpg 1068w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03121-747x420.jpg 747w, https://freepressokc.com/wp-content/uploads/2020/11/DSC03121.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>The Board and meeting multi-purpose room was set up with social distancing seating. Board members on the horseshoe at the end of the room had clear plastic dividers between them. (BRETT DICKERSON/Okla City Free Press)</figcaption></figure></a></div>



<p>Brown said that the district has been paying the highest wages of any district in order to keep qualified nurses on the staff and would continue to work hard to recruit nurses especially now.</p>



<p>Since some teachers have been threatening to quit over the order to return to in-person teaching both the Chair, Paula Lewis and McDaniel emphasized how important the district&#8217;s teachers are.</p>



<p>Lewis referred to teachers as &#8220;essential personnel&#8221; and &#8220;rock stars.&#8221; But, she said that many kids are suffering because of not being in the presence of school and teachers, in many cases the only source of stability in their lives.</p>



<p>&#8220;I see you and you are essential,&#8221; concluded Lewis.</p>



<p>Very close to the end of the meeting, as if to punctuate what had transpired, Lewis asked McDaniel, &#8220;Do you believe that students will be served best by returning to the hybrid model?&#8221; McDaniel gave the one-word answer, &#8220;yes.&#8221;</p>



<hr>
<h3><strong>Sustain our journalism by becoming a supporter<br></strong></h3>
<p>Oklahoma City Free Press is dedicated to providing high quality journalism that positively impacts our community. Click this <a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;t=pMamyM1ZSttVyfgPpMYw2zgS">link</a>to support our mission.</p>
<div class="pp-donate-button"></div>
<hr>
</div><!-- Either there are no banners, they are disabled or none qualified for this location! -->    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://freepressokc.com/tag/covid/">COVID</a></li><li><a href="https://freepressokc.com/tag/okcps/">OKCPS</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressokc.com%2Fokcps-board-hears-protests-pleas-but-returns-kids-to-classrooms%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=OKCPS+Board+hears+protests%2C+pleas%2C+but+returns+kids+to+classrooms&url=https%3A%2F%2Ffreepressokc.com%2Fokcps-board-hears-protests-pleas-but-returns-kids-to-classrooms%2F&via=freepressokc">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=OKCPS Board hears protests, pleas, but returns kids to classrooms&body=https://freepressokc.com/okcps-board-hears-protests-pleas-but-returns-kids-to-classrooms/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://freepressokc.com/county-officials-vote-to-reallocate-cares-funds-to-assist-small-businesses/">County officials vote to reallocate CARES funds to assist small businesses</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://freepressokc.com/author/brett-dickerson/"><img  width="96" height="96" alt="Avatar"  data-src="https://secure.gravatar.com/avatar/7dcc38b2fd586a8125a7801d56f7c87c?s=96&#038;d=https%3A%2F%2Ffreepressokc.com%2Fwp-content%2Fplugins%2Fwp-user-avatar%2Fimages%2Fwpua-96x96.png&#038;r=g" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://secure.gravatar.com/avatar/7dcc38b2fd586a8125a7801d56f7c87c?s=96&#038;d=https%3A%2F%2Ffreepressokc.com%2Fwp-content%2Fplugins%2Fwp-user-avatar%2Fimages%2Fwpua-96x96.png&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://freepressokc.com/author/brett-dickerson/">Brett Dickerson - Editor</a></span></div><div class="td-author-description">Founder, editor, writer, photographer: Oklahoma City Free Press.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brett Dickerson - Editor"></span><meta itemprop="datePublished" content="2020-11-10T20:27:40-06:00"><meta itemprop="dateModified" content="2020-11-10T20:27:41-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://freepressokc.com/okcps-board-hears-protests-pleas-but-returns-kids-to-classrooms/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/okcps-board-hears-protests-pleas-but-returns-kids-to-classrooms/"></span><meta itemprop="name" content="Oklahoma City Free Press"></span><meta itemprop="headline " content="OKCPS Board hears protests, pleas, but returns kids to classrooms"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/wp-content/uploads/2020/11/Zoey-Kapusinski-DSC03074.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_2_eb7 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_eb7" ><script>var block_tdi_2_eb7 = new tdBlock();
block_tdi_2_eb7.id = "tdi_2_eb7";
block_tdi_2_eb7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_2_eb7","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":11148,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_eb7","tdc_css_class_style":"tdi_2_eb7_rand_style"}';
block_tdi_2_eb7.td_column_number = "3";
block_tdi_2_eb7.block_type = "td_block_related_posts";
block_tdi_2_eb7.post_count = "3";
block_tdi_2_eb7.found_posts = "78";
block_tdi_2_eb7.header_color = "";
block_tdi_2_eb7.ajax_pagination_infinite_stop = "";
block_tdi_2_eb7.max_num_pages = "26";
tdBlocksArray.push(block_tdi_2_eb7);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_c6c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_eb7" href="#">RELATED ARTICLES</a><a id="tdi_4_fde" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_eb7" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_eb7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/as-icus-run-out-of-beds-stitt-and-frye-refuse-to-mandate-masks/" rel="bookmark" class="td-image-wrap " title="As ICUs run out of beds, Stitt and Frye refuse to mandate masks" ><img width="218" height="150"    data-srcset="https://freepressokc.com/wp-content/uploads/2020/11/Fry-Stitt-2020-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2020/11/Fry-Stitt-2020-100x70.jpg 100w"   alt="Dr. Frye and Stitt" title="As ICUs run out of beds, Stitt and Frye refuse to mandate masks" data-src="https://freepressokc.com/wp-content/uploads/2020/11/Fry-Stitt-2020-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/11/Fry-Stitt-2020-218x150.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2020/11/Fry-Stitt-2020-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2020/11/Fry-Stitt-2020-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Dr. Frye and Stitt" title="As ICUs run out of beds, Stitt and Frye refuse to mandate masks" /></noscript></a></div>                <a href="https://freepressokc.com/category/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/as-icus-run-out-of-beds-stitt-and-frye-refuse-to-mandate-masks/" rel="bookmark" title="As ICUs run out of beds, Stitt and Frye refuse to mandate masks">As ICUs run out of beds, Stitt and Frye refuse to mandate masks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/okcps-teachers-support-letter-against-students-return-to-buildings-nov-9/" rel="bookmark" class="td-image-wrap " title="OKCPS teachers support letter against students&#8217; return to buildings Nov 9" ><img width="218" height="150"    data-srcset="https://freepressokc.com/wp-content/uploads/2019/11/DSC03722-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2019/11/DSC03722-100x70.jpg 100w"   alt="OKCPS" title="OKCPS teachers support letter against students&#8217; return to buildings Nov 9" data-src="https://freepressokc.com/wp-content/uploads/2019/11/DSC03722-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2019/11/DSC03722-218x150.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2019/11/DSC03722-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2019/11/DSC03722-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="OKCPS" title="OKCPS teachers support letter against students&#8217; return to buildings Nov 9" /></noscript></a></div>                <a href="https://freepressokc.com/category/education/" class="td-post-category">Education</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/okcps-teachers-support-letter-against-students-return-to-buildings-nov-9/" rel="bookmark" title="OKCPS teachers support letter against students&#8217; return to buildings Nov 9">OKCPS teachers support letter against students&#8217; return to buildings Nov 9</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/its-official-okcps-bringing-pre-k-kindergarten-back-to-school-oct-19/" rel="bookmark" class="td-image-wrap " title="It&#8217;s official &#8211; OKCPS bringing Pre-K, Kindergarten back to school Oct 19" ><img width="218" height="150"    data-srcset="https://freepressokc.com/wp-content/uploads/2019/11/DSC03722-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2019/11/DSC03722-100x70.jpg 100w"   alt="OKCPS" title="It&#8217;s official &#8211; OKCPS bringing Pre-K, Kindergarten back to school Oct 19" data-src="https://freepressokc.com/wp-content/uploads/2019/11/DSC03722-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2019/11/DSC03722-218x150.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2019/11/DSC03722-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2019/11/DSC03722-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="OKCPS" title="It&#8217;s official &#8211; OKCPS bringing Pre-K, Kindergarten back to school Oct 19" /></noscript></a></div>                <a href="https://freepressokc.com/category/education/" class="td-post-category">Education</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/its-official-okcps-bringing-pre-k-kindergarten-back-to-school-oct-19/" rel="bookmark" title="It&#8217;s official &#8211; OKCPS bringing Pre-K, Kindergarten back to school Oct 19">It&#8217;s official &#8211; OKCPS bringing Pre-K, Kindergarten back to school Oct 19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_eb7" data-td_block_id="tdi_2_eb7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_eb7" data-td_block_id="tdi_2_eb7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                                                    </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://freepressokc.com/"><img  alt="Oklahoma City Free Press" title="Oklahoma City Free Press" data-src="https://freepressokc.com/wp-content/uploads/2016/11/FPLogo-Nov1-white-150x150.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://freepressokc.com/wp-content/uploads/2016/11/FPLogo-Nov1-white-150x150.png" alt="Oklahoma City Free Press" title="Oklahoma City Free Press"/></noscript></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><hr>
<p><strong>Sustain our journalism by becoming a supporter<br></strong></p>
<p>Oklahoma City Free Press is dedicated to providing high quality journalism that positively impacts our community. We give voice to those who aren’t heard and expose that which is hidden from the public. Click this <a href="https://pp-staging.presspatron.com/donations/new?frame=1&t=VuVQRxLy7UcJsBNvasA5tDAz">link</a> or the red button below to support our mission.</p>
<div class="pp-donate-button"> </div>
<hr>

Published by Oklahoma City Free Press LLC, Oklahoma City, Oklahoma -- Publisher and Editor - Brett Dickerson. All photography and content is under copyright. We adhere to the Society of Professional Journalists Code of Ethics.</aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-sub-footer-material-container"><ul id="menu-sub-footer-material" class="td-subfooter-menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="https://freepressokc.com/terms-copyright-and-conditions/">Terms, copyright, and conditions</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31"><a href="https://freepressokc.com/privacy-statement/">Privacy Statement</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Oklahoma City Free Press LLC, 2016, 2017, 2018, 2019, 2020.    <a href="//www.dmca.com/Protection/Status.aspx?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" title="DMCA.com Protection Status" class="dmca-badge"> <img  alt="DMCA.com Protection Status" data-src="//images.dmca.com/Badges/dmca-badge-w100-5x1-11.png?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//images.dmca.com/Badges/dmca-badge-w100-5x1-11.png?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" alt="DMCA.com Protection Status"></noscript></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":1,"name":"Brett Dickerson - Editor","avatar":"7dcc38b2fd586a8125a7801d56f7c87c"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '22896']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://freepressokc.com/flawed-scientific-model-basis-for-governor-stitts-reopening-plans/" rel="bookmark" class="td-image-wrap " title="Flawed scientific model basis for Governor Stitt&#8217;s reopening plans" ><img width="100" height="70"    data-srcset="https://freepressokc.com/wp-content/uploads/2020/04/DSC03777-100x70.jpg 100w, https://freepressokc.com/wp-content/uploads/2020/04/DSC03777-218x150.jpg 218w"   alt="COVID-19" title="Flawed scientific model basis for Governor Stitt&#8217;s reopening plans" data-src="https://freepressokc.com/wp-content/uploads/2020/04/DSC03777-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/04/DSC03777-100x70.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2020/04/DSC03777-100x70.jpg 100w, https://freepressokc.com/wp-content/uploads/2020/04/DSC03777-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="COVID-19" title="Flawed scientific model basis for Governor Stitt&#8217;s reopening plans" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/flawed-scientific-model-basis-for-governor-stitts-reopening-plans/" rel="bookmark" title="Flawed scientific model basis for Governor Stitt&#8217;s reopening plans">Flawed scientific model basis for Governor Stitt&#8217;s reopening plans</a></h3>            <div class="td-module-meta-info">
                <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T08:42:44-05:00" >April 20, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://freepressokc.com/quality-should-not-depend-on-zip-codes-says-newest-board-of-ed-member/" rel="bookmark" class="td-image-wrap " title="Quality should not depend on ZIP codes says newest Board of Ed member" ><img width="100" height="70"    data-srcset="https://freepressokc.com/wp-content/uploads/2019/11/DSC05688-100x70.jpg 100w, https://freepressokc.com/wp-content/uploads/2019/11/DSC05688-218x150.jpg 218w"   alt="quality of ed" title="Quality should not depend on ZIP codes says newest Board of Ed member" data-src="https://freepressokc.com/wp-content/uploads/2019/11/DSC05688-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2019/11/DSC05688-100x70.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2019/11/DSC05688-100x70.jpg 100w, https://freepressokc.com/wp-content/uploads/2019/11/DSC05688-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="quality of ed" title="Quality should not depend on ZIP codes says newest Board of Ed member" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/quality-should-not-depend-on-zip-codes-says-newest-board-of-ed-member/" rel="bookmark" title="Quality should not depend on ZIP codes says newest Board of Ed member">Quality should not depend on ZIP codes says newest Board of...</a></h3>            <div class="td-module-meta-info">
                <a href="https://freepressokc.com/category/education/" class="td-post-category">Education</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-22T15:16:06-06:00" >November 22, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fabe81cf0a5e
    -->

    <script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/freepressokc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.5.3' id='wtr-js-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.7.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>