<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>OKC City Council to consider ward redistricting and addition of two wards</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://freepressokc.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://freepressokc.com/wp-content/uploads/2016/09/cropped-FPlogo-single-png.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The City of Oklahoma City Council will consider resolutions to form a redistricting committee for wards and to increase the number of wards." />
	<link rel="canonical" href="https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OKC City Council to consider ward redistricting and addition of two wards" />
	<meta property="og:description" content="The City of Oklahoma City Council will consider resolutions to form a redistricting committee for wards and to increase the number of wards." />
	<meta property="og:url" content="https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/" />
	<meta property="og:site_name" content="Oklahoma City Free Press" />
	<meta property="article:publisher" content="https://www.facebook.com/oklahomacityfreepress/" />
	<meta property="article:published_time" content="2021-11-07T22:10:22+00:00" />
	<meta property="article:modified_time" content="2021-11-07T22:10:23+00:00" />
	<meta property="og:image" content="https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-West-ground-level-4-2020-DSC03601.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@freepressokc" />
	<meta name="twitter:site" content="@freepressokc" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Brett Dickerson - Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://freepressokc.com/#organization","name":"Oklahoma City Free Press LLC","url":"https://freepressokc.com/","sameAs":["https://www.facebook.com/oklahomacityfreepress/","https://www.instagram.com/freepressokc/?hl=en","https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw","https://www.pinterest.com/oklahomacityfre/","https://twitter.com/freepressokc"],"logo":{"@type":"ImageObject","@id":"https://freepressokc.com/#logo","inLanguage":"en-US","url":"https://freepressokc.com/wp-content/uploads/2021/10/Masthead-w-skyline-201698-scale-reg-copy.jpeg","contentUrl":"https://freepressokc.com/wp-content/uploads/2021/10/Masthead-w-skyline-201698-scale-reg-copy.jpeg","width":800,"height":451,"caption":"Oklahoma City Free Press LLC"},"image":{"@id":"https://freepressokc.com/#logo"}},{"@type":"WebSite","@id":"https://freepressokc.com/#website","url":"https://freepressokc.com/","name":"Oklahoma City Free Press","description":"Local, independent, online news","publisher":{"@id":"https://freepressokc.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://freepressokc.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/#primaryimage","inLanguage":"en-US","url":"https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-West-ground-level-4-2020-DSC03601.jpg","contentUrl":"https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-West-ground-level-4-2020-DSC03601.jpg","width":1280,"height":720,"caption":"City Hall, City of Oklahoma City. West exposure. (Brett Dickerson/Okla City Free Press)"},{"@type":"WebPage","@id":"https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/#webpage","url":"https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/","name":"OKC City Council to consider ward redistricting and addition of two wards","isPartOf":{"@id":"https://freepressokc.com/#website"},"primaryImageOfPage":{"@id":"https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/#primaryimage"},"datePublished":"2021-11-07T22:10:22+00:00","dateModified":"2021-11-07T22:10:23+00:00","description":"The City of Oklahoma City Council will consider resolutions to form a redistricting committee for wards and to increase the number of wards.","breadcrumb":{"@id":"https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/"]}]},{"@type":"BreadcrumbList","@id":"https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://freepressokc.com/"},{"@type":"ListItem","position":2,"name":"OKC City Council to consider ward redistricting and addition of two wards"}]},{"@type":"Article","@id":"https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/#article","isPartOf":{"@id":"https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/#webpage"},"author":{"@id":"https://freepressokc.com/#/schema/person/fced127dfa4b8411ae5575b1402fc5df"},"headline":"OKC City Council to consider ward redistricting and addition of two wards","datePublished":"2021-11-07T22:10:22+00:00","dateModified":"2021-11-07T22:10:23+00:00","mainEntityOfPage":{"@id":"https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/#webpage"},"wordCount":950,"publisher":{"@id":"https://freepressokc.com/#organization"},"image":{"@id":"https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/#primaryimage"},"thumbnailUrl":"https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-West-ground-level-4-2020-DSC03601.jpg","keywords":["City of Oklahoma City","City of Oklahoma City Counci"],"articleSection":["Government"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://freepressokc.com/#/schema/person/fced127dfa4b8411ae5575b1402fc5df","name":"Brett Dickerson - Editor","image":{"@type":"ImageObject","@id":"https://freepressokc.com/#personlogo","inLanguage":"en-US","url":"https://freepressokc.com/wp-content/uploads/2021/05/Brett-profile-pic-150x150.jpeg","contentUrl":"https://freepressokc.com/wp-content/uploads/2021/05/Brett-profile-pic-150x150.jpeg","caption":"Brett Dickerson - Editor"},"description":"Founder, editor, writer, photographer: Oklahoma City Free Press.","url":"https://freepressokc.com/author/brett-dickerson/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Feed" href="https://freepressokc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Comments Feed" href="https://freepressokc.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freepressokc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://freepressokc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://freepressokc.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%7CLato%3A400%7CRoboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://freepressokc.com/wp-content/themes/childnewspaper7/style.css?ver=1.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://freepressokc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=11.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.1' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://freepressokc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://freepressokc.com/wp-json/wp/v2/posts/16081" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freepressokc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://freepressokc.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://freepressokc.com/?p=16081' />
<link rel="alternate" type="application/json+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Fokc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Fokc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5789b132b4","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/freepressokc.com\/wp-admin\/","wpRestNonce":"5789b132b4","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/freepressokc.com\/wp-admin\/","wpRestNonce":"5789b132b4","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":16081};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89779313-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-89779313-1');
</script>


<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=pMamyM1ZSttVyfgPpMYw2zgS";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

<div id="pp-banner"></div>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://freepressokc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/category/government/",
                    "name": "Government"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/",
                    "name": "OKC City Council to consider ward redistricting and addition of two wards"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2021/05/cropped-FPLogo-Nov1-black-32x32.png" sizes="32x32" />
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2021/05/cropped-FPLogo-Nov1-black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://freepressokc.com/wp-content/uploads/2021/05/cropped-FPLogo-Nov1-black-180x180.png" />
<meta name="msapplication-TileImage" content="https://freepressokc.com/wp-content/uploads/2021/05/cropped-FPLogo-Nov1-black-270x270.png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://freepressokc.com/rsslatest.xml" /><style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{text-align:left;line-height:20px;font-weight:400;font-style:italic;color:#079603;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap{opacity: 0;}.ie.wf-loading .wtr-time-wrap{visibility: hidden;}</style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-16081 single-format-standard td-standard-pack okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards global-block-template-1 td-politics single_template_3 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/freepressokc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@freepressokc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.reddit.com/user/OKC_Free_Press/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-8600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-8600"><a href="https://freepressokc.com/category/health-and-covid-19/">Health and COVID-19</a></li>
<li id="menu-item-10452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10452"><a href="https://freepressokc.com/category/seen-heard/">Seen and Heard</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10122"><a href="https://freepressokc.com/category/protests/">Protests</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416"><a href="https://freepressokc.com/category/cinema/">Cinema<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-9394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9394"><a href="https://freepressokc.com/category/cinema/deadcenter/">deadCenter Film Festival</a></li>
	</ul>
</li>
	<li id="menu-item-8423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8423"><a href="https://freepressokc.com/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures</a></li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1033"><a href="https://freepressokc.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://freepressokc.com/category/technology/">Science and Technology</a></li>
</ul>
</li>
<li id="menu-item-13878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13878"><a href="https://freepressokc.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7892"><a href="https://freepressokc.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10451"><a href="https://freepressokc.com/category/open-letters/">Open Letters</a></li>
	<li id="menu-item-7647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
	<li id="menu-item-14905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14905"><a href="https://freepressokc.com/category/paula-sophia-manhood/">First Person &#8211; Paula Sophia &#8211; Manhood, from the inside out</a></li>
	<li id="menu-item-10449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10449"><a href="https://freepressokc.com/category/editor-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://freepressokc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, November 7, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-about-mission-and-goals-ad-pol" class="top-header-menu"><li id="menu-item-5465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5465"><a href="https://freepressokc.com/about/">About</a></li>
<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5466"><a href="https://freepressokc.com/mission-goals/">Mission and Goals</a></li>
<li id="menu-item-8933" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8933"><a href="https://freepressokc.com/political-advertising-policy/">Political Advertising Policy</a></li>
<li id="menu-item-15468" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15468"><a href="https://freepressokc.com/corrections-policy/">Corrections Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://freepressokc.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/freepressokc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@freepressokc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.reddit.com/user/OKC_Free_Press/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://freepressokc.com/privacy-statement/">Privacy Statement</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://freepressokc.com/">
											<span class="td-logo-text">Oklahoma City Free Press</span>
										<span class="td-tagline-text">Oklahoma City's award-winning independent, online news</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-8600"><a href="https://freepressokc.com/category/health-and-covid-19/">Health and COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10452"><a href="https://freepressokc.com/category/seen-heard/">Seen and Heard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10122"><a href="https://freepressokc.com/category/protests/">Protests</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-416"><a href="https://freepressokc.com/category/cinema/">Cinema</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9394"><a href="https://freepressokc.com/category/cinema/deadcenter/">deadCenter Film Festival</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8423"><a href="https://freepressokc.com/category/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1033"><a href="https://freepressokc.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50"><a href="https://freepressokc.com/category/technology/">Science and Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13878"><a href="https://freepressokc.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-7892"><a href="https://freepressokc.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10451"><a href="https://freepressokc.com/category/open-letters/">Open Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14905"><a href="https://freepressokc.com/category/paula-sophia-manhood/">First Person &#8211; Paula Sophia &#8211; Manhood, from the inside out</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10449"><a href="https://freepressokc.com/category/editor-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<article id="post-16081" class="td-post-template-3 post-16081 post type-post status-publish format-standard has-post-thumbnail category-government tag-city-of-oklahoma-city tag-city-of-oklahoma-city-counci td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://freepressokc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Government" class="entry-crumb" href="https://freepressokc.com/category/government/">Government</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">OKC City Council to consider ward redistricting and addition of two wards</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-West-ground-level-4-2020-DSC03601.jpg" data-caption="City Hall, City of Oklahoma City. West exposure. (Brett Dickerson/Okla City Free Press)"><img width="1068" height="601" class="entry-thumb td-modal-image" src="https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-West-ground-level-4-2020-DSC03601-1068x601.jpg" srcset="https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-West-ground-level-4-2020-DSC03601-1068x601.jpg 1068w, https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-West-ground-level-4-2020-DSC03601-300x169.jpg 300w, https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-West-ground-level-4-2020-DSC03601-1024x576.jpg 1024w, https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-West-ground-level-4-2020-DSC03601-768x432.jpg 768w, https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-West-ground-level-4-2020-DSC03601-696x392.jpg 696w, https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-West-ground-level-4-2020-DSC03601-747x420.jpg 747w, https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-West-ground-level-4-2020-DSC03601.jpg 1280w" sizes="(max-width: 1068px) 100vw, 1068px" alt="City Hall" title="City Hall West ground level 4-2020 DSC03601"/></a><figcaption class="wp-caption-text">City Hall, City of Oklahoma City. West exposure. (Brett Dickerson/Okla City Free Press)</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://freepressokc.com/category/government/">Government</a></li></ul>                <h1 class="entry-title">OKC City Council to consider ward redistricting and addition of two wards</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://freepressokc.com/author/brett-dickerson/">Brett Dickerson - Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-07T16:10:22-06:00" >November 7, 2021</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressokc.com%2Fokc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=OKC+City+Council+to+consider+ward+redistricting+and+addition+of+two+wards&url=https%3A%2F%2Ffreepressokc.com%2Fokc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards%2F&via=freepressokc" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/&title=OKC+City+Council+to+consider+ward+redistricting+and+addition+of+two+wards" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=OKC City Council to consider ward redistricting and addition of two wards&body=https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <span class="wtr-time-wrap before-content"><span class="wtr-time-number">5</span> minute read</span><div id="wtr-content" 
	    	data-bg="#FFFFFF" 
	    	data-fg="#f44813" 
	    	data-width="5" 
	    	data-mute="" 
	    	data-fgopacity="0.5" 
	    	data-mutedopacity="0.5" 
	    	data-placement="left" 
	    	data-placement-offset="0" 
	    	data-content-offset="0" 
	    	data-placement-touch="left" 
		    data-placement-offset-touch="0" 
	    	data-transparent="" 
	    	data-shadow="1" 
	    	data-touch="1" 
	    	data-non-touch="1" 
	    	data-comments="0" 
	    	data-commentsbg="#ffcece" 
	    	data-location="page" 
	    	data-mutedfg="#f44813" 
	    	data-endfg="#f44813" 
	    	data-rtl="" 
	    	>
<p>OKLAHOMA CITY (<a href="https://freepressokc.com">Free Press</a>) &#8212; The City Council for the City of Oklahoma City will take up the issue of redistricting wards and the addition of wards over the next ten years in their Council meeting Tuesday.</p>



<p>The outcome could mean that ward lines would be redrawn to fit population growth in the City over the last ten years.</p>



<p>It could also result in two more wards being added to the City, the first time since 1966 when the wards were increased to the eight that they have at present.</p>



<h2><strong>Dramatic growth</strong></h2>



<p>The newly-released 2020 Census shows dramatic growth in the City of Oklahoma City. The result is that all wards will have far more residents than the 2010 Census.</p>



<p>Also, wards may have grown unevenly meaning that some City Councilors are representing far more constituents than others.</p>



<p>In 1970, the City&#8217;s population was 368,164 compared to the 2020 Census which shows a 17% increase to 681,054 making the City of Oklahoma City the sixth fastest growing and among the top 25 largest cities in the United States.</p>



<p>Here is a chart provided by Ward 6 Councilor JoBeth Hamon in a Facebook post:</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="774" height="418" src="https://freepressokc.com/wp-content/uploads/2021/11/Population-growth-in-OKC-provided-by-J.-Hamon.jpeg" alt="" class="wp-image-16080" srcset="https://freepressokc.com/wp-content/uploads/2021/11/Population-growth-in-OKC-provided-by-J.-Hamon.jpeg 774w, https://freepressokc.com/wp-content/uploads/2021/11/Population-growth-in-OKC-provided-by-J.-Hamon-300x162.jpeg 300w, https://freepressokc.com/wp-content/uploads/2021/11/Population-growth-in-OKC-provided-by-J.-Hamon-768x415.jpeg 768w, https://freepressokc.com/wp-content/uploads/2021/11/Population-growth-in-OKC-provided-by-J.-Hamon-696x376.jpeg 696w" sizes="(max-width: 774px) 100vw, 774px" /><figcaption>Population growth in the City of Oklahoma City. (by JoBeth Hamon, Ward 6)</figcaption></figure></div>



<p>Two resolutions to address that growth are up for a vote:</p>



<ul><li>Establish a mayor-appointed redistricting committee of four non-partisan residents from each of the eight wards.</li><li>Add two more wards if redistricting is required. </li></ul>



<p>Council members who are submitting both resolutions are James Cooper (Ward 2), JoBeth Hamon (Ward 6), and Nikki Nice (Ward 7).</p>



<h2><strong>Redistricting committee</strong></h2>



<p>The purpose of the process will be to equalize the numbers in each ward.</p>



<p>The Oklahoma City Charter requires that wards be compact and not be gerrymandered where long, artificial corridors connect parts of the city that have little in common.</p>



<p>The resolution states that City staff have developed redistricting criteria and a process for developing a new ward map if necessary.</p>



<p>Most significant are the criteria for who could and could not serve on the committee.</p>



<p>Overall, the criteria attempt to eliminate any kind of raw partisan redistricting. The City of Oklahoma City has non-partisan elections for City Council members.</p>



<p>Sensitivity to partisan gerrymandering is anticipated to be high among the Oklahoma City population since the Republican super-majority in the Oklahoma Legislature just released a dramatically gerrymandered Congressional District 5 map that cuts off most of the south side of Oklahoma City and adds it onto CD-4 which represents all of western Oklahoma and the Panhandle.</p>



<p>The resolution calls for the following criteria to be used in the mayor&#8217;s selection of the twelve Redistricting Committee members:</p>



<ul><li>Has not held, and does not have an immediate family member who has held, partisan elective office at the Federal, State or political subdivision level in this State in the five years immediately preceding the date of appointment to the committee;</li><li>Has not registered, and does not have an immediate family member who has registered, as a lobbyist with the Federal Government or the State of Oklahoma in the five years immediately preceding the date of appointment to the committee;</li><li>Has not held office or served, and does not have an immediate family member who has held office or served, as a paid staff member for a political party in the five years immediately preceding the date of appointment to the committee;</li><li>Has not been nominated, and does not have an immediate family member who has been nominated, as a candidate for elective office by a political party in this State in the five years immediately preceding the date of appointment to the committee; and</li><li>Has not been, and does not have an immediate family member who has been, an employee or paid consultant of the Oklahoma state legislature or U.S. Congress in the five years immediately preceding the date of appointment to the committee.</li></ul>



<h2><strong>Two more wards?</strong></h2>



<p>The second resolution on the agenda for consideration is one that would require the addition of two more wards to the City if any redistricting was required after equalizing the numbers.</p>



<p>The most significant acknowledgment the resolution makes is one that has been known quite well by Councilors and the press for the last five years at least: The suburban wards are as big as &#8211; and may have a bigger population than &#8211; some current Oklahoma Senate districts.</p>



<p>If left alone, those wards will end up bigger than most of the newly-drawn Senate districts which are being made more geographically compact because of the increase in population.</p>



<p>And, certainly, if left alone, each ward would be dramatically bigger in geography and size than any Oklahoma House district.</p>



<p>Numbers used to justify the resolution for two more wards are:</p>



<ul><li>In 1970, after expanding to eight wards, the City&#8217;s population was 368,164, having approximately 46,020 residents in each ward.</li><li>By the 2010 Census, 72,500 were represented by each ward.</li><li>If the 2020 Census number for the City was divided equally among the current EIGHT wards the average being represented in each ward would have grown to approximately 85,131.</li><li>If the 2020 Census was divided equally among TEN wards, that number evenly divided would come to approximately 68,105.</li></ul>



<h2><strong>How to speak up</strong></h2>



<p>You may call or write to your City Council member by visiting <a href="https://www.okc.gov/government/city-council/ward-map">https://www.okc.gov/government/city-council/ward-map</a> to find info on each Council member and a tool for determining which ward you are in if you don&#8217;t know.</p>



<p>To come to the City Council meeting and speak in person, The City Council for Oklahoma City meets in their chamber on the third floor of City Hall at 200 N. Walker. Arrive well ahead of the 8:30 a.m. meeting time Tuesday to fill out a form in order to be called on to speak.</p>



<hr class="wp-block-separator"/>
<p class="post-modified-info">Last Updated November 7, 2021, 4:10 PM by <a href="" target="_blank" class="last-modified-author">Brett Dickerson &#8211; Editor</a></p></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://freepressokc.com/tag/city-of-oklahoma-city/">City of Oklahoma City</a></li><li><a href="https://freepressokc.com/tag/city-of-oklahoma-city-counci/">City of Oklahoma City Counci</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressokc.com%2Fokc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=OKC+City+Council+to+consider+ward+redistricting+and+addition+of+two+wards&url=https%3A%2F%2Ffreepressokc.com%2Fokc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards%2F&via=freepressokc" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/&title=OKC+City+Council+to+consider+ward+redistricting+and+addition+of+two+wards" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=OKC City Council to consider ward redistricting and addition of two wards&body=https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://freepressokc.com/manhood-from-the-inside-out-part-34-sacrifices/">Manhood &#8211; from the inside out &#8211; part 34 &#8211; Sacrifices</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://freepressokc.com/author/brett-dickerson/" aria-label="author-photo"><img data-del="avatar" src='https://freepressokc.com/wp-content/uploads/2021/05/Brett-profile-pic-150x150.jpeg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://freepressokc.com/author/brett-dickerson/">Brett Dickerson - Editor</a></span></div><div class="td-author-description">Founder, editor, writer, photographer: Oklahoma City Free Press.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brett Dickerson - Editor"></span><meta itemprop="datePublished" content="2021-11-07T16:10:22-06:00"><meta itemprop="dateModified" content="2021-11-07T16:10:23-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/okc-city-council-to-consider-ward-redistricting-and-addition-of-two-wards/"></span><meta itemprop="name" content="Oklahoma City Free Press"></span><meta itemprop="headline " content="OKC City Council to consider ward redistricting and addition of two wards"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-West-ground-level-4-2020-DSC03601.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":16081,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "97";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "33";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/city-of-okc-police-investigate-80th-2021-homicide-from-weekend/" rel="bookmark" class="td-image-wrap " title="City of OKC police investigate 80th 2021 homicide from weekend" ><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2021/08/Crime-Scene-Dec.-2020-DSC03764-218x150.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2021/08/Crime-Scene-Dec.-2020-DSC03764-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2021/08/Crime-Scene-Dec.-2020-DSC03764-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Crime scene" title="City of OKC police investigate 80th 2021 homicide from weekend" /></a></div>                <a href="https://freepressokc.com/category/crime/" class="td-post-category">Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/city-of-okc-police-investigate-80th-2021-homicide-from-weekend/" rel="bookmark" title="City of OKC police investigate 80th 2021 homicide from weekend">City of OKC police investigate 80th 2021 homicide from weekend</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/okc-to-mark-80th-homicide-for-2021-with-flawed-reporting-few-insights/" rel="bookmark" class="td-image-wrap " title="OKC to mark 80th homicide for 2021 with flawed reporting, few insights" ><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2021/09/OKCPD-Crime-Scene-unit-DSC09748-218x150.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2021/09/OKCPD-Crime-Scene-unit-DSC09748-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2021/09/OKCPD-Crime-Scene-unit-DSC09748-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="crime" title="OKC to mark 80th homicide for 2021 with flawed reporting, few insights" /></a></div>                <a href="https://freepressokc.com/category/crime/" class="td-post-category">Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/okc-to-mark-80th-homicide-for-2021-with-flawed-reporting-few-insights/" rel="bookmark" title="OKC to mark 80th homicide for 2021 with flawed reporting, few insights">OKC to mark 80th homicide for 2021 with flawed reporting, few insights</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/city-of-oklahoma-city-offers-signing-bonuses-for-hard-to-fill-positions/" rel="bookmark" class="td-image-wrap " title="City of Oklahoma City offers signing bonuses for hard-to-fill positions" ><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2019/08/DSC00249-218x150.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2019/08/DSC00249-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2019/08/DSC00249-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="intersection" title="City of Oklahoma City offers signing bonuses for hard-to-fill positions" /></a></div>                <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/city-of-oklahoma-city-offers-signing-bonuses-for-hard-to-fill-positions/" rel="bookmark" title="City of Oklahoma City offers signing bonuses for hard-to-fill positions">City of Oklahoma City offers signing bonuses for hard-to-fill positions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="td_block_template_1 widget 60b995e127a1b"><div class="a-single a-4"><center><a class="gofollow" data-track="NCwwLDEsMTU=" href="https://trueskycu.org/747loan/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/truesky-747-digital-ads-01.jpeg" width="300" height="250" /></a></center></div></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://freepressokc.com/"><img src="https://freepressokc.com/wp-content/uploads/2016/11/FPLogo-Nov1-white-150x150.png" alt="Oklahoma City Free Press" title="Oklahoma City Free Press" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><hr>
<p><strong>Sustain our journalism by becoming a supporter<br></strong></p>
<p>Oklahoma City Free Press is dedicated to providing high quality journalism that positively impacts our community. We give voice to those who aren’t heard and expose that which is hidden from the public. Click this <a href="https://pp-staging.presspatron.com/donations/new?frame=1&t=VuVQRxLy7UcJsBNvasA5tDAz">link</a> or the red button below to support our mission.</p>
<div class="pp-donate-button"> </div>
<hr>

Published by Oklahoma City Free Press LLC, Oklahoma City, Oklahoma -- Publisher and Editor - Brett Dickerson. All photography and content is under copyright. We adhere to the Society of Professional Journalists Code of Ethics.</aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-membership-container"><ul id="menu-membership" class="td-subfooter-menu"><li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-620"><a href="https://freepressokc.com/mission-goals/">Mission and Goals</a></li>
<li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-658"><a href="https://freepressokc.com/about/">About</a></li>
<li id="menu-item-13625" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13625"><a href="https://freepressokc.com/terms-copyright-and-conditions/">Terms, copyright, and conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Oklahoma City Free Press LLC, 2016, 2017, 2018, 2019, 2020, 2021.    <a href="//www.dmca.com/Protection/Status.aspx?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" title="DMCA.com Protection Status" class="dmca-badge"> <img src="//images.dmca.com/Badges/dmca-badge-w100-5x1-11.png?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" alt="DMCA.com Protection Status"></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":1,"name":"Brett Dickerson - Editor","avatar":"7dcc38b2fd586a8125a7801d56f7c87c"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '22896']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://freepressokc.com/economist-gives-outlook-to-city-staff-in-annual-workshop-for-new-budget/" rel="bookmark" class="td-image-wrap " title="Economist gives outlook to City staff in annual workshop for new budget" ><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2021/02/OKC-Budget-Workshop-Feb-9-2021-DSC06223-1-100x70.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2021/02/OKC-Budget-Workshop-Feb-9-2021-DSC06223-1-100x70.jpg 100w, https://freepressokc.com/wp-content/uploads/2021/02/OKC-Budget-Workshop-Feb-9-2021-DSC06223-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="budget" title="Economist gives outlook to City staff in annual workshop for new budget" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/economist-gives-outlook-to-city-staff-in-annual-workshop-for-new-budget/" rel="bookmark" title="Economist gives outlook to City staff in annual workshop for new budget">Economist gives outlook to City staff in annual workshop for new...</a></h3>            <div class="td-module-meta-info">
                <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-09T20:17:23-06:00" >February 9, 2021</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://freepressokc.com/city-council-denies-event-permits-considers-covid-19-impact/" rel="bookmark" class="td-image-wrap " title="City Council denies event permits, considers COVID-19 impact" ><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2019/12/DSC06826-100x70.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2019/12/DSC06826-100x70.jpg 100w, https://freepressokc.com/wp-content/uploads/2019/12/DSC06826-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Oklahoma City Council" title="City Council denies event permits, considers COVID-19 impact" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/city-council-denies-event-permits-considers-covid-19-impact/" rel="bookmark" title="City Council denies event permits, considers COVID-19 impact">City Council denies event permits, considers COVID-19 impact</a></h3>            <div class="td-module-meta-info">
                <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T17:50:31-05:00" >March 17, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.1 (rara)
        Deploy mode: deploy
        
        uid: 618862e1adc83
    -->

    <script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/freepressokc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.8.1' id='wtr-js-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/freepressokc.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"f970b51710","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.2' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>