<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Moore City Council makes provisions for more resource officers in schools</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://freepressokc.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta property="fb:app_id" content="1249330068491776" />

<link rel="icon" type="image/png" href="https://freepressokc.com/wp-content/uploads/2016/09/cropped-FPlogo-single-png.png">

<meta name="description" content="Among 33 items on the Moore City Council agenda was making it possible to have more resource officers in Moore Public Schools." />
<link rel="canonical" href="https://freepressokc.com/moore-city-council-makes-provisions-for-more-resource-officers-in-schools/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Moore City Council makes provisions for more resource officers in schools" />
<meta property="og:description" content="Among 33 items on the Moore City Council agenda was making it possible to have more resource officers in Moore Public Schools." />
<meta property="og:url" content="https://freepressokc.com/moore-city-council-makes-provisions-for-more-resource-officers-in-schools/" />
<meta property="og:site_name" content="Oklahoma City Free Press" />
<meta property="article:publisher" content="https://www.facebook.com/oklahomacityfreepress/" />
<meta property="article:published_time" content="2022-06-22T00:12:05+00:00" />
<meta property="article:modified_time" content="2022-06-22T00:12:07+00:00" />
<meta property="og:image" content="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla.jpeg" />
<meta property="og:image:width" content="986" />
<meta property="og:image:height" content="554" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@freepressokc" />
<meta name="twitter:site" content="@freepressokc" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Damian Powell" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://freepressokc.com/#organization","name":"Oklahoma City Free Press LLC","url":"https://freepressokc.com/","sameAs":["https://www.instagram.com/freepressokc/?hl=en","https://www.pinterest.com/oklahomacityfre/","https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw","https://www.facebook.com/oklahomacityfreepress/","https://twitter.com/freepressokc"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://freepressokc.com/#/schema/logo/image/","url":"https://freepressokc.com/wp-content/uploads/2021/10/Masthead-w-skyline-201698-scale-reg-copy.jpeg","contentUrl":"https://freepressokc.com/wp-content/uploads/2021/10/Masthead-w-skyline-201698-scale-reg-copy.jpeg","width":800,"height":451,"caption":"Oklahoma City Free Press LLC"},"image":{"@id":"https://freepressokc.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://freepressokc.com/#website","url":"https://freepressokc.com/","name":"Oklahoma City Free Press","description":"Local, independent, online news","publisher":{"@id":"https://freepressokc.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://freepressokc.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://freepressokc.com/moore-city-council-makes-provisions-for-more-resource-officers-in-schools/#primaryimage","url":"https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla.jpeg","contentUrl":"https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla.jpeg","width":986,"height":554,"caption":"City Hall, Moore, Oklahoma (City of Moore Facebook page)"},{"@type":"WebPage","@id":"https://freepressokc.com/moore-city-council-makes-provisions-for-more-resource-officers-in-schools/#webpage","url":"https://freepressokc.com/moore-city-council-makes-provisions-for-more-resource-officers-in-schools/","name":"Moore City Council makes provisions for more resource officers in schools","isPartOf":{"@id":"https://freepressokc.com/#website"},"primaryImageOfPage":{"@id":"https://freepressokc.com/moore-city-council-makes-provisions-for-more-resource-officers-in-schools/#primaryimage"},"datePublished":"2022-06-22T00:12:05+00:00","dateModified":"2022-06-22T00:12:07+00:00","description":"Among 33 items on the Moore City Council agenda was making it possible to have more resource officers in Moore Public Schools.","breadcrumb":{"@id":"https://freepressokc.com/moore-city-council-makes-provisions-for-more-resource-officers-in-schools/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://freepressokc.com/moore-city-council-makes-provisions-for-more-resource-officers-in-schools/"]}]},{"@type":"BreadcrumbList","@id":"https://freepressokc.com/moore-city-council-makes-provisions-for-more-resource-officers-in-schools/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://freepressokc.com/"},{"@type":"ListItem","position":2,"name":"Moore City Council makes provisions for more resource officers in schools"}]},{"@type":"Article","@id":"https://freepressokc.com/moore-city-council-makes-provisions-for-more-resource-officers-in-schools/#article","isPartOf":{"@id":"https://freepressokc.com/moore-city-council-makes-provisions-for-more-resource-officers-in-schools/#webpage"},"author":{"@id":"https://freepressokc.com/#/schema/person/b4fb8fbc05362d6847aecc25b6816440"},"headline":"Moore City Council makes provisions for more resource officers in schools","datePublished":"2022-06-22T00:12:05+00:00","dateModified":"2022-06-22T00:12:07+00:00","mainEntityOfPage":{"@id":"https://freepressokc.com/moore-city-council-makes-provisions-for-more-resource-officers-in-schools/#webpage"},"wordCount":581,"publisher":{"@id":"https://freepressokc.com/#organization"},"image":{"@id":"https://freepressokc.com/moore-city-council-makes-provisions-for-more-resource-officers-in-schools/#primaryimage"},"thumbnailUrl":"https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla.jpeg","keywords":["City of Moore","Moore Police Department","Moore Public Schools"],"articleSection":["Government"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://freepressokc.com/#/schema/person/b4fb8fbc05362d6847aecc25b6816440","name":"Damian Powell","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://freepressokc.com/#/schema/person/image/","url":"https://freepressokc.com/wp-content/uploads/2021/10/Damian-Powell-150x150.jpeg","contentUrl":"https://freepressokc.com/wp-content/uploads/2021/10/Damian-Powell-150x150.jpeg","caption":"Damian Powell"},"description":"Damian Powell is studying Political Science at the University of Oklahoma.","url":"https://freepressokc.com/author/damian-powell/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Feed" href="https://freepressokc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Comments Feed" href="https://freepressokc.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freepressokc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css' href='https://freepressokc.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://freepressokc.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wtr-css-css' href='https://freepressokc.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://freepressokc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=239d0d80ca927f7a40331b183f412835' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%7CLato%3A400%7CRoboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://freepressokc.com/wp-content/themes/childnewspaper7/style.css?ver=1.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=239d0d80ca927f7a40331b183f412835' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://freepressokc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=ef7f859e2ab4b5ddf1e56e7a7a119017' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=11.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://freepressokc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://freepressokc.com/wp-json/wp/v2/posts/19417" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freepressokc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://freepressokc.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://freepressokc.com/?p=19417' />
<link rel="alternate" type="application/json+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Fmoore-city-council-makes-provisions-for-more-resource-officers-in-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Fmoore-city-council-makes-provisions-for-more-resource-officers-in-schools%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:1280px; height:100%; max-height:182px; }
	.g-2 {  width:100%; max-width:300px;  height:100%; max-height:250px; margin: 0 auto; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:1280px; height:100%; max-height:182px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Redux 4.3.12.7" /><style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"6a0c1279a9","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/freepressokc.com\/wp-admin\/","wpRestNonce":"6a0c1279a9","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/freepressokc.com\/wp-admin\/","wpRestNonce":"6a0c1279a9","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":19417};
    </script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-QHGTWWT9S2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-QHGTWWT9S2');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89779313-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-89779313-1');
</script>
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=pMamyM1ZSttVyfgPpMYw2zgS";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<div id="pp-banner"></div>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://freepressokc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/category/government/",
                    "name": "Government"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/moore-city-council-makes-provisions-for-more-resource-officers-in-schools/",
                    "name": "Moore City Council makes provisions for more resource officers in schools"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2021/05/cropped-FPLogo-Nov1-black-32x32.png" sizes="32x32" />
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2021/05/cropped-FPLogo-Nov1-black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://freepressokc.com/wp-content/uploads/2021/05/cropped-FPLogo-Nov1-black-180x180.png" />
<meta name="msapplication-TileImage" content="https://freepressokc.com/wp-content/uploads/2021/05/cropped-FPLogo-Nov1-black-270x270.png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://freepressokc.com/rsslatest.xml" /><style id="wtr_settings-dynamic-css" title="dynamic-css" class="redux-options-output">.wtr-time-wrap{text-align:left;line-height:20px;font-weight:400;font-style:italic;color:#079603;font-size:14px;font-display:swap;}</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-19417 single-format-standard td-standard-pack moore-city-council-makes-provisions-for-more-resource-officers-in-schools global-block-template-1 td-politics single_template_3 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/freepressokc" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#066f68606946607463637674637575696d652865696b" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.reddit.com/user/OKC_Free_Press/" title="Reddit">
<i class="td-icon-font td-icon-reddit"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-10452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-10452"><a href="https://freepressokc.com/category/seen-heard/">Seen and Heard<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures</a></li>
<li id="menu-item-16178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16178"><a href="https://freepressokc.com/category/seen-heard/fire-activity/">OKC Fire Department</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news</a></li>
</ul>
</li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-10122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10122"><a href="https://freepressokc.com/category/politics/protests/">Protests</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li id="menu-item-17541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17541"><a href="https://freepressokc.com/category/best-of-state-coverage/">Best of state coverage</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416"><a href="https://freepressokc.com/category/the-arts/cinema/">Cinema<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-9394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9394"><a href="https://freepressokc.com/category/the-arts/cinema/deadcenter/">deadCenter Film Festival</a></li>
</ul>
</li>
<li id="menu-item-8423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8423"><a href="https://freepressokc.com/category/music/">Music</a></li>
<li id="menu-item-16680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16680"><a href="https://freepressokc.com/category/the-arts/music-and-film-column/">Music and Film column</a></li>
</ul>
</li>
<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1033"><a href="https://freepressokc.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13878"><a href="https://freepressokc.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="https://freepressokc.com/category/technology/">Science and Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-8600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8600"><a href="https://freepressokc.com/category/health-and-covid-19/">Health and COVID-19</a></li>
</ul>
</li>
<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7892"><a href="https://freepressokc.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-18197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18197"><a href="https://freepressokc.com/category/opinion/community-voices/">Community Voices</a></li>
<li id="menu-item-10451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10451"><a href="https://freepressokc.com/category/opinion/open-letters/">Open Letters</a></li>
<li id="menu-item-7647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
<li id="menu-item-14905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14905"><a href="https://freepressokc.com/category/opinion/paula-sophia-manhood/">First Person &#8211; Paula Sophia &#8211; Manhood, from the inside out</a></li>
<li id="menu-item-10449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10449"><a href="https://freepressokc.com/category/opinion/editor-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><div style="position:absolute;" id="gtranslate_wrapper">
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl" /> Filipino</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>#goog-gt-tt{display:none!important;}.goog-te-banner-frame{display:none!important;}.goog-te-menu-value:hover{text-decoration:none!important;}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important;}body{top:0!important;}#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div>
<script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}if(!window.gt_translate_script){window.gt_translate_script=document.createElement('script');gt_translate_script.src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';document.body.appendChild(gt_translate_script);}</script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div></li></ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://freepressokc.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Wednesday, June 22, 2022
</div>
</div>
<div class="menu-top-container"><ul id="menu-about-mission-and-goals-ad-pol" class="top-header-menu"><li id="menu-item-5465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5465"><a href="https://freepressokc.com/about/">About</a></li>
<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5466"><a href="https://freepressokc.com/mission-goals/">Mission and Goals</a></li>
<li id="menu-item-8933" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8933"><a href="https://freepressokc.com/political-advertising-policy/">Political Advertising Policy</a></li>
<li id="menu-item-15468" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15468"><a href="https://freepressokc.com/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-16502" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16502"><a href="https://freepressokc.com/eventscalendar/">Events Calendar</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://freepressokc.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/freepressokc" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#d1b8bfb7be91b7a3b4b4a1a3b4a2a2bebab2ffb2bebc" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.reddit.com/user/OKC_Free_Press/" title="Reddit">
<i class="td-icon-font td-icon-reddit"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://freepressokc.com/privacy-statement/">Privacy Statement</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
<div class="td-header-sp-logo">
<div class="td-logo-text-wrap">
<span class="td-logo-text-container">
<a class="td-logo-wrap" href="https://freepressokc.com/">
<span class="td-logo-text">Oklahoma City Free Press</span>
<span class="td-tagline-text">Oklahoma City's award-winning independent news</span>
</a>
</span>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-10452"><a href="https://freepressokc.com/category/seen-heard/">Seen and Heard</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16178"><a href="https://freepressokc.com/category/seen-heard/fire-activity/">OKC Fire Department</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10122"><a href="https://freepressokc.com/category/politics/protests/">Protests</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17541"><a href="https://freepressokc.com/category/best-of-state-coverage/">Best of state coverage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-416"><a href="https://freepressokc.com/category/the-arts/cinema/">Cinema</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9394"><a href="https://freepressokc.com/category/the-arts/cinema/deadcenter/">deadCenter Film Festival</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8423"><a href="https://freepressokc.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16680"><a href="https://freepressokc.com/category/the-arts/music-and-film-column/">Music and Film column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1033"><a href="https://freepressokc.com/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13878"><a href="https://freepressokc.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-50"><a href="https://freepressokc.com/category/technology/">Science and Technology</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8600"><a href="https://freepressokc.com/category/health-and-covid-19/">Health and COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-7892"><a href="https://freepressokc.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18197"><a href="https://freepressokc.com/category/opinion/community-voices/">Community Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10451"><a href="https://freepressokc.com/category/opinion/open-letters/">Open Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14905"><a href="https://freepressokc.com/category/opinion/paula-sophia-manhood/">First Person &#8211; Paula Sophia &#8211; Manhood, from the inside out</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10449"><a href="https://freepressokc.com/category/opinion/editor-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><div style="position:absolute;" id="gtranslate_wrapper">
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl" /> Filipino</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//freepressokc.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>#goog-gt-tt{display:none!important;}.goog-te-banner-frame{display:none!important;}.goog-te-menu-value:hover{text-decoration:none!important;}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important;}body{top:0!important;}#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div>
<script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}if(!window.gt_translate_script){window.gt_translate_script=document.createElement('script');gt_translate_script.src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';document.body.appendChild(gt_translate_script);}</script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div></li></ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id="post-19417" class="td-post-template-3 post-19417 post type-post status-publish format-standard has-post-thumbnail category-government tag-city-of-moore tag-moore-police-department tag-moore-public-schools td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://freepressokc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Government" class="entry-crumb" href="https://freepressokc.com/category/government/">Government</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Moore City Council makes provisions for more resource officers in schools</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><figure><a href="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla.jpeg" data-caption="City Hall, Moore, Oklahoma (City of Moore Facebook page)"><img width="986" height="554" class="entry-thumb td-modal-image" src="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla.jpeg" srcset="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla.jpeg 986w, https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-300x169.jpeg 300w, https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-768x432.jpeg 768w, https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-696x391.jpeg 696w, https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-748x420.jpeg 748w" sizes="(max-width: 986px) 100vw, 986px" alt="Moore, Oklahoma" title="City Hall - Moore, Okla" /></a><figcaption class="wp-caption-text">City Hall, Moore, Oklahoma (City of Moore Facebook page)</figcaption></figure></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://freepressokc.com/category/government/">Government</a></li></ul> <h1 class="entry-title">Moore City Council makes provisions for more resource officers in schools</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://freepressokc.com/author/damian-powell/">Damian Powell</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-21T19:12:05-05:00">June 21, 2022</time></span> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressokc.com%2Fmoore-city-council-makes-provisions-for-more-resource-officers-in-schools%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Moore+City+Council+makes+provisions+for+more+resource+officers+in+schools&url=https%3A%2F%2Ffreepressokc.com%2Fmoore-city-council-makes-provisions-for-more-resource-officers-in-schools%2F&via=freepressokc" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://freepressokc.com/moore-city-council-makes-provisions-for-more-resource-officers-in-schools/&title=Moore+City+Council+makes+provisions+for+more+resource+officers+in+schools" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#cef1bdbbaca4abadbaf383a1a1bcabee8da7bab7ee8da1bba0ada7a2eea3afa5abbdeebebca1b8a7bda7a1a0bdeea8a1bceea3a1bcabeebcabbda1bbbcadabeea1a8a8a7adabbcbdeea7a0eebdada6a1a1a2bde8aca1aab7f3a6bababebdf4e1e1a8bcababbebcabbdbda1a5ade0ada1a3e1a3a1a1bcabe3ada7bab7e3ada1bba0ada7a2e3a3afa5abbde3bebca1b8a7bda7a1a0bde3a8a1bce3a3a1bcabe3bcabbda1bbbcadabe3a1a8a8a7adabbcbde3a7a0e3bdada6a1a1a2bde1" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="g g-1"><div class="g-dyn a-15 c-1"><center><a class="gofollow" data-track="MTUsMSwxLDE1" href="https://www.okcmoa.com/visit/events/the-perfect-shot/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/okcmoa-looss-1024x145.jpeg" width="1024" height="145" /></a></center></div><div class="g-dyn a-17 c-2"><center><a class="gofollow" data-track="MTcsMSwxLDE1" href="https://www.okcmoa.com/visit/events/chihuly-then-and-now/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/okcmoa-new-chihuly-1024x145.jpeg" width="1024" height="145" /></a></center></div></div><span class="wtr-time-wrap before-content"><span class="wtr-time-number">3</span> minute read</span><div id="wtr-content" data-bg="#FFFFFF" data-fg="#f44813" data-width="5" data-mute="" data-fgopacity="0.5" data-mutedopacity="0.5" data-placement="left" data-placement-offset="0" data-content-offset="0" data-placement-touch="left" data-placement-offset-touch="0" data-transparent="" data-shadow="1" data-touch="1" data-non-touch="1" data-comments="0" data-commentsbg="#ffcece" data-location="page" data-mutedfg="#f44813" data-endfg="#f44813" data-rtl="">
<p>MOORE, OKLA (<a href="https://freepressokc.com">Free Press</a>) – The 33 item agenda for the Moore City Council Monday mainly nominated and appointed members of the Council to City committees and boards, and also included some routine contract renewals for City services.</p>
<p>Three Council members were absent including Mayor Glenn Lewis.</p>
<p>Most notably, This year’s contract with the Moore Public School District would continue the City program of placing resource officers in schools, adding more vehicles and officers than usual.&nbsp;</p>
<h2><strong>Moore City and Public School Resource Officer Contract</strong></h2>
<p>Moore Chief of Police Todd Gibson shared with the Council some changes to this year’s resource officer contract, outlining an increase in both vehicles and personnel as requested by the Superintendent and the School Board.&nbsp;</p>
<p>The new contract calls for eight uniformed School Resource officers and two police vehicles, still requiring that the District reimburses the City 65% of both costs up to $498,535.</p>
<p>According to Chief Gibson, “generally, each year they buy one vehicle… This year, they are buying two.”&nbsp;</p>
<p>The Moore Public School Board and Superintendent Dr. Robert Romines also requested “to increase the number of School Resource Officers,” which materialized in this contract as one more officer.&nbsp;</p>
<p>Chief Gibson insisted that this officer “Will provide service specifically and solely to the Elementary Schools,” and will coordinate with middle school officers to cover the district.&nbsp;</p>
<p>Interestingly, Chief Gibson stated that this request was “A little bit last minute in the budget by Dr. Romines and Moore Public schools,” but recommended approval to the Council.&nbsp;</p>
<p>The Council passed the contract unanimously.&nbsp;</p>
<h2><strong>Nominations and Appointments</strong></h2>
<p>The Council made an effort to balance the workload between all council members, and shuffled some of the more demanding positions.&nbsp;</p>
<p>Adam Webb of Ward 1 will be the new Vice-mayor, replacing Louie Williams of Ward 3.</p>
<p>Although she was not present at the meeting, the Council nominated Danielle McKenzie of Ward 1 as Vice-Chair of the Trust.&nbsp;</p>
<p>Melissa Hunt of Ward 2 will continue to be the Secretary of the Trust.</p>
<p>For the Moore Risk Management Board, the Council elected to keep Danielle McKenzie as Vice-Chair.</p>
<p>The Council also voted to have Jason Blair of Ward 3 continue as Secretary of the Moore Risk Management Board.</p>
<p>The Moore Economic Development Authority Chair will be former Vice-Mayor Louie Williams of Ward 3, with the Vice-Chair elected to be Mark Hamm of Ward 2.</p>
<p>Mark Hamm would also be chosen to serve as a member on the ACOG Board of Directors, Intermodal Transportation Policy Comittee, Garber Wellington Policy Comittee, and the 911 Association Board of Directors.</p>
<p>Lastly, Melissa Hunt was chosen to be the Secretary of the Moore Economic Development Authority.</p>
<h2><strong>Celebration in The Heartland</strong></h2>
<p>The City of Moore is calling for food and beverage vendors to serve the upcoming Celebration in the Heartland, their Independence Day event.</p>
<p>On Monday, July 4th, the City will host a celebration from 2-10 pm at Buck Thomas Park (1903 NE 12th Street). The fireworks start at approximately 9:45 pm.</p>
<p>Currently, the City has two types of vendor spaces still available;&nbsp;</p>
<p>Vendor Non-Food Beverage (10&#8242; x 20&#8242; space without electricity) &#8211; $75.00</p>
<p>Food and/ or Beverage Vendor (10&#8242; x 20&#8242; space with electricity) &#8211; $175.00</p>
<p>(Must be pre-approved by Event Coordinator)&nbsp;</p>
<p>Vendors can find the Application on <a href="https://www.cityofmoore.com/news-and-updates/celebration-heartland">Moore’s City Website</a>, and the last day to submit applications along with the payment is Monday, June 27th.&nbsp;</p>
<p>The next Moore City council meeting is scheduled for Tuesday, July 5th.</p>
<hr class="wp-block-separator has-alpha-channel-opacity" />
<p class="post-modified-info">Last Updated June 21, 2022, 7:12 PM by <a href="" target="_blank" class="last-modified-author">Brett Dickerson &#8211; Editor</a></p></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://freepressokc.com/tag/city-of-moore/">City of Moore</a></li><li><a href="https://freepressokc.com/tag/moore-police-department/">Moore Police Department</a></li><li><a href="https://freepressokc.com/tag/moore-public-schools/">Moore Public Schools</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://freepressokc.com/rodeo-cinema-offers-wild-gross-alternatives-to-typical-hollywood-summer/">Rodeo Cinema offers wild, gross alternatives to typical Hollywood summer</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://freepressokc.com/author/damian-powell/" aria-label="author-photo"><img data-del="avatar" src='https://freepressokc.com/wp-content/uploads/2021/10/Damian-Powell-150x150.jpeg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://freepressokc.com/author/damian-powell/">Damian Powell</a></span></div><div class="td-author-description">Damian Powell is studying Political Science at the University of Oklahoma.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Damian Powell"><meta itemprop="url" content="https://freepressokc.com/author/damian-powell/"></span><meta itemprop="datePublished" content="2022-06-21T19:12:05-05:00"><meta itemprop="dateModified" content="2022-06-21T19:12:07-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://freepressokc.com/moore-city-council-makes-provisions-for-more-resource-officers-in-schools/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/moore-city-council-makes-provisions-for-more-resource-officers-in-schools/"></span><meta itemprop="name" content="Oklahoma City Free Press"></span><meta itemprop="headline " content="Moore City Council makes provisions for more resource officers in schools"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla.jpeg"><meta itemprop="width" content="986"><meta itemprop="height" content="554"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":19417,"live_filter_cur_post_author":"351","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "6";
block_tdi_2.found_posts = "9";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "2";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://freepressokc.com/city-of-moore-withdraws-from-regional-transportation-authority/" rel="bookmark" class="td-image-wrap " title="City of Moore withdraws from Regional Transportation Authority"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-218x150.jpeg" srcset="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-218x150.jpeg 218w, https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Moore, Oklahoma" title="City of Moore withdraws from Regional Transportation Authority" /></a></div> <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://freepressokc.com/city-of-moore-withdraws-from-regional-transportation-authority/" rel="bookmark" title="City of Moore withdraws from Regional Transportation Authority">City of Moore withdraws from Regional Transportation Authority</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://freepressokc.com/moore-city-council-spends-pandemic-relief-funds-on-police-fire-equipment/" rel="bookmark" class="td-image-wrap " title="Moore City Council spends pandemic relief funds on police-fire equipment"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-218x150.jpeg" srcset="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-218x150.jpeg 218w, https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Moore, Oklahoma" title="Moore City Council spends pandemic relief funds on police-fire equipment" /></a></div> <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://freepressokc.com/moore-city-council-spends-pandemic-relief-funds-on-police-fire-equipment/" rel="bookmark" title="Moore City Council spends pandemic relief funds on police-fire equipment">Moore City Council spends pandemic relief funds on police-fire equipment</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://freepressokc.com/city-of-moore-city-council-responds-to-wrecker-service-complaints/" rel="bookmark" class="td-image-wrap " title="City of Moore City Council responds to wrecker service complaints"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-218x150.jpeg" srcset="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-218x150.jpeg 218w, https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Moore, Oklahoma" title="City of Moore City Council responds to wrecker service complaints" /></a></div> <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://freepressokc.com/city-of-moore-city-council-responds-to-wrecker-service-complaints/" rel="bookmark" title="City of Moore City Council responds to wrecker service complaints">City of Moore City Council responds to wrecker service complaints</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://freepressokc.com/moore-city-council-approves-ward-redistricting-bond-projects-advance/" rel="bookmark" class="td-image-wrap " title="Moore City Council approves ward redistricting, bond projects advance"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-218x150.jpeg" srcset="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-218x150.jpeg 218w, https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Moore, Oklahoma" title="Moore City Council approves ward redistricting, bond projects advance" /></a></div> <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://freepressokc.com/moore-city-council-approves-ward-redistricting-bond-projects-advance/" rel="bookmark" title="Moore City Council approves ward redistricting, bond projects advance">Moore City Council approves ward redistricting, bond projects advance</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://freepressokc.com/moore-police-substituting-in-public-schools-had-mixed-reactions/" rel="bookmark" class="td-image-wrap " title="Moore Police substituting in public schools had mixed reactions"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2022/02/Moore-PD-3-218x150.jpeg" srcset="https://freepressokc.com/wp-content/uploads/2022/02/Moore-PD-3-218x150.jpeg 218w, https://freepressokc.com/wp-content/uploads/2022/02/Moore-PD-3-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Moore Police substituting in public schools had mixed reactions" /></a></div> <a href="https://freepressokc.com/category/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://freepressokc.com/moore-police-substituting-in-public-schools-had-mixed-reactions/" rel="bookmark" title="Moore Police substituting in public schools had mixed reactions">Moore Police substituting in public schools had mixed reactions</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://freepressokc.com/moore-roadway-and-infrastructure-projects-begin-design-phase/" rel="bookmark" class="td-image-wrap " title="Moore roadway and infrastructure projects begin design phase"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-218x150.jpeg" srcset="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-218x150.jpeg 218w, https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Moore, Oklahoma" title="Moore roadway and infrastructure projects begin design phase" /></a></div> <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://freepressokc.com/moore-roadway-and-infrastructure-projects-begin-design-phase/" rel="bookmark" title="Moore roadway and infrastructure projects begin design phase">Moore roadway and infrastructure projects begin design phase</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="60b995e127a1b-3" class="td_block_template_1 widget 60b995e127a1b-3 60b995e127a1b"><div class="a-single a-4"><center><a class="gofollow" data-track="NCwwLDEsMTU=" href="https://trueskycu.org/747loan/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/truesky-747-digital-ads-01.jpeg" width="300" height="250" /></a></center></div></aside><aside id="60b995e127a1b-10" class="td_block_template_1 widget 60b995e127a1b-10 60b995e127a1b"><div class="a-single a-11"><center><a class="gofollow" data-track="MTEsMCwxLDE1" href="https://workflowokc.com" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/free-press-sidebar-01.jpeg" width="300" height="250" /></a></center></div></aside><aside id="block-9" class="td_block_template_1 widget block-9 widget_block"><p><div class="g g-2"><div class="g-dyn a-18 c-1"><center><a class="gofollow" data-track="MTgsMiwxLDE1" href="https://www.okcmoa.com/visit/events/chihuly-then-and-now/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/okcmoa-new-chihuly-medium-rectangle-300x250.jpeg" width="300" height="250" /></a></center></div><div class="g-dyn a-16 c-2"><center><a class="gofollow" data-track="MTYsMiwxLDE1" href="https://www.okcmoa.com/visit/events/the-perfect-shot/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/okcmoa-looss-medium-rectangle-300x250.jpeg" width="300" height="250" /></a></center></div></div></p>
</aside> </div>
</div>
</div> 
</div> 
</article> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<aside class="td_block_template_1 widget widget_block"><p><div class="g g-1"><div class="g-dyn a-15 c-1"><center><a class="gofollow" data-track="MTUsMSwxLDE1" href="https://www.okcmoa.com/visit/events/the-perfect-shot/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/okcmoa-looss-1024x145.jpeg" width="1024" height="145" /></a></center></div><div class="g-dyn a-17 c-2"><center><a class="gofollow" data-track="MTcsMSwxLDE1" href="https://www.okcmoa.com/visit/events/chihuly-then-and-now/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/okcmoa-new-chihuly-1024x145.jpeg" width="1024" height="145" /></a></center></div></div></p>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://freepressokc.com/"><img src="https://freepressokc.com/wp-content/uploads/2016/11/FPLogo-Nov1-white-150x150.png" alt="Oklahoma City Free Press" title="Oklahoma City Free Press" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><hr>
<p><strong>Sustain our journalism by becoming a supporter<br></strong></p>
<p>Oklahoma City Free Press is dedicated to providing high quality journalism that positively impacts our community. We give voice to those who aren’t heard and expose that which is hidden from the public. Click this <a href="https://pp-staging.presspatron.com/donations/new?frame=1&t=VuVQRxLy7UcJsBNvasA5tDAz">link</a> or the red button below to support our mission.</p>
<div class="pp-donate-button"> </div>
<hr>
Published by Oklahoma City Free Press LLC, Oklahoma City, Oklahoma -- Publisher and Editor - Brett Dickerson. All photography and content is under copyright. We adhere to the Society of Professional Journalists Code of Ethics.</aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-about-mission-and-goals-ad-pol-container"><ul id="menu-about-mission-and-goals-ad-pol-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5465"><a href="https://freepressokc.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5466"><a href="https://freepressokc.com/mission-goals/">Mission and Goals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8933"><a href="https://freepressokc.com/political-advertising-policy/">Political Advertising Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15468"><a href="https://freepressokc.com/corrections-policy/">Corrections Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16502"><a href="https://freepressokc.com/eventscalendar/">Events Calendar</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Oklahoma City Free Press LLC, 2022<a href="//www.dmca.com/Protection/Status.aspx?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" title="DMCA.com Protection Status" class="dmca-badge"> <img src="//images.dmca.com/Badges/dmca-badge-w100-5x1-11.png?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" alt="DMCA.com Protection Status"></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script> </div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":351,"name":"Damian Powell","avatar":"56684c947e59828cdc9aa5295582dd00"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '22896']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://freepressokc.com/moore-roadway-and-infrastructure-projects-begin-design-phase/" rel="bookmark" class="td-image-wrap " title="Moore roadway and infrastructure projects begin design phase"><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-100x70.jpeg" srcset="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-100x70.jpeg 100w, https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Moore, Oklahoma" title="Moore roadway and infrastructure projects begin design phase" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://freepressokc.com/moore-roadway-and-infrastructure-projects-begin-design-phase/" rel="bookmark" title="Moore roadway and infrastructure projects begin design phase">Moore roadway and infrastructure projects begin design phase</a></h3> <div class="td-module-meta-info">
<a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-30T05:00:00-06:00">November 30, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://freepressokc.com/city-of-moore-city-council-responds-to-wrecker-service-complaints/" rel="bookmark" class="td-image-wrap " title="City of Moore City Council responds to wrecker service complaints"><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-100x70.jpeg" srcset="https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-100x70.jpeg 100w, https://freepressokc.com/wp-content/uploads/2021/10/City-Hall-Moore-Okla-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Moore, Oklahoma" title="City of Moore City Council responds to wrecker service complaints" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://freepressokc.com/city-of-moore-city-council-responds-to-wrecker-service-complaints/" rel="bookmark" title="City of Moore City Council responds to wrecker service complaints">City of Moore City Council responds to wrecker service complaints</a></h3> <div class="td-module-meta-info">
<a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-21T16:43:37-05:00">April 21, 2022</time></span> </div>
</div>
</div>
</div>
</div>

<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/freepressokc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/freepressokc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=6.0' id='wtr-js-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/freepressokc.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c23037f649","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.14' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=173ee1f64e1c2648598d8860d0189118' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=173ee1f64e1c2648598d8860d0189118' id='tdb_js_files_for_front-js'></script>

<script>
    
</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>