<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Lease provides new Oklahoma County Sheriff&#039;s facility outside Jail</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://freepressokc.com/xmlrpc.php" />
    <style>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</style>
<link rel="icon" type="image/png" href="https://freepressokc.com/wp-content/uploads/2016/09/cropped-FPlogo-single-png.png">
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Oklahoma County Commissioners entered a lease agreement Wednesday for a new Sheriff&#039;s facility for its headquarters separate from the Jail."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lease provides new Oklahoma County Sheriff&#039;s facility outside Jail" />
<meta property="og:description" content="The Oklahoma County Commissioners entered a lease agreement Wednesday for a new Sheriff&#039;s facility for its headquarters separate from the Jail." />
<meta property="og:url" content="https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/" />
<meta property="og:site_name" content="Oklahoma City Free Press" />
<meta property="article:publisher" content="https://www.facebook.com/oklahomacityfreepress/" />
<meta property="article:tag" content="Oklahoma County" />
<meta property="article:tag" content="Oklahoma County Sherriff" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2020-04-29T19:08:15+00:00" />
<meta property="article:modified_time" content="2020-04-29T19:08:16+00:00" />
<meta property="og:updated_time" content="2020-04-29T19:08:16+00:00" />
<meta property="og:image" content="https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1.jpg" />
<meta property="og:image:secure_url" content="https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Oklahoma County Commissioners entered a lease agreement Wednesday for a new Sheriff&#039;s facility for its headquarters separate from the Jail." />
<meta name="twitter:title" content="Lease provides new Oklahoma County Sheriff&#039;s facility outside Jail" />
<meta name="twitter:site" content="@freepressokc" />
<meta name="twitter:image" content="https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1.jpg" />
<meta name="twitter:creator" content="@OKC_SPAN" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://freepressokc.com/#organization","name":"Oklahoma City Free Press LLC","url":"https://freepressokc.com/","sameAs":["https://www.facebook.com/oklahomacityfreepress/","https://www.instagram.com/freepressokc/?hl=en","https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw","https://www.pinterest.com/oklahomacityfre/","https://twitter.com/freepressokc"],"logo":{"@type":"ImageObject","@id":"https://freepressokc.com/#logo","inLanguage":"en-US","url":"https://freepressokc.com/wp-content/uploads/2016/09/FPLogo-Nov1-black.png","width":543,"height":543,"caption":"Oklahoma City Free Press LLC"},"image":{"@id":"https://freepressokc.com/#logo"}},{"@type":"WebSite","@id":"https://freepressokc.com/#website","url":"https://freepressokc.com/","name":"Oklahoma City Free Press","inLanguage":"en-US","description":"Local, independent, online news","publisher":{"@id":"https://freepressokc.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://freepressokc.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/#primaryimage","inLanguage":"en-US","url":"https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1.jpg","width":1280,"height":720,"caption":"Oklahoma County Sheriff"},{"@type":"WebPage","@id":"https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/#webpage","url":"https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/","name":"Lease provides new Oklahoma County Sheriff&#039;s facility outside Jail","isPartOf":{"@id":"https://freepressokc.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/#primaryimage"},"datePublished":"2020-04-29T19:08:15+00:00","dateModified":"2020-04-29T19:08:16+00:00","description":"The Oklahoma County Commissioners entered a lease agreement Wednesday for a new Sheriff's facility for its headquarters separate from the Jail.","potentialAction":[{"@type":"ReadAction","target":["https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/"]}]},{"@type":"Article","@id":"https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/#article","isPartOf":{"@id":"https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/#webpage"},"author":{"@id":"https://freepressokc.com/#/schema/person/4122c659384cc1bf1202af0323756ec5"},"headline":"Lease provides new Oklahoma County Sheriff&#8217;s facility outside Jail","datePublished":"2020-04-29T19:08:15+00:00","dateModified":"2020-04-29T19:08:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/#webpage"},"publisher":{"@id":"https://freepressokc.com/#organization"},"image":{"@id":"https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/#primaryimage"},"keywords":"Oklahoma County,Oklahoma County Sherriff","articleSection":"Government","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://freepressokc.com/#/schema/person/4122c659384cc1bf1202af0323756ec5","name":"Marty Peercy","image":{"@type":"ImageObject","@id":"https://freepressokc.com/#authorlogo","inLanguage":"en-US","url":"https://freepressokc.com/wp-content/uploads/2020/01/Marty-avatar.jpg","caption":"Marty Peercy"},"description":"Columnist covering local government in Oklahoma City and Oklahoma County. || \"I'm a gadfly, former ne'er-do-well/current rare-do-well. I\u2764\ufe0fOKC.\"\r\n|| Editor's note: Marty can be found on Twitter @OKC_SPAN where he live-tweets local Oklahoma County and Oklahoma City government meetings. Patreon - https://www.patreon.com/martypeercy .","sameAs":["https://twitter.com/@OKC_SPAN"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Feed" href="https://freepressokc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Comments Feed" href="https://freepressokc.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freepressokc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://freepressokc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://freepressokc.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%7CLato%3A400%7CRoboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://freepressokc.com/wp-content/themes/childnewspaper7/style.css?ver=1.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://freepressokc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://freepressokc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<link rel='stylesheet' id='stbCoreCSS-css'  href='https://freepressokc.com/wp-content/plugins/wp-special-textboxes/css/stb-core.css?ver=5.9.109' type='text/css' media='all' />
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://freepressokc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freepressokc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://freepressokc.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://freepressokc.com/?p=8905' />
<link rel="alternate" type="application/json+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Flease-provides-new-oklahoma-county-sheriffs-facility-outside-jail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Flease-provides-new-oklahoma-county-sheriffs-facility-outside-jail%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"f7a092654f","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/freepressokc.com\/wp-admin\/","wpRestNonce":"f7a092654f","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://freepressokc.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://freepressokc.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89779313-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-89779313-1');
</script>

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=pMamyM1ZSttVyfgPpMYw2zgS";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

<div id="pp-banner"></div>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://freepressokc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/category/government/",
                    "name": "Government"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/",
                    "name": "Lease provides new Oklahoma County Sheriff&#8217;s facility outside Jail"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-270x270.png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://freepressokc.com/rsslatest.xml" /><style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{text-align:left;line-height:20px;font-weight:400;font-style:italic;color:#079603;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap,{opacity: 0;}.ie.wf-loading .wtr-time-wrap,{visibility: hidden;}</style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-8905 single-format-standard td-standard-pack lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail global-block-template-1 td-politics single_template_3 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/freepressokc/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@freepressokc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-8600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-8600"><a href="https://freepressokc.com/category/health-and-covid-19/">Health and COVID-19</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="https://freepressokc.com/category/cinema/">Cinema</a></li>
<li id="menu-item-8423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8423"><a href="https://freepressokc.com/category/music/">Music</a></li>
<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures</a></li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://freepressokc.com/category/technology/">Technology</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="https://freepressokc.com/category/business/">Business</a></li>
<li id="menu-item-7647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7892"><a href="https://freepressokc.com/category/opinion/">Opinion</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://freepressokc.com/category/editors-blog/">Editor&#8217;s Blog</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://freepressokc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, April 29, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-about-mission-and-goals" class="top-header-menu"><li id="menu-item-5465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5465"><a href="https://freepressokc.com/about/">About</a></li>
<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5466"><a href="https://freepressokc.com/mission-goals/">Mission and Goals</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://freepressokc.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/freepressokc/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@freepressokc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://freepressokc.com/">
											<span class="td-logo-text">Oklahoma City Free Press</span>
										<span class="td-tagline-text">Oklahoma City's local, independent, online news</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-8600"><a href="https://freepressokc.com/category/health-and-covid-19/">Health and COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-416"><a href="https://freepressokc.com/category/cinema/">Cinema</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8423"><a href="https://freepressokc.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50"><a href="https://freepressokc.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1033"><a href="https://freepressokc.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7892"><a href="https://freepressokc.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-551"><a href="https://freepressokc.com/category/editors-blog/">Editor&#8217;s Blog</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<article id="post-8905" class="td-post-template-3 post-8905 post type-post status-publish format-standard has-post-thumbnail category-government tag-oklahoma-county tag-oklahoma-county-sherriff td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://freepressokc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Government" class="entry-crumb" href="https://freepressokc.com/category/government/">Government</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Lease provides new Oklahoma County Sheriff&#8217;s facility outside Jail</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1.jpg" data-caption="Oklahoma County Sheriff&#039;s patrol vehicle. (Brett Dickerson/Okla City Free Press)"><img width="1068" height="601" class="entry-thumb td-modal-image" src="https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1-1068x601.jpg" srcset="https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1-1068x601.jpg 1068w, https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1-300x169.jpg 300w, https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1-1024x576.jpg 1024w, https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1-768x432.jpg 768w, https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1-696x392.jpg 696w, https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1-747x420.jpg 747w, https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1.jpg 1280w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Oklahoma County Sheriff" title="SheriffCar-1"/></a><figcaption class="wp-caption-text">Oklahoma County Sheriff's patrol vehicle. (Brett Dickerson/Okla City Free Press)</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://freepressokc.com/category/government/">Government</a></li></ul>                <h1 class="entry-title">Lease provides new Oklahoma County Sheriff&#8217;s facility outside Jail</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://freepressokc.com/author/martypeercy/">Marty Peercy</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >April 29, 2020</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressokc.com%2Flease-provides-new-oklahoma-county-sheriffs-facility-outside-jail%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lease+provides+new+Oklahoma+County+Sheriff%E2%80%99s+facility+outside+Jail&url=https%3A%2F%2Ffreepressokc.com%2Flease-provides-new-oklahoma-county-sheriffs-facility-outside-jail%2F&via=freepressokc">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/&title=Lease+provides+new+Oklahoma+County+Sheriff%E2%80%99s+facility+outside+Jail">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Lease provides new Oklahoma County Sheriff&#8217;s facility outside Jail&body=https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/&amp;media=https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1.jpg&description=The Oklahoma County Commissioners entered a lease agreement Wednesday for a new Sheriff&#039;s facility for its headquarters separate from the Jail.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <div class="g g-1"><div class="g-single a-7"><a href="https://workflowokc.com/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/free-press_workflow-feb21.jpg" width="1280" height="180" /></a></div></div><span class="wtr-time-wrap before-content"><span class="wtr-time-number">3</span> minute read</span><div id="wtr-content" 
	    	data-bg="#FFFFFF" 
	    	data-fg="#f44813" 
	    	data-width="5" 
	    	data-mute="" 
	    	data-fgopacity="0.5" 
	    	data-mutedopacity="0.5" 
	    	data-placement="left" 
	    	data-placement-offset="0" 
	    	data-content-offset="0" 
	    	data-placement-touch="left" 
		    data-placement-offset-touch="0" 
	    	data-transparent="" 
	    	data-touch="1" 
	    	data-non-touch="1" 
	    	data-comments="0" 
	    	data-commentsbg="#ffcece" 
	    	data-location="page" 
	    	data-mutedfg="#f44813" 
	    	data-rtl="" 
	    	>
<p>The Oklahoma County Commissioners entered a lease agreement Wednesday that will provide a new Sheriff&#8217;s facility for its headquarters separate from the Jail.</p>



<h2><strong>Krowse Building</strong></h2>



<p>After months of minor debate and a request for information regarding other potential sites for the Sheriff’s Office, the <a href="https://www.oklahomacounty.org/440/Commissioners">Board of County Commissioners</a> voted Wednesday to approve a lease between the Public Buildings Authority and the Sheriff’s Office for the Krowse building in a 2-1 vote.</p>



<blockquote style="text-align:center" class="wp-block-quote"><p>How the sausage gets made</p><cite>Local government according to columnist Marty Peercy</cite></blockquote>



<p>District 3 Commissioner Kevin Calvey alone voted “no.”</p>



<p>Free Press reached out to Calvey’s office for comment, but as of press time had received no response.</p>



<p>The Krowse Building has <a href="https://freepressokc.com/oklahoma-county-commissioners-meet-in-situation-strained-by-covid-19/">been discussed</a> as the future home of the Sheriff’s Office for some time.</p>



<p>Calvey expressed hesitation throughout the last several months, contending that the Oklahoma Military Department had expressed interest in purchasing the property.</p>



<figure class="wp-block-image size-large"><img src="https://freepressokc.com/wp-content/uploads/2019/10/DSC04252-1024x576.jpg" alt="move" class="wp-image-7146" srcset="https://freepressokc.com/wp-content/uploads/2019/10/DSC04252-1024x576.jpg 1024w, https://freepressokc.com/wp-content/uploads/2019/10/DSC04252-300x169.jpg 300w, https://freepressokc.com/wp-content/uploads/2019/10/DSC04252-768x432.jpg 768w, https://freepressokc.com/wp-content/uploads/2019/10/DSC04252-696x392.jpg 696w, https://freepressokc.com/wp-content/uploads/2019/10/DSC04252-1068x601.jpg 1068w, https://freepressokc.com/wp-content/uploads/2019/10/DSC04252-747x420.jpg 747w, https://freepressokc.com/wp-content/uploads/2019/10/DSC04252.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>The Krowse Building at NE 36th Street and Martin Luther King Avenue is owned by Oklahoma County Public Buildings Authority and currently sits empty. (Brett Dickerson/Okla City Free Press)</figcaption></figure>



<p>The lease approved by the BoCC Wednesday is for 23,000 square feet of the Krowse building, comprising the first floor at 17,000 square feet, and half of the basement at 6,000 square feet.</p>



<p>The lease agreement entered into by the BoCC on behalf of the Sheriff’s Office lasts from May 1, 2020 to June 30, 2020 to finish off the fiscal year ending June 30. The rent for that term is $25,801.87 per month.</p>



<p>The next fiscal year lease has not been publicly discussed.</p>



<p>“We appreciate the efforts of the Board of County Commissioners working as the Public Buildings Authority during this almost year-long process,&#8221; said Sheriff&#8217;s Public Information Officer Mark Myers by phone.</p>



<p>&#8220;We look forward to working with the Trust (Criminal Justice Authority) under this physical separation of the Jail and the Sheriff’s Office, with the Sheriff serving as a Trustee.&#8221;</p>



<h2><strong>&#8220;Bittersweet&#8221;</strong></h2>



<p>“[The move] is a little bittersweet, since the Sheriff and the Jail have been together since the beginning,&#8221; Myers continued. &#8220;But, we understand the needs of the Trust and hope they can find the proper revenue to fund the jail properly, which is what we’ve always wanted.&#8221;</p>



<p>“We’ve always thought the Krowse Building was a great location for our purposes, as well as having extra space for emergency use by other county entities. While this took longer than hoped for, we look forward,” said Myers.</p>



<p>District One Commissioner Carrie Blumert voted in favor of the lease.</p>



<p>Reached via email, Blumert said, “After exploring other options, I am relieved we have found a suitable and affordable location for our Sheriff and his employees to relocate to.&#8221;</p>



<p>&#8220;In the county-owned Krowse Building, the Sheriff will be able to focus completely on law enforcement with adequate space and an ideal location in the community,&#8221; said Blumert. &#8220;We are now one step closer to transitioning the Jail Trust into the detention center.”</p>



<h2><strong>Mental Health Month</strong></h2>



<p>In other business, the BoCC approved a resolution declaring May “Mental Health Month” in Oklahoma County.</p>



<p>The resolution, brought by District 1 Commissioner Carrie Blumert, was approved unanimously.</p>



<p>Blumert read the resolution aloud, closing with, “Be it further resolved that the Oklahoma County Board of County Commissioners calls upon all citizens, government agencies, public and private institutions, businesses and schools in Oklahoma County to commit to increasing awareness and understanding of mental health, the steps our citizens can take to protect their mental health, and the need for appropriate and accessible services for all people with mental health conditions.”</p>



<p>The Board went on to approve the lighting of the front of the County Annex building in Green for Mental Health Month.</p>



<hr>
<h3><strong>Sustain our journalism by becoming a supporter<br></strong></h3>
<p>Oklahoma City Free Press is dedicated to providing high quality journalism that positively impacts our community. Click this <a href="https://pp-staging.presspatron.com/donations/new?frame=1&amp;t=VuVQRxLy7UcJsBNvasA5tDAz">link</a> or the red button below to support our mission.</p>
<div class="pp-donate-button">&nbsp;</div>
<hr>
</div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://freepressokc.com/tag/oklahoma-county/">Oklahoma County</a></li><li><a href="https://freepressokc.com/tag/oklahoma-county-sherriff/">Oklahoma County Sherriff</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressokc.com%2Flease-provides-new-oklahoma-county-sheriffs-facility-outside-jail%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lease+provides+new+Oklahoma+County+Sheriff%E2%80%99s+facility+outside+Jail&url=https%3A%2F%2Ffreepressokc.com%2Flease-provides-new-oklahoma-county-sheriffs-facility-outside-jail%2F&via=freepressokc">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/&title=Lease+provides+new+Oklahoma+County+Sheriff%E2%80%99s+facility+outside+Jail">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Lease provides new Oklahoma County Sheriff&#8217;s facility outside Jail&body=https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/&amp;media=https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1.jpg&description=The Oklahoma County Commissioners entered a lease agreement Wednesday for a new Sheriff&#039;s facility for its headquarters separate from the Jail.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://freepressokc.com/stitt-and-oklahoma-health-department-face-audit-for-covid-19-spending/">Stitt and Oklahoma Health Department face audit for COVID-19 spending</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://freepressokc.com/author/martypeercy/"><img src="https://freepressokc.com/wp-content/uploads/2020/01/Marty-avatar-150x150.jpg" width="96" height="96" alt="Marty Peercy" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://freepressokc.com/author/martypeercy/">Marty Peercy</a></span></div><div class="td-author-description">Columnist covering local government in Oklahoma City and Oklahoma County. || "I'm a gadfly, former ne'er-do-well/current rare-do-well. I❤️OKC."
|| Editor's note: Marty can be found on Twitter @OKC_SPAN where he live-tweets local Oklahoma County and Oklahoma City government meetings. Patreon - https://www.patreon.com/martypeercy .</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/OKC_SPAN" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Marty Peercy"></span><meta itemprop="datePublished" content="2020-04-29T14:08:15-05:00"><meta itemprop="dateModified" content="2020-04-29T14:08:16-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/lease-provides-new-oklahoma-county-sheriffs-facility-outside-jail/"></span><meta itemprop="name" content="Oklahoma City Free Press"></span><meta itemprop="headline " content="Lease provides new Oklahoma County Sheriff&#039;s facility outside Jail"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_2_8e3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_8e3" ><script>var block_tdi_2_8e3 = new tdBlock();
block_tdi_2_8e3.id = "tdi_2_8e3";
block_tdi_2_8e3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_8e3","td_column_number":3,"live_filter_cur_post_id":8905,"live_filter_cur_post_author":"29","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_8e3","tdc_css_class_style":"tdi_2_8e3_rand_style"}';
block_tdi_2_8e3.td_column_number = "3";
block_tdi_2_8e3.block_type = "td_block_related_posts";
block_tdi_2_8e3.post_count = "3";
block_tdi_2_8e3.found_posts = "217";
block_tdi_2_8e3.header_color = "";
block_tdi_2_8e3.ajax_pagination_infinite_stop = "";
block_tdi_2_8e3.max_num_pages = "73";
tdBlocksArray.push(block_tdi_2_8e3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_9fe" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_8e3" href="#">RELATED ARTICLES</a><a id="tdi_4_c35" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_8e3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_8e3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/stitt-and-oklahoma-health-department-face-audit-for-covid-19-spending/" rel="bookmark" class="td-image-wrap" title="Stitt and Oklahoma Health Department face audit for COVID-19 spending"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/04/DSC04376-218x150.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2020/04/DSC04376-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2020/04/DSC04376-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="audit" title="Stitt and Oklahoma Health Department face audit for COVID-19 spending" /></a></div>                <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/stitt-and-oklahoma-health-department-face-audit-for-covid-19-spending/" rel="bookmark" title="Stitt and Oklahoma Health Department face audit for COVID-19 spending">Stitt and Oklahoma Health Department face audit for COVID-19 spending</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/as-covid-19-ravages-economy-okc-city-council-extends-aid-to-small-biz/" rel="bookmark" class="td-image-wrap" title="As COVID-19 ravages economy, OKC City Council extends aid to small biz"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-East-high-angle-DSC03667-218x150.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-East-high-angle-DSC03667-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-East-high-angle-DSC03667-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="City Hall, City of Oklahoma City" title="As COVID-19 ravages economy, OKC City Council extends aid to small biz" /></a></div>                <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/as-covid-19-ravages-economy-okc-city-council-extends-aid-to-small-biz/" rel="bookmark" title="As COVID-19 ravages economy, OKC City Council extends aid to small biz">As COVID-19 ravages economy, OKC City Council extends aid to small biz</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/city-of-okc-prepares-to-feel-the-revenue-pain-from-covid-19-pandemic/" rel="bookmark" class="td-image-wrap" title="City of OKC prepares to feel the revenue pain from COVID-19 pandemic"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-West-ground-level-4-2020-DSC03601-218x150.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-West-ground-level-4-2020-DSC03601-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-West-ground-level-4-2020-DSC03601-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="budget" title="City of OKC prepares to feel the revenue pain from COVID-19 pandemic" /></a></div>                <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/city-of-okc-prepares-to-feel-the-revenue-pain-from-covid-19-pandemic/" rel="bookmark" title="City of OKC prepares to feel the revenue pain from COVID-19 pandemic">City of OKC prepares to feel the revenue pain from COVID-19 pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_8e3" data-td_block_id="tdi_2_8e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_8e3" data-td_block_id="tdi_2_8e3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                                            <!-- .no sidebar -->
                                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-7"><a href="https://workflowokc.com/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/free-press_workflow-feb21.jpg" width="1280" height="180" /></a></div></div></aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://freepressokc.com/"><img src="https://freepressokc.com/wp-content/uploads/2016/11/FPLogo-Nov1-white-150x150.png" alt="Oklahoma City Free Press" title="Oklahoma City Free Press"/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><hr>
<p><strong>Sustain our journalism by becoming a supporter<br></strong></p>
<p>Oklahoma City Free Press is dedicated to providing high quality journalism that positively impacts our community. We give voice to those who aren’t heard and expose that which is hidden from the public. Click this <a href="https://pp-staging.presspatron.com/donations/new?frame=1&t=VuVQRxLy7UcJsBNvasA5tDAz">link</a> or the red button below to support our mission.</p>
<div class="pp-donate-button"> </div>
<hr>

Published by Oklahoma City Free Press LLC, Oklahoma City, Oklahoma -- Publisher and Editor - Brett Dickerson. All photography and content is under copyright. We adhere to the Society of Professional Journalists Code of Ethics.</aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-sub-footer-material-container"><ul id="menu-sub-footer-material" class="td-subfooter-menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="https://freepressokc.com/terms-copyright-and-conditions/">Terms, copyright, and conditions</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31"><a href="https://freepressokc.com/privacy-statement/">Privacy Statement</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Oklahoma City Free Press LLC, 2016, 2017, 2018, 2019, 2020.    <a href="//www.dmca.com/Protection/Status.aspx?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" title="DMCA.com Protection Status" class="dmca-badge"> <img src="//images.dmca.com/Badges/dmca-badge-w100-5x1-11.png?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" alt="DMCA.com Protection Status"></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://freepressokc.com/stitt-and-oklahoma-health-department-face-audit-for-covid-19-spending/" rel="bookmark" class="td-image-wrap" title="Stitt and Oklahoma Health Department face audit for COVID-19 spending"><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/04/DSC04376-100x70.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2020/04/DSC04376-100x70.jpg 100w, https://freepressokc.com/wp-content/uploads/2020/04/DSC04376-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="audit" title="Stitt and Oklahoma Health Department face audit for COVID-19 spending" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/stitt-and-oklahoma-health-department-face-audit-for-covid-19-spending/" rel="bookmark" title="Stitt and Oklahoma Health Department face audit for COVID-19 spending">Stitt and Oklahoma Health Department face audit for COVID-19 spending</a></h3>            <div class="td-module-meta-info">
                <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T22:57:13+00:00" >April 28, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://freepressokc.com/as-covid-19-ravages-economy-okc-city-council-extends-aid-to-small-biz/" rel="bookmark" class="td-image-wrap" title="As COVID-19 ravages economy, OKC City Council extends aid to small biz"><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-East-high-angle-DSC03667-100x70.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-East-high-angle-DSC03667-100x70.jpg 100w, https://freepressokc.com/wp-content/uploads/2020/04/City-Hall-East-high-angle-DSC03667-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="City Hall, City of Oklahoma City" title="As COVID-19 ravages economy, OKC City Council extends aid to small biz" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/as-covid-19-ravages-economy-okc-city-council-extends-aid-to-small-biz/" rel="bookmark" title="As COVID-19 ravages economy, OKC City Council extends aid to small biz">As COVID-19 ravages economy, OKC City Council extends aid to small...</a></h3>            <div class="td-module-meta-info">
                <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T15:11:10+00:00" >April 28, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://freepressokc.com/okc-keeps-shelter-in-place-until-may-1-then-joins-state-plan/" rel="bookmark" class="td-image-wrap" title="OKC keeps shelter in place until May 1 then joins state plan"><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/03/DSC02604-100x70.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2020/03/DSC02604-100x70.jpg 100w, https://freepressokc.com/wp-content/uploads/2020/03/DSC02604-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Withers, McGough, Holt" title="OKC keeps shelter in place until May 1 then joins state plan" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/okc-keeps-shelter-in-place-until-may-1-then-joins-state-plan/" rel="bookmark" title="OKC keeps shelter in place until May 1 then joins state plan">OKC keeps shelter in place until May 1 then joins state...</a></h3>            <div class="td-module-meta-info">
                <a href="https://freepressokc.com/category/health-and-covid-19/" class="td-post-category">Health and COVID-19</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-24T16:38:30+00:00" >April 24, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5ea9f033c935b
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/freepressokc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.4'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stbUserOptions = {"mode":"css","cssOptions":{"roundedCorners":true,"mbottom":10,"imgHide":"https:\/\/freepressokc.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/minus.png","imgShow":"https:\/\/freepressokc.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/plus.png","strHide":"Hide","strShow":"Show"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-special-textboxes/js/wstb.min.js?ver=5.9.109'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>