<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Freedom Oklahoma names Nicole McAfee as new executive director</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://freepressokc.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://freepressokc.com/wp-content/uploads/2016/09/cropped-FPlogo-single-png.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Freedom Oklahoma has chosen Nicole McAfee to be their next executive director. She succeeds Allie Shinn in the post." />
	<link rel="canonical" href="https://freepressokc.com/freedom-oklahoma-names-nicole-mcafee-as-new-executive-director/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Freedom Oklahoma names Nicole McAfee as new executive director" />
	<meta property="og:description" content="Freedom Oklahoma has chosen Nicole McAfee to be their next executive director. She succeeds Allie Shinn in the post." />
	<meta property="og:url" content="https://freepressokc.com/freedom-oklahoma-names-nicole-mcafee-as-new-executive-director/" />
	<meta property="og:site_name" content="Oklahoma City Free Press" />
	<meta property="article:publisher" content="https://www.facebook.com/oklahomacityfreepress/" />
	<meta property="article:published_time" content="2021-08-26T13:20:04+00:00" />
	<meta property="article:modified_time" content="2021-08-26T13:30:02+00:00" />
	<meta property="og:image" content="https://freepressokc.com/wp-content/uploads/2021/08/NicoleMcAfee.jpeg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@freepressokc" />
	<meta name="twitter:site" content="@freepressokc" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Brett Dickerson - Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://freepressokc.com/#organization","name":"Oklahoma City Free Press LLC","url":"https://freepressokc.com/","sameAs":["https://www.facebook.com/oklahomacityfreepress/","https://www.instagram.com/freepressokc/?hl=en","https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw","https://www.pinterest.com/oklahomacityfre/","https://twitter.com/freepressokc"],"logo":{"@type":"ImageObject","@id":"https://freepressokc.com/#logo","inLanguage":"en-US","url":"https://freepressokc.com/wp-content/uploads/2016/09/FPLogo-Nov1-black.png","contentUrl":"https://freepressokc.com/wp-content/uploads/2016/09/FPLogo-Nov1-black.png","width":543,"height":543,"caption":"Oklahoma City Free Press LLC"},"image":{"@id":"https://freepressokc.com/#logo"}},{"@type":"WebSite","@id":"https://freepressokc.com/#website","url":"https://freepressokc.com/","name":"Oklahoma City Free Press","description":"Local, independent, online news","publisher":{"@id":"https://freepressokc.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://freepressokc.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://freepressokc.com/freedom-oklahoma-names-nicole-mcafee-as-new-executive-director/#primaryimage","inLanguage":"en-US","url":"https://freepressokc.com/wp-content/uploads/2021/08/NicoleMcAfee.jpeg","contentUrl":"https://freepressokc.com/wp-content/uploads/2021/08/NicoleMcAfee.jpeg","width":1280,"height":720,"caption":"Freedom Oklahoma Executive Director Nicole McAfee. (provided)"},{"@type":"WebPage","@id":"https://freepressokc.com/freedom-oklahoma-names-nicole-mcafee-as-new-executive-director/#webpage","url":"https://freepressokc.com/freedom-oklahoma-names-nicole-mcafee-as-new-executive-director/","name":"Freedom Oklahoma names Nicole McAfee as new executive director","isPartOf":{"@id":"https://freepressokc.com/#website"},"primaryImageOfPage":{"@id":"https://freepressokc.com/freedom-oklahoma-names-nicole-mcafee-as-new-executive-director/#primaryimage"},"datePublished":"2021-08-26T13:20:04+00:00","dateModified":"2021-08-26T13:30:02+00:00","description":"Freedom Oklahoma has chosen Nicole McAfee to be their next executive director. She succeeds Allie Shinn in the post.","breadcrumb":{"@id":"https://freepressokc.com/freedom-oklahoma-names-nicole-mcafee-as-new-executive-director/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://freepressokc.com/freedom-oklahoma-names-nicole-mcafee-as-new-executive-director/"]}]},{"@type":"BreadcrumbList","@id":"https://freepressokc.com/freedom-oklahoma-names-nicole-mcafee-as-new-executive-director/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://freepressokc.com/"},{"@type":"ListItem","position":2,"name":"Freedom Oklahoma names Nicole McAfee as new executive director"}]},{"@type":"Article","@id":"https://freepressokc.com/freedom-oklahoma-names-nicole-mcafee-as-new-executive-director/#article","isPartOf":{"@id":"https://freepressokc.com/freedom-oklahoma-names-nicole-mcafee-as-new-executive-director/#webpage"},"author":{"@id":"https://freepressokc.com/#/schema/person/fced127dfa4b8411ae5575b1402fc5df"},"headline":"Freedom Oklahoma names Nicole McAfee as new executive director","datePublished":"2021-08-26T13:20:04+00:00","dateModified":"2021-08-26T13:30:02+00:00","mainEntityOfPage":{"@id":"https://freepressokc.com/freedom-oklahoma-names-nicole-mcafee-as-new-executive-director/#webpage"},"wordCount":350,"publisher":{"@id":"https://freepressokc.com/#organization"},"image":{"@id":"https://freepressokc.com/freedom-oklahoma-names-nicole-mcafee-as-new-executive-director/#primaryimage"},"thumbnailUrl":"https://freepressokc.com/wp-content/uploads/2021/08/NicoleMcAfee.jpeg","keywords":["Freedom Oklahoma"],"articleSection":["Seen and Heard"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://freepressokc.com/#/schema/person/fced127dfa4b8411ae5575b1402fc5df","name":"Brett Dickerson - Editor","image":{"@type":"ImageObject","@id":"https://freepressokc.com/#personlogo","inLanguage":"en-US","url":"https://freepressokc.com/wp-content/uploads/2021/05/Brett-profile-pic-150x150.jpeg","contentUrl":"https://freepressokc.com/wp-content/uploads/2021/05/Brett-profile-pic-150x150.jpeg","caption":"Brett Dickerson - Editor"},"description":"Founder, editor, writer, photographer: Oklahoma City Free Press.","url":"https://freepressokc.com/author/brett-dickerson/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Feed" href="https://freepressokc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Comments Feed" href="https://freepressokc.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freepressokc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://freepressokc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://freepressokc.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%7CLato%3A400%7CRoboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://freepressokc.com/wp-content/themes/childnewspaper7/style.css?ver=1.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://freepressokc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=11.2' type='text/css' media='all' />
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://freepressokc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://freepressokc.com/wp-json/wp/v2/posts/14975" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freepressokc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://freepressokc.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://freepressokc.com/?p=14975' />
<link rel="alternate" type="application/json+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Ffreedom-oklahoma-names-nicole-mcafee-as-new-executive-director%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Ffreedom-oklahoma-names-nicole-mcafee-as-new-executive-director%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"539c4ca86d","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/freepressokc.com\/wp-admin\/","wpRestNonce":"539c4ca86d","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/freepressokc.com\/wp-admin\/","wpRestNonce":"539c4ca86d","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":14975};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89779313-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-89779313-1');
</script>


<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=pMamyM1ZSttVyfgPpMYw2zgS";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

<div id="pp-banner"></div>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://freepressokc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/category/seen-heard/",
                    "name": "Seen and Heard"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/freedom-oklahoma-names-nicole-mcafee-as-new-executive-director/",
                    "name": "Freedom Oklahoma names Nicole McAfee as new executive director"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2021/05/cropped-FPLogo-Nov1-black-32x32.png" sizes="32x32" />
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2021/05/cropped-FPLogo-Nov1-black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://freepressokc.com/wp-content/uploads/2021/05/cropped-FPLogo-Nov1-black-180x180.png" />
<meta name="msapplication-TileImage" content="https://freepressokc.com/wp-content/uploads/2021/05/cropped-FPLogo-Nov1-black-270x270.png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://freepressokc.com/rsslatest.xml" /><style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{text-align:left;line-height:20px;font-weight:400;font-style:italic;color:#079603;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap{opacity: 0;}.ie.wf-loading .wtr-time-wrap{visibility: hidden;}</style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-14975 single-format-standard td-standard-pack freedom-oklahoma-names-nicole-mcafee-as-new-executive-director global-block-template-1 td-politics single_template_3 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/freepressokc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#e881868e87a88e9a8d8d989a8d9b9b87838bc68b8785" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-8600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-8600"><a href="https://freepressokc.com/category/health-and-covid-19/">Health and COVID-19</a></li>
<li id="menu-item-10452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10452"><a href="https://freepressokc.com/category/seen-heard/">Seen and Heard</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10122"><a href="https://freepressokc.com/category/protests/">Protests</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416"><a href="https://freepressokc.com/category/cinema/">Cinema<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-9394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9394"><a href="https://freepressokc.com/category/cinema/deadcenter/">deadCenter Film Festival</a></li>
	</ul>
</li>
	<li id="menu-item-8423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8423"><a href="https://freepressokc.com/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures</a></li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1033"><a href="https://freepressokc.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://freepressokc.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-13878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13878"><a href="https://freepressokc.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7892"><a href="https://freepressokc.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10451"><a href="https://freepressokc.com/category/open-letters/">Open Letters</a></li>
	<li id="menu-item-7647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
	<li id="menu-item-14905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14905"><a href="https://freepressokc.com/category/paula-sophia-manhood/">First Person &#8211; Paula Sophia &#8211; Manhood, from the inside out</a></li>
	<li id="menu-item-10449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10449"><a href="https://freepressokc.com/category/editor-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://freepressokc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, August 26, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-about-mission-and-goals-ad-pol" class="top-header-menu"><li id="menu-item-5465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5465"><a href="https://freepressokc.com/about/">About</a></li>
<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5466"><a href="https://freepressokc.com/mission-goals/">Mission and Goals</a></li>
<li id="menu-item-8933" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8933"><a href="https://freepressokc.com/political-advertising-policy/">Political Advertising Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://freepressokc.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/freepressokc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#caa3a4aca58aacb8afafbab8afb9b9a5a1a9e4a9a5a7" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://freepressokc.com/privacy-statement/">Privacy Statement</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://freepressokc.com/">
											<span class="td-logo-text">Oklahoma City Free Press</span>
										<span class="td-tagline-text">Oklahoma City's award-winning independent, online news</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-8600"><a href="https://freepressokc.com/category/health-and-covid-19/">Health and COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10452"><a href="https://freepressokc.com/category/seen-heard/">Seen and Heard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10122"><a href="https://freepressokc.com/category/protests/">Protests</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-416"><a href="https://freepressokc.com/category/cinema/">Cinema</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9394"><a href="https://freepressokc.com/category/cinema/deadcenter/">deadCenter Film Festival</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8423"><a href="https://freepressokc.com/category/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1033"><a href="https://freepressokc.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50"><a href="https://freepressokc.com/category/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13878"><a href="https://freepressokc.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-7892"><a href="https://freepressokc.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10451"><a href="https://freepressokc.com/category/open-letters/">Open Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14905"><a href="https://freepressokc.com/category/paula-sophia-manhood/">First Person &#8211; Paula Sophia &#8211; Manhood, from the inside out</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10449"><a href="https://freepressokc.com/category/editor-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<article id="post-14975" class="td-post-template-3 post-14975 post type-post status-publish format-standard has-post-thumbnail category-seen-heard tag-freedom-oklahoma td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://freepressokc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Seen and Heard" class="entry-crumb" href="https://freepressokc.com/category/seen-heard/">Seen and Heard</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Freedom Oklahoma names Nicole McAfee as new executive director</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://freepressokc.com/wp-content/uploads/2021/08/NicoleMcAfee.jpeg" data-caption="Freedom Oklahoma Executive Director Nicole McAfee. (provided)"><img width="1068" height="601" class="entry-thumb td-modal-image" src="https://freepressokc.com/wp-content/uploads/2021/08/NicoleMcAfee-1068x601.jpeg" srcset="https://freepressokc.com/wp-content/uploads/2021/08/NicoleMcAfee-1068x601.jpeg 1068w, https://freepressokc.com/wp-content/uploads/2021/08/NicoleMcAfee-300x169.jpeg 300w, https://freepressokc.com/wp-content/uploads/2021/08/NicoleMcAfee-1024x576.jpeg 1024w, https://freepressokc.com/wp-content/uploads/2021/08/NicoleMcAfee-768x432.jpeg 768w, https://freepressokc.com/wp-content/uploads/2021/08/NicoleMcAfee-696x392.jpeg 696w, https://freepressokc.com/wp-content/uploads/2021/08/NicoleMcAfee-747x420.jpeg 747w, https://freepressokc.com/wp-content/uploads/2021/08/NicoleMcAfee.jpeg 1280w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Freedom Oklahoma" title="NicoleMcAfee"/></a><figcaption class="wp-caption-text">Freedom Oklahoma Executive Director Nicole McAfee. (provided)</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://freepressokc.com/category/seen-heard/">Seen and Heard</a></li></ul>                <h1 class="entry-title">Freedom Oklahoma names Nicole McAfee as new executive director</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://freepressokc.com/author/brett-dickerson/">Brett Dickerson - Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-26T08:20:04-05:00" >August 26, 2021</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressokc.com%2Ffreedom-oklahoma-names-nicole-mcafee-as-new-executive-director%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Freedom+Oklahoma+names+Nicole+McAfee+as+new+executive+director&url=https%3A%2F%2Ffreepressokc.com%2Ffreedom-oklahoma-names-nicole-mcafee-as-new-executive-director%2F&via=freepressokc" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#7f400c0a1d151a1c0b42390d1a1a1b10125f3014131e1710121e5f111e121a0c5f31161c10131a5f321c3e191a1a5f1e0c5f111a085f1a071a1c0a0b16091a5f1b160d1a1c0b100d591d101b0642170b0b0f0c455050190d1a1a0f0d1a0c0c10141c511c101250190d1a1a1b1012521014131e1710121e52111e121a0c5211161c10131a52121c1e191a1a521e0c52111a08521a071a1c0a0b16091a521b160d1a1c0b100d50" title="Email">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <span class="wtr-time-wrap before-content"><span class="wtr-time-number">2</span> minute read</span><div id="wtr-content" 
	    	data-bg="#FFFFFF" 
	    	data-fg="#f44813" 
	    	data-width="5" 
	    	data-mute="" 
	    	data-fgopacity="0.5" 
	    	data-mutedopacity="0.5" 
	    	data-placement="left" 
	    	data-placement-offset="0" 
	    	data-content-offset="0" 
	    	data-placement-touch="left" 
		    data-placement-offset-touch="0" 
	    	data-transparent="" 
	    	data-shadow="1" 
	    	data-touch="1" 
	    	data-non-touch="1" 
	    	data-comments="0" 
	    	data-commentsbg="#ffcece" 
	    	data-location="page" 
	    	data-mutedfg="#f44813" 
	    	data-endfg="#f44813" 
	    	data-rtl="" 
	    	>
<p>OKLAHOMA CITY (<a href="https://freepressokc.com">Free Press</a>) &#8212; Freedom Oklahoma has chosen Nicole McAfee to be their next executive director. McAfee is the third executive director in the organization&#8217;s history and succeeds Allie Shinn who stepped down at the end of May.</p>



<p>Freedom Oklahoma is a statewide political advocacy group focused on LGBTQ2S+ people in Oklahoma and was founded in 2015. Their offices are in Oklahoma City. In a press release, the organization said that they have gone beyond legislative advocacy in the last two years &#8220;to include gender marker legal clinics, GSA organizing and support, and municipal work.&#8221;</p>



<p>McAfee has been with the ACLU of Oklahoma where she managed the Campaign for Smart Justice before becoming the organization’s first Director of Policy and Advocacy.</p>



<p>“I have been fortunate enough to work alongside Freedom Oklahoma in my advocacy for the last several years,&#8221; said McAfee in a prepared statement. &#8220;It’s an organization where I have been given space and opportunity to show up as my whole self, and it’s the honor of a lifetime to join this team to serve Oklahoma’s LGBTQ2S+ community in this capacity.”</p>



<p>“The work I have done for the last four years is a frequent reminder that when we center liberation for the most marginalized and historically excluded LGBTQ2S+ Oklahomans, we all get more free,&#8221; she continued. I am moved by the legacy of this organization and the dedication of the staff and board. Freedom Oklahoma does life-saving work, and I am ready to dig in.”</p>



<p>The board of directors for Freedom Oklahoma expressed their excitement about their new executive director.</p>



<p>“The Freedom Oklahoma Board of Directors are incredibly excited to welcome Nicole McAfee as our new Executive Director. They bring with them a wealth of knowledge, compassion, and persistence to ensuring that LGBTQ2S+ Oklahomans have true lived equality in our state,” said Board Co-Chairs Lindsey Kanaly and Larry Cassil. “We have grown immensely as an organization in the past few years and are eager to see Nicole lead us to new heights.”</p>



<hr>
<h3><strong>Sustain our journalism by becoming a supporter<br></strong></h3>
<p>Oklahoma City Free Press is dedicated to providing high quality journalism that positively impacts our community. Click this <a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;t=pMamyM1ZSttVyfgPpMYw2zgS">link</a>to support our mission.</p>
<div class="pp-donate-button"></div>
<hr>



<p></p>
<p class="post-modified-info">Last Updated August 26, 2021, 8:30 AM by <a href="" target="_blank" class="last-modified-author">Brett Dickerson &#8211; Editor</a></p></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://freepressokc.com/tag/freedom-oklahoma/">Freedom Oklahoma</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressokc.com%2Ffreedom-oklahoma-names-nicole-mcafee-as-new-executive-director%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Freedom+Oklahoma+names+Nicole+McAfee+as+new+executive+director&url=https%3A%2F%2Ffreepressokc.com%2Ffreedom-oklahoma-names-nicole-mcafee-as-new-executive-director%2F&via=freepressokc" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#b788c4c2d5ddd2d4c38af1c5d2d2d3d8da97f8dcdbd6dfd8dad697d9d6dad2c497f9ded4d8dbd297fad4f6d1d2d297d6c497d9d2c097d2cfd2d4c2c3dec1d297d3dec5d2d4c3d8c591d5d8d3ce8adfc3c3c7c48d9898d1c5d2d2c7c5d2c4c4d8dcd499d4d8da98d1c5d2d2d3d8da9ad8dcdbd6dfd8dad69ad9d6dad2c49ad9ded4d8dbd29adad4d6d1d2d29ad6c49ad9d2c09ad2cfd2d4c2c3dec1d29ad3dec5d2d4c3d8c598" title="Email">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://freepressokc.com/former-okc-police-hq-municipal-courts-building-being-demolished/">Former OKC Police HQ &#8211; Municipal Courts building being demolished</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://freepressokc.com/small-fraction-of-okcps-parents-have-opted-students-out-of-masks-so-far/">Small fraction of OKCPS parents have opted students out of masks so far</a></div></div></div>        <div class="author-box-wrap"><a href="https://freepressokc.com/author/brett-dickerson/" aria-label="author-photo"><img data-del="avatar" alt='' src='https://freepressokc.com/wp-content/uploads/2021/05/Brett-profile-pic-150x150.jpeg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://freepressokc.com/author/brett-dickerson/">Brett Dickerson - Editor</a></span></div><div class="td-author-description">Founder, editor, writer, photographer: Oklahoma City Free Press.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brett Dickerson - Editor"></span><meta itemprop="datePublished" content="2021-08-26T08:20:04-05:00"><meta itemprop="dateModified" content="2021-08-26T08:30:02-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://freepressokc.com/freedom-oklahoma-names-nicole-mcafee-as-new-executive-director/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/freedom-oklahoma-names-nicole-mcafee-as-new-executive-director/"></span><meta itemprop="name" content="Oklahoma City Free Press"></span><meta itemprop="headline " content="Freedom Oklahoma names Nicole McAfee as new executive director"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/wp-content/uploads/2021/08/NicoleMcAfee.jpeg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>    </footer>

    
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside id="60b995e127a1b-3" class="td_block_template_1 widget 60b995e127a1b-3 60b995e127a1b"><div class="a-single a-4"><center><a class="gofollow" data-track="NCwwLDEsMTU=" href="https://trueskycu.org/747loan/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/truesky-747-digital-ads-01.jpeg" width="300" height="250" /></a></center></div></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://freepressokc.com/"><img src="https://freepressokc.com/wp-content/uploads/2016/11/FPLogo-Nov1-white-150x150.png" alt="Oklahoma City Free Press" title="Oklahoma City Free Press" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><hr>
<p><strong>Sustain our journalism by becoming a supporter<br></strong></p>
<p>Oklahoma City Free Press is dedicated to providing high quality journalism that positively impacts our community. We give voice to those who aren’t heard and expose that which is hidden from the public. Click this <a href="https://pp-staging.presspatron.com/donations/new?frame=1&t=VuVQRxLy7UcJsBNvasA5tDAz">link</a> or the red button below to support our mission.</p>
<div class="pp-donate-button"> </div>
<hr>

Published by Oklahoma City Free Press LLC, Oklahoma City, Oklahoma -- Publisher and Editor - Brett Dickerson. All photography and content is under copyright. We adhere to the Society of Professional Journalists Code of Ethics.</aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-membership-container"><ul id="menu-membership" class="td-subfooter-menu"><li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-620"><a href="https://freepressokc.com/mission-goals/">Mission and Goals</a></li>
<li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-658"><a href="https://freepressokc.com/about/">About</a></li>
<li id="menu-item-13625" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13625"><a href="https://freepressokc.com/terms-copyright-and-conditions/">Terms, copyright, and conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Oklahoma City Free Press LLC, 2016, 2017, 2018, 2019, 2020, 2021.    <a href="//www.dmca.com/Protection/Status.aspx?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" title="DMCA.com Protection Status" class="dmca-badge"> <img src="//images.dmca.com/Badges/dmca-badge-w100-5x1-11.png?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" alt="DMCA.com Protection Status"></a> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":1,"name":"Brett Dickerson - Editor","avatar":"7dcc38b2fd586a8125a7801d56f7c87c"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '22896']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        
        uid: 61280ec04e27d
    -->

    <script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/freepressokc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.8' id='wtr-js-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/freepressokc.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"13d10417f5","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.17' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>