<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Pathway to Greatness &quot;change was radical&quot; says OKCPS Supt McDaniel</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://freepressokc.com/xmlrpc.php" />
    <style>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</style>
<link rel="icon" type="image/png" href="https://freepressokc.com/wp-content/uploads/2016/09/cropped-FPlogo-single-png.png">
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pathway to Greatness &quot;change was radical&quot; says OKCPS Supt McDaniel" />
<meta property="og:description" content="Superintendent Sean McDaniel gave an extended update to the OKCPS Board of Education on the Pathways to Greatness (P2G) initiative Monday night." />
<meta property="og:url" content="https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/" />
<meta property="og:site_name" content="Oklahoma City Free Press" />
<meta property="article:publisher" content="https://www.facebook.com/oklahomacityfreepress/" />
<meta property="article:tag" content="McDaniel" />
<meta property="article:tag" content="OKCPS" />
<meta property="article:tag" content="Oklahoma City Public Schools" />
<meta property="article:tag" content="P2G" />
<meta property="article:tag" content="Pathways to Greatness" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2020-01-14T22:39:41+00:00" />
<meta property="article:modified_time" content="2020-01-14T23:14:23+00:00" />
<meta property="og:updated_time" content="2020-01-14T23:14:23+00:00" />
<meta property="og:image" content="https://freepressokc.com/wp-content/uploads/2020/01/DSC07750.jpg" />
<meta property="og:image:secure_url" content="https://freepressokc.com/wp-content/uploads/2020/01/DSC07750.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="719" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Superintendent Sean McDaniel gave an extended update to the OKCPS Board of Education on the Pathways to Greatness (P2G) initiative Monday night." />
<meta name="twitter:title" content="Pathway to Greatness &quot;change was radical&quot; says OKCPS Supt McDaniel" />
<meta name="twitter:site" content="@freepressokc" />
<meta name="twitter:image" content="https://freepressokc.com/wp-content/uploads/2020/01/DSC07750.jpg" />
<meta name="twitter:creator" content="@freepressokc" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://freepressokc.com/#organization","name":"Oklahoma City Free Press LLC","url":"https://freepressokc.com/","sameAs":["https://www.facebook.com/oklahomacityfreepress/","https://www.instagram.com/freepressokc/?hl=en","https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw","https://www.pinterest.com/oklahomacityfre/","https://twitter.com/freepressokc"],"logo":{"@type":"ImageObject","@id":"https://freepressokc.com/#logo","url":"https://freepressokc.com/wp-content/uploads/2016/09/FPLogo-Nov1-black.png","width":543,"height":543,"caption":"Oklahoma City Free Press LLC"},"image":{"@id":"https://freepressokc.com/#logo"}},{"@type":"WebSite","@id":"https://freepressokc.com/#website","url":"https://freepressokc.com/","name":"Oklahoma City Free Press","description":"Local, independent, online news","publisher":{"@id":"https://freepressokc.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://freepressokc.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/#primaryimage","url":"https://freepressokc.com/wp-content/uploads/2020/01/DSC07750.jpg","width":1280,"height":719,"caption":"Pathways to Greatness"},{"@type":"WebPage","@id":"https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/#webpage","url":"https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/","inLanguage":"en-US","name":"Pathway to Greatness &quot;change was radical&quot; says OKCPS Supt McDaniel","isPartOf":{"@id":"https://freepressokc.com/#website"},"primaryImageOfPage":{"@id":"https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/#primaryimage"},"datePublished":"2020-01-14T22:39:41+00:00","dateModified":"2020-01-14T23:14:23+00:00"},{"@type":"Article","@id":"https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/#article","isPartOf":{"@id":"https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/#webpage"},"author":{"@id":"https://freepressokc.com/#/schema/person/fced127dfa4b8411ae5575b1402fc5df"},"headline":"Pathway to Greatness &#8220;change was radical&#8221; says OKCPS Supt McDaniel","datePublished":"2020-01-14T22:39:41+00:00","dateModified":"2020-01-14T23:14:23+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/#webpage"},"publisher":{"@id":"https://freepressokc.com/#organization"},"image":{"@id":"https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/#primaryimage"},"keywords":"McDaniel,OKCPS,Oklahoma City Public Schools,P2G,Pathways to Greatness","articleSection":"Education"},{"@type":["Person"],"@id":"https://freepressokc.com/#/schema/person/fced127dfa4b8411ae5575b1402fc5df","name":"Brett Dickerson - Editor","description":"Founder, editor, writer, photographer: Oklahoma City Free Press.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Feed" href="https://freepressokc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Comments Feed" href="https://freepressokc.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freepressokc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://freepressokc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://freepressokc.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CRoboto+Slab%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://freepressokc.com/wp-content/themes/childnewspaper7/style.css?ver=1.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://freepressokc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://freepressokc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<link rel='stylesheet' id='stbCoreCSS-css'  href='https://freepressokc.com/wp-content/plugins/wp-special-textboxes/css/stb-core.css?ver=5.9.109' type='text/css' media='all' />
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://freepressokc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freepressokc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://freepressokc.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://freepressokc.com/?p=7795' />
<link rel="alternate" type="application/json+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Fpathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Fpathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"fc8ac15109","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/freepressokc.com\/wp-admin\/","wpRestNonce":"fc8ac15109","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://freepressokc.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://freepressokc.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-89779313-1', 'auto');
  ga('send', 'pageview');

</script>
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=pMamyM1ZSttVyfgPpMYw2zgS";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<div id="pp-banner"></div>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://freepressokc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/category/education/",
                    "name": "Education"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/",
                    "name": "Pathway to Greatness &#8220;change was radical&#8221; says OKCPS Supt McDaniel"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-270x270.png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://freepressokc.com/rsslatest.xml" /><style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{text-align:left;line-height:20px;font-weight:400;font-style:italic;color:#079603;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap,{opacity: 0;}.ie.wf-loading .wtr-time-wrap,{visibility: hidden;}</style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-7795 single-format-standard td-standard-pack pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel global-block-template-1 td-politics single_template_3 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/freepressokc/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@freepressokc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures</a></li>
<li id="menu-item-7647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://freepressokc.com/category/technology/">Technology</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="https://freepressokc.com/category/business/">Business</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="https://freepressokc.com/category/cinema/">Cinema</a></li>
<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://freepressokc.com/category/editors-blog/">Editor&#8217;s Blog</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://freepressokc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, January 15, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-about-mission-and-goals" class="top-header-menu"><li id="menu-item-5465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5465"><a href="https://freepressokc.com/about/">About</a></li>
<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5466"><a href="https://freepressokc.com/mission-goals/">Mission and Goals</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/freepressokc/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@freepressokc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://freepressokc.com/">
											<span class="td-logo-text">Oklahoma City Free Press</span>
										<span class="td-tagline-text">Oklahoma City's local, independent, online news</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50"><a href="https://freepressokc.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1033"><a href="https://freepressokc.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-416"><a href="https://freepressokc.com/category/cinema/">Cinema</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-551"><a href="https://freepressokc.com/category/editors-blog/">Editor&#8217;s Blog</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://freepressokc.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<article id="post-7795" class="td-post-template-3 post-7795 post type-post status-publish format-standard has-post-thumbnail category-education tag-mcdaniel tag-okcps tag-oklahoma-city-public-schools tag-p2g tag-pathways-to-greatness td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://freepressokc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Education" class="entry-crumb" href="https://freepressokc.com/category/education/">Education</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pathway to Greatness &#8220;change was radical&#8221; says OKCPS Supt McDaniel</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://freepressokc.com/wp-content/uploads/2020/01/DSC07750.jpg" data-caption="Dr. Sean McDaniel gives his update on the Pathways to Greatness 1-13-2020. (Brett Dickerson/Okla City Free Press)"><img width="1068" height="600" class="entry-thumb td-modal-image" src="https://freepressokc.com/wp-content/uploads/2020/01/DSC07750-1068x600.jpg" srcset="https://freepressokc.com/wp-content/uploads/2020/01/DSC07750-1068x600.jpg 1068w, https://freepressokc.com/wp-content/uploads/2020/01/DSC07750-300x169.jpg 300w, https://freepressokc.com/wp-content/uploads/2020/01/DSC07750-1024x575.jpg 1024w, https://freepressokc.com/wp-content/uploads/2020/01/DSC07750-768x431.jpg 768w, https://freepressokc.com/wp-content/uploads/2020/01/DSC07750-696x391.jpg 696w, https://freepressokc.com/wp-content/uploads/2020/01/DSC07750-748x420.jpg 748w, https://freepressokc.com/wp-content/uploads/2020/01/DSC07750.jpg 1280w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Pathways to Greatness" title="McDaniel - P2G presentation"/></a><figcaption class="wp-caption-text">Dr. Sean McDaniel gives his update on the Pathways to Greatness 1-13-2020. (Brett Dickerson/Okla City Free Press)</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://freepressokc.com/category/education/">Education</a></li></ul>                <h1 class="entry-title">Pathway to Greatness &#8220;change was radical&#8221; says OKCPS Supt McDaniel</h1>

                                    <p class="td-post-sub-title">Acknowledges ups and downs to Board of Education</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://freepressokc.com/author/brett-dickerson/">Brett Dickerson - Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T16:39:41+00:00" >January 14, 2020</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressokc.com%2Fpathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pathway+to+Greatness+%E2%80%9Cchange+was+radical%E2%80%9D+says+OKCPS+Supt+McDaniel&url=https%3A%2F%2Ffreepressokc.com%2Fpathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel%2F&via=freepressokc">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/&title=Pathway+to+Greatness+%E2%80%9Cchange+was+radical%E2%80%9D+says+OKCPS+Supt+McDaniel">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Pathway to Greatness &#8220;change was radical&#8221; says OKCPS Supt McDaniel&body=https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/&amp;media=https://freepressokc.com/wp-content/uploads/2020/01/DSC07750.jpg&description=Pathway+to+Greatness+%E2%80%9Cchange+was+radical%E2%80%9D+says+OKCPS+Supt+McDaniel">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        <div class="g g-1"><div class="g-single a-5"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://www.towertheatreokc.com/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/tt-bannerad03.png" width="1280" height="180" srcset="https://freepressokc.com/wp-content/banners/tt-bannerad03.png 1280w, https://freepressokc.com/wp-content/banners/tt-bannerad03.png 1280w, https://freepressokc.com/wp-content/banners/tt-bannerad03.png 1280w, https://freepressokc.com/wp-content/banners/tt-bannerad03.png 1280w" sizes="(max-width: 480px) 1280px, (max-width: 960px) 1280px, (max-width: 1280px) 1280px, 1281px" /></a></div></div><span class="wtr-time-wrap before-content"><span class="wtr-time-number">5</span> minute read</span><div id="wtr-content" 
	    	data-bg="#FFFFFF" 
	    	data-fg="#f44813" 
	    	data-width="5" 
	    	data-mute="" 
	    	data-fgopacity="0.5" 
	    	data-mutedopacity="0.5" 
	    	data-placement="left" 
	    	data-placement-offset="0" 
	    	data-content-offset="0" 
	    	data-placement-touch="left" 
		    data-placement-offset-touch="0" 
	    	data-transparent="" 
	    	data-touch="1" 
	    	data-non-touch="1" 
	    	data-comments="0" 
	    	data-commentsbg="#ffcece" 
	    	data-location="page" 
	    	data-mutedfg="#f44813" 
	    	data-rtl="" 
	    	>
<p>Superintendent Sean McDaniel gave an extended update to the OKCPS Board of Education on the Pathway to Greatness (P2G) initiative Monday night.</p>



<p>&#8220;This change was radical by a lot of definitions,&#8221; he told the Board. &#8220;And in no way are we doing any kind of victory lap here.&#8221;</p>



<p>McDaniel acknowledged that &#8220;there is still much more we can do.&#8221;</p>



<p>The core of P2G was that &#8220;we want to be a part of kids reaching their potential and not be an obstacle,&#8221; he said.</p>



<figure class="wp-block-image size-large td-caption-align-https://freepressokc.com/wp-content/uploads/2020/01/McDaniel-3.jpg"><img src="https://freepressokc.com/wp-content/uploads/2020/01/McDaniel-3-1024x576.jpg" alt="Supt Sean McDaniel" class="wp-image-7793" srcset="https://freepressokc.com/wp-content/uploads/2020/01/McDaniel-3-1024x576.jpg 1024w, https://freepressokc.com/wp-content/uploads/2020/01/McDaniel-3-300x169.jpg 300w, https://freepressokc.com/wp-content/uploads/2020/01/McDaniel-3-768x432.jpg 768w, https://freepressokc.com/wp-content/uploads/2020/01/McDaniel-3-696x392.jpg 696w, https://freepressokc.com/wp-content/uploads/2020/01/McDaniel-3-1068x601.jpg 1068w, https://freepressokc.com/wp-content/uploads/2020/01/McDaniel-3-747x420.jpg 747w, https://freepressokc.com/wp-content/uploads/2020/01/McDaniel-3.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>OKCPS Superintendent Sean McDaniel. (Brett Dickerson/Okla City Free Press)</figcaption></figure>



<p>McDaniel refused any kind of credit he might receive for the successes of P2G and instead pointed to the leadership of the Board members who give &#8220;hundreds of hours&#8221; without pay to see that a good education is provided for metro children.</p>



<p>He pointed out the trade-ups that have worked but acknowledged that there are lingering problems, especially with discipline, in the newly configured schools that have not yet been addressed adequately.</p>



<p>He cautioned that while some individual schools might have had a better situation last year, the measure was the average of all the schools in the district and how many more schools benefited from P2G.</p>



<h2><strong>Consolidation</strong></h2>



<p>The plan called for the consolidation of schools which involved closing some buildings and repurposing others.</p>



<p>At the beginning of the school year parents worked to adjust to new grade configurations in buildings.</p>



<p>A notable shift was when the district reopened the former Linwood Elementary School after having announced its closure.</p>



<p>The 330 students in the fifth grade were <a href="https://freepressokc.com/too-many-at-taft-middle-school-fifth-grade-shifts-to-linwood-elem-building/">placed in the reopened building</a>, now called Linwood Fifth Grade Center, even though they were still administratively included in Taft Middle School a few blocks to the east.</p>



<p>McDaniel gave a presentation on the P2G progress so far. (See the slide deck and short video he used at the end of this story.)</p>



<h2><strong>Successes &#8211; elementary trade-ups</strong></h2>



<ul><li>100% of the 33 elementary schools open this year now have full-time art, music, PE teachers and school librarians as well as full-time assistant principals.</li><li>All of the 33 elementary schools also have new, dedicated STEM maker-spaces, many of which have been adopted by 26 organizations, companies, or professional firms.</li><li>93% of the 33 elementaries this year have a full-time school librarian.</li></ul>



<p>These numbers represent a significant improvement over last year when there were far more elementaries open that spread resources thin.</p>



<p>McDaniel reported that those facts were in sharp contrast to the situation last year. Only 33% of elementaries had full-time teachers in Art, Music, and PE. Only 43% had a full-time school librarian. Only 50% had an assistant principal and only four percent had a dedicated STEM maker-space.</p>



<h2><strong>Successes &#8211; MS trade-ups</strong></h2>



<p>McDaniel pointed to the middle school trade-ups that have worked.</p>



<ul><li>All middle schools have four mobile science carts.</li><li>Every sixth-grader has access to athletics, fine and performing arts and other co-curriculars where last year only one in five did.</li><li>Six new middle school athletic fields have been built and two more are nearing completion.</li><li>Grade bands for 5-8 grades are now consistent throughout the district.</li></ul>



<h2><strong>Successes &#8211; HS trade-ups</strong></h2>



<p>The superintendent pointed out that one of the biggest successful trade-ups for a high school was the easing of overcrowding at U.S. Grant High School on the south side by reducing the student body by 400 students.</p>



<p>Application school programs increased enrollment by 1,134.</p>



<h2><strong>Empty building concerns</strong></h2>



<p>The P2G plan consolidated school populations resulting in 15 school buildings not being used for their original purpose this school year.</p>



<p>McDaniel reported that 13 of the empty buildings are being leased this year to other organizations. One, Green Pastures, sold as of the action of the BOE Monday night. The former elementary will become a film and television academy and a film studio.</p>



<p>Gatewood Elementary becoming empty alarmed neighbors in the Gatewood neighborhood who believed that repurposing the building could reduce the values of the homes there which have been selling at premium prices for a decade.</p>



<h2><strong>Controversy</strong></h2>



<p>The most persistently controversial element of the plan has been to use the former Northeast High School building at 3100 N. Kelley on the east side of the city as the <a href="https://freepressokc.com/northeast-high-school-alumni-see-takeover-in-okcps-merger-plan/">new home of Classen School of Advanced Studies </a>and turn its former home, the old Classen High School, into a Classen SAS Middle School.</p>



<p>Alumni of Northeast High School and others predominantly on the east side were offended that the district was not using the school as a traditional neighborhood high school as it had been for decades.</p>



<figure class="wp-block-image size-large td-caption-align-https://freepressokc.com/wp-content/uploads/2019/06/DSC03671.jpg"><img src="https://freepressokc.com/wp-content/uploads/2019/06/DSC03671-1024x576.jpg" alt="alumni see takeover" class="wp-image-5692" srcset="https://freepressokc.com/wp-content/uploads/2019/06/DSC03671-1024x576.jpg 1024w, https://freepressokc.com/wp-content/uploads/2019/06/DSC03671-300x169.jpg 300w, https://freepressokc.com/wp-content/uploads/2019/06/DSC03671-768x432.jpg 768w, https://freepressokc.com/wp-content/uploads/2019/06/DSC03671-696x392.jpg 696w, https://freepressokc.com/wp-content/uploads/2019/06/DSC03671-1068x601.jpg 1068w, https://freepressokc.com/wp-content/uploads/2019/06/DSC03671-747x420.jpg 747w, https://freepressokc.com/wp-content/uploads/2019/06/DSC03671.jpg 1536w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>The Northeast High School building at 3100 N. Kelley Ave. in Oklahoma City. (Brett Dickerson/Okla City Free Press)</figcaption></figure>



<p>The compromise eventually worked out was for neighborhood students to be allowed to attend the application school but with a modified application process different than what had been used by the district for admission to Classen SAS since its beginning.</p>



<p>Even with the compromise sore feelings of long-time alumni who remembered the Northeast of its neighborhood school heydays of the 1960s and 1970s or those who attended when it was a magnet school for medical sciences in later decades persist to this day.</p>



<p>And, now that Classen SAS is in the building with seemingly two admission criteria, some Classen SAS parents have objected to the perceived but not proven lowering of standards compared to Classen SAS earlier years.</p>



<p>Some Classen SAS parents are now raising questions about whether their children should remain in the school.</p>



<hr class="wp-block-separator"/>


<a href="https://freepressokc.com/wp-content/uploads/2020/01/20200113-P2G_Implementation_Update.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max"  data-toolbar="bottom" data-toolbar-fixed="on">20200113-P2G_Implementation_Update<br/></a>
<p class="wp-block-pdfemb-pdf-embedder-viewer"></p>



<hr class="wp-block-separator"/>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Pathway to Greatness Implementation Update (full) - January 2020" width="696" height="392" src="https://www.youtube.com/embed/ACIBse5rjtw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>Video used in the Pathways to Greatness update by Supt. Sean McDaniel 1-13-20</figcaption></figure>



<hr>
<h3><strong>Sustain our journalism by becoming a supporter<br></strong></h3>
<p>Oklahoma City Free Press is dedicated to providing high quality journalism that positively impacts our community. Click this <a href="https://pp-staging.presspatron.com/donations/new?frame=1&amp;t=VuVQRxLy7UcJsBNvasA5tDAz">link</a> or the red button below to support our mission.</p>
<div class="pp-donate-button">&nbsp;</div>
<hr>
</div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://freepressokc.com/tag/mcdaniel/">McDaniel</a></li><li><a href="https://freepressokc.com/tag/okcps/">OKCPS</a></li><li><a href="https://freepressokc.com/tag/oklahoma-city-public-schools/">Oklahoma City Public Schools</a></li><li><a href="https://freepressokc.com/tag/p2g/">P2G</a></li><li><a href="https://freepressokc.com/tag/pathways-to-greatness/">Pathways to Greatness</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressokc.com%2Fpathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pathway+to+Greatness+%E2%80%9Cchange+was+radical%E2%80%9D+says+OKCPS+Supt+McDaniel&url=https%3A%2F%2Ffreepressokc.com%2Fpathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel%2F&via=freepressokc">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/&title=Pathway+to+Greatness+%E2%80%9Cchange+was+radical%E2%80%9D+says+OKCPS+Supt+McDaniel">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Pathway to Greatness &#8220;change was radical&#8221; says OKCPS Supt McDaniel&body=https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/&amp;media=https://freepressokc.com/wp-content/uploads/2020/01/DSC07750.jpg&description=Pathway+to+Greatness+%E2%80%9Cchange+was+radical%E2%80%9D+says+OKCPS+Supt+McDaniel">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://freepressokc.com/two-oklahoma-county-commissioners-question-sheriffs-patrol-coverage/">Two Oklahoma County Commissioners question Sheriff&#8217;s patrol coverage</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://freepressokc.com/author/brett-dickerson/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://freepressokc.com/author/brett-dickerson/">Brett Dickerson - Editor</a></span></div><div class="td-author-description">Founder, editor, writer, photographer: Oklahoma City Free Press.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brett Dickerson - Editor"></span><meta itemprop="datePublished" content="2020-01-14T16:39:41-06:00"><meta itemprop="dateModified" content="2020-01-14T17:14:23-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/pathways-to-greatness-change-was-radical-says-okcps-supt-mcdaniel/"></span><meta itemprop="name" content="Oklahoma City Free Press"></span><meta itemprop="headline " content="Pathway to Greatness &quot;change was radical&quot; says OKCPS Supt McDaniel"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/wp-content/uploads/2020/01/DSC07750.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="719"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_2_7c7 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_7c7" ><script>var block_tdi_2_7c7 = new tdBlock();
block_tdi_2_7c7.id = "tdi_2_7c7";
block_tdi_2_7c7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_7c7","td_column_number":3,"live_filter_cur_post_id":7795,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_7c7","tdc_css_class_style":"tdi_2_7c7_rand_style"}';
block_tdi_2_7c7.td_column_number = "3";
block_tdi_2_7c7.block_type = "td_block_related_posts";
block_tdi_2_7c7.post_count = "3";
block_tdi_2_7c7.found_posts = "136";
block_tdi_2_7c7.header_color = "";
block_tdi_2_7c7.ajax_pagination_infinite_stop = "";
block_tdi_2_7c7.max_num_pages = "46";
tdBlocksArray.push(block_tdi_2_7c7);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_cfc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_7c7" href="#">RELATED ARTICLES</a><a id="tdi_4_cc8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_7c7" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_7c7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/john-rex-charter-supt-joe-pierce-resigns-will-leave-in-feb/" rel="bookmark" class="td-image-wrap" title="John Rex Charter Supt Joe Pierce resigns &#8212; will leave in Feb"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2019/12/John-Rex-Bd-Mtg-2-15-18-DSC_0110-1-218x150.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2019/12/John-Rex-Bd-Mtg-2-15-18-DSC_0110-1-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2019/12/John-Rex-Bd-Mtg-2-15-18-DSC_0110-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="John Rex" title="John Rex Charter Supt Joe Pierce resigns &#8212; will leave in Feb" /></a></div>                <a href="https://freepressokc.com/category/education/" class="td-post-category">Education</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/john-rex-charter-supt-joe-pierce-resigns-will-leave-in-feb/" rel="bookmark" title="John Rex Charter Supt Joe Pierce resigns &#8212; will leave in Feb">John Rex Charter Supt Joe Pierce resigns &#8212; will leave in Feb</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/mcelhaney-takes-seat-as-newest-okcps-board-of-education-member/" rel="bookmark" class="td-image-wrap" title="McElhaney takes seat as newest OKCPS Board of Education member"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2019/12/DSC06242-1-218x150.jpeg"  srcset="https://freepressokc.com/wp-content/uploads/2019/12/DSC06242-1-218x150.jpeg 218w, https://freepressokc.com/wp-content/uploads/2019/12/DSC06242-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Meg McElhaney" title="McElhaney takes seat as newest OKCPS Board of Education member" /></a></div>                <a href="https://freepressokc.com/category/education/" class="td-post-category">Education</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/mcelhaney-takes-seat-as-newest-okcps-board-of-education-member/" rel="bookmark" title="McElhaney takes seat as newest OKCPS Board of Education member">McElhaney takes seat as newest OKCPS Board of Education member</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/charter-school-leader-in-okc-criticizes-state-a-f-school-report-card-system/" rel="bookmark" class="td-image-wrap" title="Charter school leader in OKC criticizes state A-F school report card system"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2019/12/C.-Brewster-DACA-rally-2017-218x150.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2019/12/C.-Brewster-DACA-rally-2017-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2019/12/C.-Brewster-DACA-rally-2017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="DACA, charter schools" title="Charter school leader in OKC criticizes state A-F school report card system" /></a></div>                <a href="https://freepressokc.com/category/education/" class="td-post-category">Education</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/charter-school-leader-in-okc-criticizes-state-a-f-school-report-card-system/" rel="bookmark" title="Charter school leader in OKC criticizes state A-F school report card system">Charter school leader in OKC criticizes state A-F school report card system</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_7c7" data-td_block_id="tdi_2_7c7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_7c7" data-td_block_id="tdi_2_7c7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                                            <!-- .no sidebar -->
                                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-5"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://www.towertheatreokc.com/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/tt-bannerad03.png" width="1280" height="180" srcset="https://freepressokc.com/wp-content/banners/tt-bannerad03.png 1280w, https://freepressokc.com/wp-content/banners/tt-bannerad03.png 1280w, https://freepressokc.com/wp-content/banners/tt-bannerad03.png 1280w, https://freepressokc.com/wp-content/banners/tt-bannerad03.png 1280w" sizes="(max-width: 480px) 1280px, (max-width: 960px) 1280px, (max-width: 1280px) 1280px, 1281px" /></a></div></div></aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://freepressokc.com/"><img src="https://freepressokc.com/wp-content/uploads/2016/11/FPLogo-Nov1-white-150x150.png" alt="Oklahoma City Free Press" title="Oklahoma City Free Press"/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><hr>
<p><strong>Sustain our journalism by becoming a supporter<br></strong></p>
<p>Oklahoma City Free Press is dedicated to providing high quality journalism that positively impacts our community. We give voice to those who aren’t heard and expose that which is hidden from the public. Click this <a href="https://pp-staging.presspatron.com/donations/new?frame=1&t=VuVQRxLy7UcJsBNvasA5tDAz">link</a> or the red button below to support our mission.</p>
<div class="pp-donate-button"> </div>
<hr>

Published by Oklahoma City Free Press LLC, Oklahoma City, Oklahoma -- Publisher and Editor - Brett Dickerson. All photography and content is under copyright. We adhere to the Society of Professional Journalists Code of Ethics.</aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-sub-footer-material-container"><ul id="menu-sub-footer-material" class="td-subfooter-menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="https://freepressokc.com/terms-copyright-and-conditions/">Terms, copyright, and conditions</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31"><a href="https://freepressokc.com/privacy-statement/">Privacy Statement</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Oklahoma City Free Press LLC, 2016, 2017, 2018, 2019.    <a href="//www.dmca.com/Protection/Status.aspx?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" title="DMCA.com Protection Status" class="dmca-badge"> <img src="//images.dmca.com/Badges/dmca-badge-w100-5x1-11.png?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" alt="DMCA.com Protection Status"></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://freepressokc.com/two-oklahoma-county-commissioners-question-sheriffs-patrol-coverage/" rel="bookmark" class="td-image-wrap" title="Two Oklahoma County Commissioners question Sheriff&#8217;s patrol coverage"><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1-100x70.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1-100x70.jpg 100w, https://freepressokc.com/wp-content/uploads/2020/01/SheriffCar-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Oklahoma County Sheriff" title="Two Oklahoma County Commissioners question Sheriff&#8217;s patrol coverage" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/two-oklahoma-county-commissioners-question-sheriffs-patrol-coverage/" rel="bookmark" title="Two Oklahoma County Commissioners question Sheriff&#8217;s patrol coverage">Two Oklahoma County Commissioners question Sheriff&#8217;s patrol coverage</a></h3>            <div class="td-module-meta-info">
                <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-10T16:38:10+00:00" >January 10, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://freepressokc.com/three-city-of-okc-execs-to-receive-total-of-over-655000-for-2020/" rel="bookmark" class="td-image-wrap" title="Three City of OKC execs to receive total of over $655,000 for 2020"><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2019/12/DSC06826-100x70.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2019/12/DSC06826-100x70.jpg 100w, https://freepressokc.com/wp-content/uploads/2019/12/DSC06826-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Oklahoma City Council" title="Three City of OKC execs to receive total of over $655,000 for 2020" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/three-city-of-okc-execs-to-receive-total-of-over-655000-for-2020/" rel="bookmark" title="Three City of OKC execs to receive total of over $655,000 for 2020">Three City of OKC execs to receive total of over $655,000...</a></h3>            <div class="td-module-meta-info">
                <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-07T18:54:59+00:00" >January 7, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://freepressokc.com/jail-trust-hires-jail-administrator-approves-contract-and-salary-details/" rel="bookmark" class="td-image-wrap" title="Jail Trust hires Jail Administrator, approves contract and salary details"><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2019/07/Jail-Trust-7-29-19-100x70.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2019/07/Jail-Trust-7-29-19-100x70.jpg 100w, https://freepressokc.com/wp-content/uploads/2019/07/Jail-Trust-7-29-19-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Criminal Justice Authority" title="Jail Trust hires Jail Administrator, approves contract and salary details" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/jail-trust-hires-jail-administrator-approves-contract-and-salary-details/" rel="bookmark" title="Jail Trust hires Jail Administrator, approves contract and salary details">Jail Trust hires Jail Administrator, approves contract and salary details</a></h3>            <div class="td-module-meta-info">
                <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-06T21:56:42+00:00" >January 6, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e1f2c2284f64
    -->

    <link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='https://freepressokc.com/wp-content/plugins/pdf-embedder/css/pdfemb-embed-pdf-4.6.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PowerStatsParams = {"ajaxurl":"https:\/\/freepressokc.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoyMDoiOCw2NzgsNDcsNTIwLDY3Niw2NzciO3M6MTA6ImNvbnRlbnRfaWQiO2k6Nzc5NTtzOjY6ImF1dGhvciI7czoyMDoiYnJldHRzdGVzdGluZ2luc3RhbGwiO30=.24a208e490dcf506ee765035867c4150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-power-stats/wp-power-stats.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/freepressokc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stbUserOptions = {"mode":"css","cssOptions":{"roundedCorners":true,"mbottom":10,"imgHide":"https:\/\/freepressokc.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/minus.png","imgShow":"https:\/\/freepressokc.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/plus.png","strHide":"Hide","strShow":"Show"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-special-textboxes/js/wstb.min.js?ver=5.9.109'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfemb_trans = {"worker_src":"https:\/\/freepressokc.com\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/pdf-4.6.worker.min.js","cmap_url":"https:\/\/freepressokc.com\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/cmaps\/","poweredby":"off","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","zoomout":"Zoom Out","secure":"Secure","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/pdf-embedder/js/all-pdfemb-basic-4.6.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/pdf-embedder/js/pdfjs/pdf-4.6.min.js?ver=4.6'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>