<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>For MAPS 4 to work, broad spectrum of residents needed for oversight</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://freepressokc.com/xmlrpc.php" />
    <style>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</style>
<link rel="icon" type="image/png" href="https://freepressokc.com/wp-content/uploads/2016/09/cropped-FPlogo-single-png.png">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In the coming weeks, Oklahoma City residents should volunteer to shape how the fourth Metropolitan Area Project Plan (MAPS 4) comes into being."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="For MAPS 4 to work, broad spectrum of residents needed for oversight" />
<meta property="og:description" content="In the coming weeks, Oklahoma City residents should volunteer to shape how the fourth Metropolitan Area Project Plan (MAPS 4) comes into being." />
<meta property="og:url" content="https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/" />
<meta property="og:site_name" content="Oklahoma City Free Press" />
<meta property="article:publisher" content="https://www.facebook.com/oklahomacityfreepress/" />
<meta property="article:tag" content="MAPS" />
<meta property="article:tag" content="MAPS 4" />
<meta property="article:tag" content="Oversight" />
<meta property="article:tag" content="Oversight committees" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-02-08T16:16:15+00:00" />
<meta property="article:modified_time" content="2020-02-08T18:54:17+00:00" />
<meta property="og:updated_time" content="2020-02-08T18:54:17+00:00" />
<meta property="og:image" content="https://freepressokc.com/wp-content/uploads/2019/08/DSC08348.jpg" />
<meta property="og:image:secure_url" content="https://freepressokc.com/wp-content/uploads/2019/08/DSC08348.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In the coming weeks, Oklahoma City residents should volunteer to shape how the fourth Metropolitan Area Project Plan (MAPS 4) comes into being." />
<meta name="twitter:title" content="For MAPS 4 to work, broad spectrum of residents needed for oversight" />
<meta name="twitter:site" content="@freepressokc" />
<meta name="twitter:image" content="https://freepressokc.com/wp-content/uploads/2019/08/DSC08348.jpg" />
<meta name="twitter:creator" content="@freepressokc" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://freepressokc.com/#organization","name":"Oklahoma City Free Press LLC","url":"https://freepressokc.com/","sameAs":["https://www.facebook.com/oklahomacityfreepress/","https://www.instagram.com/freepressokc/?hl=en","https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw","https://www.pinterest.com/oklahomacityfre/","https://twitter.com/freepressokc"],"logo":{"@type":"ImageObject","@id":"https://freepressokc.com/#logo","url":"https://freepressokc.com/wp-content/uploads/2016/09/FPLogo-Nov1-black.png","width":543,"height":543,"caption":"Oklahoma City Free Press LLC"},"image":{"@id":"https://freepressokc.com/#logo"}},{"@type":"WebSite","@id":"https://freepressokc.com/#website","url":"https://freepressokc.com/","name":"Oklahoma City Free Press","description":"Local, independent, online news","publisher":{"@id":"https://freepressokc.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://freepressokc.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/#primaryimage","url":"https://freepressokc.com/wp-content/uploads/2019/08/DSC08348.jpg","width":1280,"height":720,"caption":"MAPS 4"},{"@type":"WebPage","@id":"https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/#webpage","url":"https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/","inLanguage":"en-US","name":"For MAPS 4 to work, broad spectrum of residents needed for oversight","isPartOf":{"@id":"https://freepressokc.com/#website"},"primaryImageOfPage":{"@id":"https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/#primaryimage"},"datePublished":"2020-02-08T16:16:15+00:00","dateModified":"2020-02-08T18:54:17+00:00","description":"In the coming weeks, Oklahoma City residents should volunteer to shape how the fourth Metropolitan Area Project Plan (MAPS 4) comes into being."},{"@type":"Article","@id":"https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/#article","isPartOf":{"@id":"https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/#webpage"},"author":{"@id":"https://freepressokc.com/#/schema/person/6d3da654e3aac398a6e04d135ec5f1e9"},"headline":"For MAPS 4 to work, broad spectrum of residents needed for oversight","datePublished":"2020-02-08T16:16:15+00:00","dateModified":"2020-02-08T18:54:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/#webpage"},"publisher":{"@id":"https://freepressokc.com/#organization"},"image":{"@id":"https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/#primaryimage"},"keywords":"MAPS,MAPS 4,Oversight,Oversight committees","articleSection":"Opinion"},{"@type":["Person"],"@id":"https://freepressokc.com/#/schema/person/6d3da654e3aac398a6e04d135ec5f1e9","name":"George Lang","image":{"@type":"ImageObject","@id":"https://freepressokc.com/#authorlogo","url":"https://freepressokc.com/wp-content/uploads/2020/01/DSC09086-1.jpg","caption":"George Lang"},"description":"George Lang has worked as an award-winning professional journalist in Oklahoma City for over 25 years. His work has been published in The Oklahoman, Oklahoma Gazette, 405 Magazine and others, and covers a wide range of subjects including politics, media, entertainment and others. George lives in Oklahoma City with his wife and son.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Feed" href="https://freepressokc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Comments Feed" href="https://freepressokc.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freepressokc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://freepressokc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://freepressokc.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CRoboto+Slab%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://freepressokc.com/wp-content/themes/childnewspaper7/style.css?ver=1.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://freepressokc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://freepressokc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<link rel='stylesheet' id='stbCoreCSS-css'  href='https://freepressokc.com/wp-content/plugins/wp-special-textboxes/css/stb-core.css?ver=5.9.109' type='text/css' media='all' />
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://freepressokc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freepressokc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://freepressokc.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://freepressokc.com/?p=8021' />
<link rel="alternate" type="application/json+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Ffor-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Ffor-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"eddaba7a14","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/freepressokc.com\/wp-admin\/","wpRestNonce":"eddaba7a14","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://freepressokc.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://freepressokc.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89779313-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-89779313-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://freepressokc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/category/opinion/",
                    "name": "Opinion"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/",
                    "name": "For MAPS 4 to work, broad spectrum of residents needed for oversight"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-270x270.png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://freepressokc.com/rsslatest.xml" /><style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{text-align:left;line-height:20px;font-weight:400;font-style:italic;color:#079603;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap,{opacity: 0;}.ie.wf-loading .wtr-time-wrap,{visibility: hidden;}</style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-8021 single-format-standard td-standard-pack for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight global-block-template-1 td-politics single_template_3 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/freepressokc/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@freepressokc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures</a></li>
<li id="menu-item-7647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://freepressokc.com/category/technology/">Technology</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="https://freepressokc.com/category/business/">Business</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="https://freepressokc.com/category/cinema/">Cinema</a></li>
<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts</a></li>
<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7892"><a href="https://freepressokc.com/category/opinion/">Opinion</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://freepressokc.com/category/editors-blog/">Editor&#8217;s Blog</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://freepressokc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, February 8, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-about-mission-and-goals" class="top-header-menu"><li id="menu-item-5465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5465"><a href="https://freepressokc.com/about/">About</a></li>
<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5466"><a href="https://freepressokc.com/mission-goals/">Mission and Goals</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/freepressokc/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@freepressokc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://freepressokc.com/">
											<span class="td-logo-text">Oklahoma City Free Press</span>
										<span class="td-tagline-text">Oklahoma City's local, independent, online news</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50"><a href="https://freepressokc.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1033"><a href="https://freepressokc.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-416"><a href="https://freepressokc.com/category/cinema/">Cinema</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-7892"><a href="https://freepressokc.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-551"><a href="https://freepressokc.com/category/editors-blog/">Editor&#8217;s Blog</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://freepressokc.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<article id="post-8021" class="td-post-template-3 post-8021 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-maps tag-maps-4 tag-oversight tag-oversight-committees td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://freepressokc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://freepressokc.com/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">For MAPS 4 to work, broad spectrum of residents needed for oversight</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://freepressokc.com/wp-content/uploads/2019/08/DSC08348.jpg" data-caption="Citizens interested in the MAPS 4 hearings filled the Council chamber for session 3 on July 31. Brett Dickerson/Okla City Free Press"><img width="1068" height="601" class="entry-thumb td-modal-image" src="https://freepressokc.com/wp-content/uploads/2019/08/DSC08348-1068x601.jpg" srcset="https://freepressokc.com/wp-content/uploads/2019/08/DSC08348-1068x601.jpg 1068w, https://freepressokc.com/wp-content/uploads/2019/08/DSC08348-300x169.jpg 300w, https://freepressokc.com/wp-content/uploads/2019/08/DSC08348-768x432.jpg 768w, https://freepressokc.com/wp-content/uploads/2019/08/DSC08348-1024x576.jpg 1024w, https://freepressokc.com/wp-content/uploads/2019/08/DSC08348-696x392.jpg 696w, https://freepressokc.com/wp-content/uploads/2019/08/DSC08348-747x420.jpg 747w, https://freepressokc.com/wp-content/uploads/2019/08/DSC08348.jpg 1280w" sizes="(max-width: 1068px) 100vw, 1068px" alt="MAPS 4" title="Citizens at MAPS 4 hearing number 3"/></a><figcaption class="wp-caption-text">Citizens interested in the MAPS 4 hearings filled the Council chamber for session 3 on July 31. Brett Dickerson/Okla City Free Press</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://freepressokc.com/category/opinion/">Opinion</a></li></ul>                <h1 class="entry-title">For MAPS 4 to work, broad spectrum of residents needed for oversight</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://freepressokc.com/author/george-lang/">George Lang</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-08T10:16:15+00:00" >February 8, 2020</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressokc.com%2Ffor-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=For+MAPS+4+to+work%2C+broad+spectrum+of+residents+needed+for+oversight&url=https%3A%2F%2Ffreepressokc.com%2Ffor-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight%2F&via=freepressokc">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/&title=For+MAPS+4+to+work%2C+broad+spectrum+of+residents+needed+for+oversight">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=For MAPS 4 to work, broad spectrum of residents needed for oversight&body=https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/&amp;media=https://freepressokc.com/wp-content/uploads/2019/08/DSC08348.jpg&description=In the coming weeks, Oklahoma City residents should volunteer to shape how the fourth Metropolitan Area Project Plan (MAPS 4) comes into being.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        <div class="g g-1"><div class="g-single a-6"><a href="https://workflowokc.com/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/free-press_workflow-jan22.jpg" width="1280" height="180" srcset="https://freepressokc.com/wp-content/banners/free-press_workflow-jan22.jpg 1280w, https://freepressokc.com/wp-content/banners/free-press_workflow-jan22.jpg 1280w, https://freepressokc.com/wp-content/banners/free-press_workflow-jan22.jpg 1280w, https://freepressokc.com/wp-content/banners/free-press_workflow-jan22.jpg 1280w" sizes="(max-width: 480px) 1280px, (max-width: 960px) 1280px, (max-width: 1280px) 1280px, 1281px" /></a></div></div><span class="wtr-time-wrap before-content"><span class="wtr-time-number">3</span> minute read</span><div id="wtr-content" 
	    	data-bg="#FFFFFF" 
	    	data-fg="#f44813" 
	    	data-width="5" 
	    	data-mute="" 
	    	data-fgopacity="0.5" 
	    	data-mutedopacity="0.5" 
	    	data-placement="left" 
	    	data-placement-offset="0" 
	    	data-content-offset="0" 
	    	data-placement-touch="left" 
		    data-placement-offset-touch="0" 
	    	data-transparent="" 
	    	data-touch="1" 
	    	data-non-touch="1" 
	    	data-comments="0" 
	    	data-commentsbg="#ffcece" 
	    	data-location="page" 
	    	data-mutedfg="#f44813" 
	    	data-rtl="" 
	    	>
<div class="wp-block-image td-caption-align-https://freepressokc.com/wp-content/uploads/2020/01/DSC09086-1.jpg"><figure class="alignright size-large is-resized"><img src="https://freepressokc.com/wp-content/uploads/2020/01/DSC09086-1-1024x1024.jpg" alt="Opinion" class="wp-image-7901" width="162" height="162" srcset="https://freepressokc.com/wp-content/uploads/2020/01/DSC09086-1-1024x1024.jpg 1024w, https://freepressokc.com/wp-content/uploads/2020/01/DSC09086-1-300x300.jpg 300w, https://freepressokc.com/wp-content/uploads/2020/01/DSC09086-1-150x150.jpg 150w, https://freepressokc.com/wp-content/uploads/2020/01/DSC09086-1-768x768.jpg 768w, https://freepressokc.com/wp-content/uploads/2020/01/DSC09086-1-696x696.jpg 696w, https://freepressokc.com/wp-content/uploads/2020/01/DSC09086-1-1068x1068.jpg 1068w, https://freepressokc.com/wp-content/uploads/2020/01/DSC09086-1-420x420.jpg 420w, https://freepressokc.com/wp-content/uploads/2020/01/DSC09086-1.jpg 1280w" sizes="(max-width: 162px) 100vw, 162px" /><figcaption>George Lang is the opinion writer for Free Press. (Brett Dickerson/Okla City Free Press)</figcaption></figure></div>



<p>In the coming weeks, Oklahoma City residents should volunteer to shape how the fourth Metropolitan Area Project Plan (MAPS 4) comes into being. </p>



<p>From a <a href="https://freepressokc.com/city-residents-needed-for-50-spots-on-maps-4-oversight-committees/">report from Free Press</a> on Friday, we learned that the City is looking for 50 people to fill the Citizen Advisory Board and its six subcommittees to provide oversight and how to get involved.</p>



<p>To guard the human need projects that defined this latest MAPS, there needs to be a groundswell of interest in steering these projects to fruition.</p>



<h2><strong>Only 7 percent</strong></h2>



<p>This would not be a matter of concern in most landslide elections, but while MAPS 4 passed Dec. 10 with an overwhelming 72 percent of the vote.</p>



<p>But, as Representative Jason Dunnington tweeted on the night of the election, only 7 percent of the population* in Oklahoma City voted. </p>



<p>“The stories tomorrow on #MAPS 4 will be about record passage,” Dunnington wrote in a Twitter post. “Few will talk about the fact that less than 7 percent of the population in #OKC cast a ballot. Absent significant change, we will continue to be a society where the few decide for the many.”</p>



<blockquote class="wp-block-quote has-text-align-center"><p>Opinion</p><cite>From George Lang, our lead opinion columnist</cite></blockquote>



<p>Now, consider how many people are willing to actively participate in, well, just about anything. </p>



<p>Buy-in on an election is one thing, but taking time on evenings or weekends to discuss and plan the rollout of the 16 MAPS 4 projects is another matter entirely. </p>



<p>Voting in a single-question election takes mere minutes, but committing to help these projects move forward takes hours and days. Free time is scarce and valuable, but apathy is abundant. </p>



<h2><strong>Only a few?</strong></h2>



<p>With this in mind, I am concerned that we will have only a few individuals who will sign up to attend meetings as these projects are prioritized. </p>



<p>If we are talking about small percentages of an already-small percentage of voters, the projects will be undertaken with little to no input from the residents who would benefit most from MAPS 4.</p>



<h2><strong>Essential involvement</strong></h2>



<p>As I wrote in my Jan. 25 column, community involvement will be essential in deciding how these projects are prioritized — otherwise, human need projects like the $50 million allocated for housing the homeless or the $40 million earmarked for treatment of mental illness and addiction could be back-burnered in favor of first starting the multi-purpose stadium or the new fairgrounds coliseum.</p>



<p>Care for the homeless is an especially acute need in Oklahoma City, along with the connected issues of mental illness and addiction, but not everyone believes it should be a priority. </p>



<p>A recent series of reports on a local television news station trumpeted that many of the homeless camped throughout the metro came from other cities or regions. Similar stories have run on affiliated stations in Seattle and Austin, among others, all promulgating the idea that other cities are foisting their homeless populations on your city. Considering the people involved are homeless, this is hard to prove or disprove, and I contend that it does not matter where their last home of record was — they simply need help.</p>



<p>This argument is designed to create a dismissive attitude toward homelessness in every city in America, thereby forcing an inhumane game of hot potato between municipalities. Fortunately, MAPS 4 is addressing Oklahoma City’s need to house the homeless and help them get back on their feet, but it must be done sooner rather than later.</p>



<h2><strong>Get involved</strong></h2>



<p>It is incumbent upon Oklahoma City’s population to get involved, and in far greater numbers than the voters on Dec. 10. Simply put, if these projects matter, it is best to be part of the eventual solution. If not, other people with different values and agendas will get the first bite at the apple.</p>



<hr>
<h3><strong>Sustain our journalism by becoming a supporter<br></strong></h3>
<p>Oklahoma City Free Press is dedicated to providing high quality journalism that positively impacts our community. Click this <a href="https://pp-staging.presspatron.com/donations/new?frame=1&amp;t=VuVQRxLy7UcJsBNvasA5tDAz">link</a> or the red button below to support our mission.</p>
<div class="pp-donate-button">&nbsp;</div>
<hr>



<p>*Correction: The original version of this article said that seven percent of eligible voters voted for MAPS 4. It was seven percent of the population. We are sorry for the error.</p>
</div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://freepressokc.com/tag/maps/">MAPS</a></li><li><a href="https://freepressokc.com/tag/maps-4/">MAPS 4</a></li><li><a href="https://freepressokc.com/tag/oversight/">Oversight</a></li><li><a href="https://freepressokc.com/tag/oversight-committees/">Oversight committees</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressokc.com%2Ffor-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=For+MAPS+4+to+work%2C+broad+spectrum+of+residents+needed+for+oversight&url=https%3A%2F%2Ffreepressokc.com%2Ffor-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight%2F&via=freepressokc">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/&title=For+MAPS+4+to+work%2C+broad+spectrum+of+residents+needed+for+oversight">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=For MAPS 4 to work, broad spectrum of residents needed for oversight&body=https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/&amp;media=https://freepressokc.com/wp-content/uploads/2019/08/DSC08348.jpg&description=In the coming weeks, Oklahoma City residents should volunteer to shape how the fourth Metropolitan Area Project Plan (MAPS 4) comes into being.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://freepressokc.com/hurry-up-okc-municipal-courts-reduced-fine-program-ends-march-31/">Hurry up! OKC Municipal Courts reduced fine program ends March 31</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://freepressokc.com/author/george-lang/"><img src="https://freepressokc.com/wp-content/uploads/2020/01/DSC09086-1-150x150.jpg" width="96" height="96" alt="George Lang" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://freepressokc.com/author/george-lang/">George Lang</a></span></div><div class="td-author-description">George Lang has worked as an award-winning professional journalist in Oklahoma City for over 25 years. His work has been published in The Oklahoman, Oklahoma Gazette, 405 Magazine and others, and covers a wide range of subjects including politics, media, entertainment and others. George lives in Oklahoma City with his wife and son.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="George Lang"></span><meta itemprop="datePublished" content="2020-02-08T10:16:15-06:00"><meta itemprop="dateModified" content="2020-02-08T12:54:17-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/for-maps-4-to-work-broad-spectrum-of-residents-needed-for-oversight/"></span><meta itemprop="name" content="Oklahoma City Free Press"></span><meta itemprop="headline " content="For MAPS 4 to work, broad spectrum of residents needed for oversight"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/wp-content/uploads/2019/08/DSC08348.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_2_e86 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_e86" ><script>var block_tdi_2_e86 = new tdBlock();
block_tdi_2_e86.id = "tdi_2_e86";
block_tdi_2_e86.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_e86","td_column_number":3,"live_filter_cur_post_id":8021,"live_filter_cur_post_author":"339","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_e86","tdc_css_class_style":"tdi_2_e86_rand_style"}';
block_tdi_2_e86.td_column_number = "3";
block_tdi_2_e86.block_type = "td_block_related_posts";
block_tdi_2_e86.post_count = "3";
block_tdi_2_e86.found_posts = "4";
block_tdi_2_e86.header_color = "";
block_tdi_2_e86.ajax_pagination_infinite_stop = "";
block_tdi_2_e86.max_num_pages = "2";
tdBlocksArray.push(block_tdi_2_e86);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_82f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_e86" href="#">RELATED ARTICLES</a><a id="tdi_4_3a8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_e86" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_e86 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/senate-acquittal-vote-one-profile-in-courage-and-two-who-ran-scared/" rel="bookmark" class="td-image-wrap" title="Senate acquittal vote &#8211; One profile in courage and two who ran scared"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/02/maxresdefault-218x150.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2020/02/maxresdefault-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2020/02/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Senate acquittal vote &#8211; One profile in courage and two who ran scared" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://freepressokc.com/category/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/senate-acquittal-vote-one-profile-in-courage-and-two-who-ran-scared/" rel="bookmark" title="Senate acquittal vote &#8211; One profile in courage and two who ran scared">Senate acquittal vote &#8211; One profile in courage and two who ran scared</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/time-for-partisan-jiggering-of-legislatures-districts-to-end/" rel="bookmark" class="td-image-wrap" title="Time for partisan jiggering of Legislature&#8217;s districts to end"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/02/Screenshot-2020-02-01-10.53.14-218x150.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2020/02/Screenshot-2020-02-01-10.53.14-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2020/02/Screenshot-2020-02-01-10.53.14-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="gerrymandering" title="Time for partisan jiggering of Legislature&#8217;s districts to end" /></a></div>                <a href="https://freepressokc.com/category/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/time-for-partisan-jiggering-of-legislatures-districts-to-end/" rel="bookmark" title="Time for partisan jiggering of Legislature&#8217;s districts to end">Time for partisan jiggering of Legislature&#8217;s districts to end</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/senators-lankford-inhofe-failing-constitutional-duties-impeachment-trial/" rel="bookmark" class="td-image-wrap" title="Senators Lankford, Inhofe failing Constitutional duties at impeachment trial"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/01/Lankford-800x450-2017-218x150.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2020/01/Lankford-800x450-2017-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2020/01/Lankford-800x450-2017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Lankford, Inhof" title="Senators Lankford, Inhofe failing Constitutional duties at impeachment trial" /></a></div>                <a href="https://freepressokc.com/category/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/senators-lankford-inhofe-failing-constitutional-duties-impeachment-trial/" rel="bookmark" title="Senators Lankford, Inhofe failing Constitutional duties at impeachment trial">Senators Lankford, Inhofe failing Constitutional duties at impeachment trial</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_e86" data-td_block_id="tdi_2_e86"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_e86" data-td_block_id="tdi_2_e86"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                                            <!-- .no sidebar -->
                                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-5"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://www.towertheatreokc.com/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/tt-bannerad03.png" width="1280" height="180" srcset="https://freepressokc.com/wp-content/banners/tt-bannerad03.png 1280w, https://freepressokc.com/wp-content/banners/tt-bannerad03.png 1280w, https://freepressokc.com/wp-content/banners/tt-bannerad03.png 1280w, https://freepressokc.com/wp-content/banners/tt-bannerad03.png 1280w" sizes="(max-width: 480px) 1280px, (max-width: 960px) 1280px, (max-width: 1280px) 1280px, 1281px" /></a></div></div></aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://freepressokc.com/"><img src="https://freepressokc.com/wp-content/uploads/2016/11/FPLogo-Nov1-white-150x150.png" alt="Oklahoma City Free Press" title="Oklahoma City Free Press"/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><hr>
<p><strong>Sustain our journalism by becoming a supporter<br></strong></p>
<p>Oklahoma City Free Press is dedicated to providing high quality journalism that positively impacts our community. We give voice to those who aren’t heard and expose that which is hidden from the public. Click this <a href="https://pp-staging.presspatron.com/donations/new?frame=1&t=VuVQRxLy7UcJsBNvasA5tDAz">link</a> or the red button below to support our mission.</p>
<div class="pp-donate-button"> </div>
<hr>

Published by Oklahoma City Free Press LLC, Oklahoma City, Oklahoma -- Publisher and Editor - Brett Dickerson. All photography and content is under copyright. We adhere to the Society of Professional Journalists Code of Ethics.</aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-sub-footer-material-container"><ul id="menu-sub-footer-material" class="td-subfooter-menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="https://freepressokc.com/terms-copyright-and-conditions/">Terms, copyright, and conditions</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31"><a href="https://freepressokc.com/privacy-statement/">Privacy Statement</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Oklahoma City Free Press LLC, 2016, 2017, 2018, 2019.    <a href="//www.dmca.com/Protection/Status.aspx?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" title="DMCA.com Protection Status" class="dmca-badge"> <img src="//images.dmca.com/Badges/dmca-badge-w100-5x1-11.png?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" alt="DMCA.com Protection Status"></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://freepressokc.com/hurry-up-okc-municipal-courts-reduced-fine-program-ends-march-31/" rel="bookmark" class="td-image-wrap" title="Hurry up! OKC Municipal Courts reduced fine program ends March 31"><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/02/DSC00048-100x70.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2020/02/DSC00048-100x70.jpg 100w, https://freepressokc.com/wp-content/uploads/2020/02/DSC00048-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="municipal court" title="Hurry up! OKC Municipal Courts reduced fine program ends March 31" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/hurry-up-okc-municipal-courts-reduced-fine-program-ends-march-31/" rel="bookmark" title="Hurry up! OKC Municipal Courts reduced fine program ends March 31">Hurry up! OKC Municipal Courts reduced fine program ends March 31</a></h3>            <div class="td-module-meta-info">
                <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-07T16:37:12+00:00" >February 7, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://freepressokc.com/city-residents-needed-for-50-spots-on-maps-4-oversight-committees/" rel="bookmark" class="td-image-wrap" title="City residents needed for 50 spots on MAPS 4 oversight committees"><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2019/08/DSC08669-100x70.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2019/08/DSC08669-100x70.jpg 100w, https://freepressokc.com/wp-content/uploads/2019/08/DSC08669-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="MAPS 4" title="City residents needed for 50 spots on MAPS 4 oversight committees" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/city-residents-needed-for-50-spots-on-maps-4-oversight-committees/" rel="bookmark" title="City residents needed for 50 spots on MAPS 4 oversight committees">City residents needed for 50 spots on MAPS 4 oversight committees</a></h3>            <div class="td-module-meta-info">
                <a href="https://freepressokc.com/category/government/" class="td-post-category">Government</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-07T11:58:11+00:00" >February 7, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://freepressokc.com/jane-doe-lime-lady-murder-victim-identified-after-40-years/" rel="bookmark" class="td-image-wrap" title="Jane Doe &#8220;Lime Lady&#8221; murder victim identified after 40 years"><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/02/Lime-Lady-Photo-page-001-2-100x70.jpg"  srcset="https://freepressokc.com/wp-content/uploads/2020/02/Lime-Lady-Photo-page-001-2-100x70.jpg 100w, https://freepressokc.com/wp-content/uploads/2020/02/Lime-Lady-Photo-page-001-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="lime lady" title="Jane Doe &#8220;Lime Lady&#8221; murder victim identified after 40 years" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/jane-doe-lime-lady-murder-victim-identified-after-40-years/" rel="bookmark" title="Jane Doe &#8220;Lime Lady&#8221; murder victim identified after 40 years">Jane Doe &#8220;Lime Lady&#8221; murder victim identified after 40 years</a></h3>            <div class="td-module-meta-info">
                <a href="https://freepressokc.com/category/crime/" class="td-post-category">Crime</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-06T17:43:38+00:00" >February 6, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e3f7371abf3d
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var PowerStatsParams = {"ajaxurl":"https:\/\/freepressokc.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoxOToiNjkwLDE3Myw1NTIsNzEyLDcxMyI7czoxMDoiY29udGVudF9pZCI7aTo4MDIxO3M6NjoiYXV0aG9yIjtzOjExOiJHZW9yZ2UgTGFuZyI7fQ==.9c3b133ae2a7f904721904241449dca5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-power-stats/wp-power-stats.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/freepressokc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stbUserOptions = {"mode":"css","cssOptions":{"roundedCorners":true,"mbottom":10,"imgHide":"https:\/\/freepressokc.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/minus.png","imgShow":"https:\/\/freepressokc.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/plus.png","strHide":"Hide","strShow":"Show"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-special-textboxes/js/wstb.min.js?ver=5.9.109'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>