<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>End of State Questions? Experts Say Legislation Could Doom Most Efforts</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://freepressokc.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta property="fb:app_id" content="1249330068491776" />

<link rel="icon" type="image/png" href="https://freepressokc.com/wp-content/uploads/2016/09/cropped-FPlogo-single-png.png">

<meta name="description" content="Bills moving through the Legislature could block getting a question on the ballot through Oklahoma’s initiative and referendum process." />
<link rel="canonical" href="https://freepressokc.com/end-of-state-questions-experts-say-legislation-could-doom-most-efforts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="End of State Questions? Experts Say Legislation Could Doom Most Efforts" />
<meta property="og:description" content="Bills moving through the Legislature could block getting a question on the ballot through Oklahoma’s initiative and referendum process." />
<meta property="og:url" content="https://freepressokc.com/end-of-state-questions-experts-say-legislation-could-doom-most-efforts/" />
<meta property="og:site_name" content="Oklahoma City Free Press" />
<meta property="article:publisher" content="https://www.facebook.com/oklahomacityfreepress/" />
<meta property="article:published_time" content="2022-04-10T04:53:53+00:00" />
<meta property="article:modified_time" content="2022-04-10T05:16:23+00:00" />
<meta property="og:image" content="https://freepressokc.com/wp-content/uploads/2022/04/MedicaidPetition_136-scaled-1.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@freepressokc" />
<meta name="twitter:site" content="@freepressokc" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Trevor Brown at Oklahoma Watch" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="9 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Feed" href="https://freepressokc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Comments Feed" href="https://freepressokc.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freepressokc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://freepressokc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wtr-css-css' href='https://freepressokc.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://freepressokc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=239d0d80ca927f7a40331b183f412835' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%7CLato%3A400%7CRoboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://freepressokc.com/wp-content/themes/childnewspaper7/style.css?ver=1.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=239d0d80ca927f7a40331b183f412835' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://freepressokc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=ef7f859e2ab4b5ddf1e56e7a7a119017' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=11.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://freepressokc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://freepressokc.com/wp-json/wp/v2/posts/18436" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freepressokc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://freepressokc.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://freepressokc.com/?p=18436' />
<link rel="alternate" type="application/json+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Fend-of-state-questions-experts-say-legislation-could-doom-most-efforts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Fend-of-state-questions-experts-say-legislation-could-doom-most-efforts%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:1280px; height:100%; max-height:182px; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:1280px; height:100%; max-height:182px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"400ee01b86","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/freepressokc.com\/wp-admin\/","wpRestNonce":"400ee01b86","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/freepressokc.com\/wp-admin\/","wpRestNonce":"400ee01b86","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":18436};
    </script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89779313-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-89779313-1');
</script>
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=pMamyM1ZSttVyfgPpMYw2zgS";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<div id="pp-banner"></div>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://freepressokc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/category/best-of-state-coverage/",
                    "name": "Best of state coverage"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/end-of-state-questions-experts-say-legislation-could-doom-most-efforts/",
                    "name": "End of State Questions? Experts Say Legislation Could Doom Most Efforts"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2021/05/cropped-FPLogo-Nov1-black-32x32.png" sizes="32x32" />
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2021/05/cropped-FPLogo-Nov1-black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://freepressokc.com/wp-content/uploads/2021/05/cropped-FPLogo-Nov1-black-180x180.png" />
<meta name="msapplication-TileImage" content="https://freepressokc.com/wp-content/uploads/2021/05/cropped-FPLogo-Nov1-black-270x270.png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://freepressokc.com/rsslatest.xml" /><style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{text-align:left;line-height:20px;font-weight:400;font-style:italic;color:#079603;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap{opacity: 0;}.ie.wf-loading .wtr-time-wrap{visibility: hidden;}</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-18436 single-format-standard td-standard-pack end-of-state-questions-experts-say-legislation-could-doom-most-efforts global-block-template-1 td-politics single_template_3 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/freepressokc" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#6b02050d042b0d190e0e1b190e181804000845080406" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.reddit.com/user/OKC_Free_Press/" title="Reddit">
<i class="td-icon-font td-icon-reddit"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-8600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-8600"><a href="https://freepressokc.com/category/health-and-covid-19/">Health and COVID-19</a></li>
<li id="menu-item-10452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10452"><a href="https://freepressokc.com/category/seen-heard/">Seen and Heard<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures</a></li>
<li id="menu-item-16178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16178"><a href="https://freepressokc.com/category/seen-heard/fire-activity/">OKC Fire Department</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news</a></li>
</ul>
</li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-10122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10122"><a href="https://freepressokc.com/category/politics/protests/">Protests</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li id="menu-item-17541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17541"><a href="https://freepressokc.com/category/best-of-state-coverage/">Best of state coverage</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416"><a href="https://freepressokc.com/category/the-arts/cinema/">Cinema<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-9394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9394"><a href="https://freepressokc.com/category/the-arts/cinema/deadcenter/">deadCenter Film Festival</a></li>
</ul>
</li>
<li id="menu-item-8423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8423"><a href="https://freepressokc.com/category/music/">Music</a></li>
<li id="menu-item-16680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16680"><a href="https://freepressokc.com/category/the-arts/music-and-film-column/">Music and Film column</a></li>
</ul>
</li>
<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="https://freepressokc.com/category/business/">Business</a></li>
<li id="menu-item-13878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13878"><a href="https://freepressokc.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://freepressokc.com/category/technology/">Science and Technology</a></li>
<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7892"><a href="https://freepressokc.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-18197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18197"><a href="https://freepressokc.com/category/opinion/community-voices/">Community Voices</a></li>
<li id="menu-item-10451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10451"><a href="https://freepressokc.com/category/opinion/open-letters/">Open Letters</a></li>
<li id="menu-item-7647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
<li id="menu-item-14905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14905"><a href="https://freepressokc.com/category/opinion/paula-sophia-manhood/">First Person &#8211; Paula Sophia &#8211; Manhood, from the inside out</a></li>
<li id="menu-item-10449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10449"><a href="https://freepressokc.com/category/opinion/editor-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://freepressokc.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Sunday, April 10, 2022
</div>
</div>
<div class="menu-top-container"><ul id="menu-about-mission-and-goals-ad-pol" class="top-header-menu"><li id="menu-item-5465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5465"><a href="https://freepressokc.com/about/">About</a></li>
<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5466"><a href="https://freepressokc.com/mission-goals/">Mission and Goals</a></li>
<li id="menu-item-8933" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8933"><a href="https://freepressokc.com/political-advertising-policy/">Political Advertising Policy</a></li>
<li id="menu-item-15468" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15468"><a href="https://freepressokc.com/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-16502" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16502"><a href="https://freepressokc.com/eventscalendar/">Events Calendar</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://freepressokc.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/freepressokc" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#95fcfbf3fad5f3e7f0f0e5e7f0e6e6fafef6bbf6faf8" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.reddit.com/user/OKC_Free_Press/" title="Reddit">
<i class="td-icon-font td-icon-reddit"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
 <div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://freepressokc.com/privacy-statement/">Privacy Statement</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
<div class="td-header-sp-logo">
<div class="td-logo-text-wrap">
<span class="td-logo-text-container">
<a class="td-logo-wrap" href="https://freepressokc.com/">
<span class="td-logo-text">Oklahoma City Free Press</span>
<span class="td-tagline-text">Oklahoma City's award-winning independent news</span>
</a>
</span>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-8600"><a href="https://freepressokc.com/category/health-and-covid-19/">Health and COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10452"><a href="https://freepressokc.com/category/seen-heard/">Seen and Heard</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16178"><a href="https://freepressokc.com/category/seen-heard/fire-activity/">OKC Fire Department</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10122"><a href="https://freepressokc.com/category/politics/protests/">Protests</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17541"><a href="https://freepressokc.com/category/best-of-state-coverage/">Best of state coverage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-416"><a href="https://freepressokc.com/category/the-arts/cinema/">Cinema</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9394"><a href="https://freepressokc.com/category/the-arts/cinema/deadcenter/">deadCenter Film Festival</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8423"><a href="https://freepressokc.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16680"><a href="https://freepressokc.com/category/the-arts/music-and-film-column/">Music and Film column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1033"><a href="https://freepressokc.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13878"><a href="https://freepressokc.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50"><a href="https://freepressokc.com/category/technology/">Science and Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-7892"><a href="https://freepressokc.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18197"><a href="https://freepressokc.com/category/opinion/community-voices/">Community Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10451"><a href="https://freepressokc.com/category/opinion/open-letters/">Open Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14905"><a href="https://freepressokc.com/category/opinion/paula-sophia-manhood/">First Person &#8211; Paula Sophia &#8211; Manhood, from the inside out</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10449"><a href="https://freepressokc.com/category/opinion/editor-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id="post-18436" class="td-post-template-3 post-18436 post type-post status-publish format-standard has-post-thumbnail category-best-of-state-coverage category-government tag-democracy tag-state-questions td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://freepressokc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Best of state coverage" class="entry-crumb" href="https://freepressokc.com/category/best-of-state-coverage/">Best of state coverage</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">End of State Questions? Experts Say Legislation Could Doom Most Efforts</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><figure><a href="https://freepressokc.com/wp-content/uploads/2022/04/MedicaidPetition_136-scaled-1.webp" data-caption="Terry Fife, a volunteer for Yes on 802, carries part of the petition to send Medicaid expansion to voters at the Secretary of State&#039;s office on Oct. 24, 2019. (Whitney Bryen/Oklahoma Watch file)"><img width="1068" height="712" class="entry-thumb td-modal-image" src="https://freepressokc.com/wp-content/uploads/2022/04/MedicaidPetition_136-scaled-1-1068x712.webp" srcset="https://freepressokc.com/wp-content/uploads/2022/04/MedicaidPetition_136-scaled-1-1068x712.webp 1068w, https://freepressokc.com/wp-content/uploads/2022/04/MedicaidPetition_136-scaled-1-300x200.webp 300w, https://freepressokc.com/wp-content/uploads/2022/04/MedicaidPetition_136-scaled-1-1024x683.webp 1024w, https://freepressokc.com/wp-content/uploads/2022/04/MedicaidPetition_136-scaled-1-768x512.webp 768w, https://freepressokc.com/wp-content/uploads/2022/04/MedicaidPetition_136-scaled-1-696x464.webp 696w, https://freepressokc.com/wp-content/uploads/2022/04/MedicaidPetition_136-scaled-1-630x420.webp 630w, https://freepressokc.com/wp-content/uploads/2022/04/MedicaidPetition_136-scaled-1.webp 1200w" sizes="(max-width: 1068px) 100vw, 1068px" alt="state questions" title="MedicaidPetition_136-scaled" /></a><figcaption class="wp-caption-text">Terry Fife, a volunteer for Yes on 802, carries part of the petition to send Medicaid expansion to voters at the Secretary of State's office on Oct. 24, 2019. (Whitney Bryen/Oklahoma Watch file)</figcaption></figure></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://freepressokc.com/category/best-of-state-coverage/">Best of state coverage</a></li><li class="entry-category"><a href="https://freepressokc.com/category/government/">Government</a></li></ul> <h1 class="entry-title">End of State Questions? Experts Say Legislation Could Doom Most Efforts</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://freepressokc.com/author/trevor-brown-at-oklahoma-watch/">Trevor Brown at Oklahoma Watch</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-09T23:53:53-05:00">April 9, 2022</time></span> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
 <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressokc.com%2Fend-of-state-questions-experts-say-legislation-could-doom-most-efforts%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=End+of+State+Questions%3F+Experts+Say+Legislation+Could+Doom+Most+Efforts&url=https%3A%2F%2Ffreepressokc.com%2Fend-of-state-questions-experts-say-legislation-could-doom-most-efforts%2F&via=freepressokc" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://freepressokc.com/end-of-state-questions-experts-say-legislation-could-doom-most-efforts/&title=End+of+State+Questions%3F+Experts+Say+Legislation+Could+Doom+Most+Efforts" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#330c404651595650470e765d57135c551360475247561362465640475a5c5d400c13764b43564147401360524a137f56545a405f52475a5c5d13705c465f5713775c5c5e137e5c4047137655555c41474015515c574a0e5b47474340091c1c5541565643415640405c58501d505c5e1c565d571e5c551e40475247561e42465640475a5c5d401e564b43564147401e40524a1e5f56545a405f52475a5c5d1e505c465f571e575c5c5e1e5e5c40471e5655555c4147401c" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="g g-1"><div class="g-dyn a-15 c-1"><center><a class="gofollow" data-track="MTUsMSwxLDE1" href="https://www.okcmoa.com/visit/events/the-perfect-shot/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/okcmoa-looss-1024x145.jpeg" width="1024" height="145" /></a></center></div></div><span class="wtr-time-wrap before-content"><span class="wtr-time-number">10</span> minute read</span><div id="wtr-content" data-bg="#FFFFFF" data-fg="#f44813" data-width="5" data-mute="" data-fgopacity="0.5" data-mutedopacity="0.5" data-placement="left" data-placement-offset="0" data-content-offset="0" data-placement-touch="left" data-placement-offset-touch="0" data-transparent="" data-shadow="1" data-touch="1" data-non-touch="1" data-comments="0" data-commentsbg="#ffcece" data-location="page" data-mutedfg="#f44813" data-endfg="#f44813" data-rtl="">
<p>OKLAHOMA CITY (<a href="https://freepressokc.com">Free Press</a>) &#8212; A package of bills moving through the Legislature could block all but the most well-funded groups from getting a question on the ballot through Oklahoma’s initiative and referendum process, experts and advocates are warning.&nbsp;</p>
<p>The Senate is set to consider four joint resolutions that would make it more difficult for state questions to pass or be voted on.</p>
<div class="wp-block-image"><figure class="alignright"><img src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2017/07/Artboard-1-copy-100.jpg?resize=372%2C147&amp;ssl=1" alt="" class="wp-image-199605" /></figure></div>
<p>The proposals have already passed the state House of Representatives and could take effect as early as 2023 if they clear the Legislature and are approved by voters later this year.&nbsp;</p>
<p>Perhaps the most far-reaching is&nbsp;<a href="http://www.oklegislature.gov/BillInfo.aspx?Bill=hjr1002&amp;Session=2200">House Joint Resolution 1002</a>. It would require citizen-led groups to collect a set number of signatures from each of the state’s 77 counties.<a href="https://www.okcelevate.com/"></a></p>
<p>It specifically would require enough signatures of registered voters to equal 8% or 15% of votes cast in the most recent gubernatorial election — depending on if it’s a statutory or constitutional change — in every county.</p>
<p>Currently, signature gathers need to meet that 8% or 15% target regardless of where someone lives in the state.&nbsp;</p>
<p>That means even if signature collectors gathered thousands of verified signatures beyond the current requirement, their effort would be doomed if they fall short in any county.</p>
<p>Other proposals would require constitutional amendments to&nbsp;<a href="http://www.oklegislature.gov/BillInfo.aspx?Bill=HJR1059&amp;Tab=0&amp;Session=2200">receive over 55% of the vote</a>&nbsp;and make the state auditor responsible for&nbsp;<a href="http://www.oklegislature.gov/BillInfo.aspx?Bill=hjr1052&amp;Session=2200">determining projected costs</a>&nbsp;of state questions.</p>
<p>Professor John G. Matsusaka, executive director of the non-partisan Initiative and Referendum Institute at the University of Southern California, said Oklahoma’s initiative laws already are among the nation’s most restrictive.&nbsp;</p>
<p>If these measures pass, he said groups will struggle even more.&nbsp;</p>
<p>“The way I see it, this will just make everything more expensive,” Matsusaka said. “And it could really make it where only really rich people or groups will be able to use this process.”</p>
<p>The Legislature’s interest in these proposals follows passage of several high-profile state questions opposed by the governor and many in the GOP-dominated Legislature.</p>
<p>Since 2016, voters through citizen-led initiatives have expanded Medicaid to more than 200,000 low-income Oklahomans, changed several drug and non-violent crimes from felonies to misdemeanors and made Oklahoma one of the nation’s largest and most accessible medical marijuana markets.</p>
<p>Republican lawmakers pushing legislation to make state questions more difficult say Oklahomans, especially those in rural communities, should have more information about what’s on the ballot before Election Day. The geographical requirement, they say, will prevent groups from focusing signature collection efforts on more liberal areas in Oklahoma City and Tulsa.</p>
<p>At stake is whether the Oklahoma’s state question process, a cornerstone of state founder’s beliefs in direct democracy and their populist roots, should continue as is or include new roadblocks to make getting on the ballot tougher.&nbsp;</p>
<p>“If I were an Oklahoma voter, I would ask what problem this is trying to solve,” Matsusaka said. “It’s not that there’s been too many questions since I counted and there has been only 10 (citizen-led initiatives) on the ballot in the 21st Century, and that’s not many at all.”</p>
<h2><strong>The Path to the Ballot</strong></h2>
<div class="wp-block-image"><figure class="aligncenter"><img src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/11/MedicaidPetition_48.jpg?resize=771%2C514&amp;ssl=1" alt="" class="wp-image-668430" /><figcaption>Medical student Ashton Gores speaks to a crowd of Medicaid expansion supporters at the Secretary of State’s office on Oct. 24, 2019. The group, Yes on 802, reported a record number of signatures on the petition to allow Oklahoma to vote on and eventually pass Medicaid expansion in 2020. (Whitney Bryen/Oklahoma Watch file)</figcaption></figure></div>
<p>Oklahoma is one of 28 states with an initiative process, according to the National Conference of State Legislatures. Oklahoma’s is more restrictive than many.</p>
<p>Based on the votes cast in the most recent gubernatorial election, citizen-led campaigns for the 2022 election would need nearly 95,000 signatures for statutory changes and almost 178,000 for constitutional ones.</p>
<p>All of that must be completed in a 90-day window starting when the state approves a petition&nbsp; application.</p>
<p>Matsuska said the 90-day collection period is one of the shortest in the country. Oklahoma’s&nbsp; signature quotas are on the “high end” for states allowing initiatives or referendums, he said.</p>
<p>“I would say it is more difficult to use the initiative process than most other states,” he said.&nbsp;&nbsp;</p>
<p>Oklahoma became the first state to adopt the initiative and referendum as part of its original constitution when founded in 1907. The rules were initially more restrictive, requiring questions to receive a majority of all votes cast in the election (as opposed to votes cast on the proposition alone). That changed in the 1970s.&nbsp;</p>
<p>According to the&nbsp;<a href="https://www.okhistory.org/publications/enc/entry.php?entry=IN025">Oklahoma Historical Society</a>, Oklahomans have voted on more than 400 state questions since statehood. The bulk of those were questions referred to the ballot by the Legislature through a joint resolution passed by majority vote in each chamber.</p>
<p>In the past decade, 25 state questions have made the ballot. Only seven came from citizen-led groups<strong>,&nbsp;</strong>with four passing<strong>:&nbsp;</strong>Medicaid expansion in 2020, medical marijuana in 2018 and two related criminal justice measures in 2016 that changed certain low-level drug and property crimes from a felony to a misdemeanor.</p>
<figure class="wp-block-embed is-type-wp-embed is-provider-datawrapper wp-block-embed-datawrapper"><div class="wp-block-embed__wrapper">
<iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" title="State Question on Ballot in Oklahoma since 2012" src="https://datawrapper.dwcdn.net/Qz4Ek/2/#?secret=ICqX8YzUsK" data-secret="ICqX8YzUsK" scrolling="no" frameborder="0" height="1011"></iframe>
</div></figure>
<p>It appears no citizen-led efforts will make the 2022 ballot.&nbsp;</p>
<p>The only measures filed with the Secretary of State’s office are marijuana legalization proposals. Signature collecting has not started as they have been tied up in court for months<strong><s>.</s></strong></p>
<p>A group calling itself Oklahomans for Responsible Cannabis Action is attempting to get a pair of state questions on the ballot, including a constitutional change that would legalize recreational marijuana sales.&nbsp;</p>
<p>Jed Green, director of the group, said the number of legal, technical and logistical challenges already in place proves stricter rules are unnecessary.</p>
<p>“It’s very hard to organize on a 77-county level,” he said. “And I think that is the point to all this.”</p>
<p>Cindy Nguyen, policy director of the American Civil Liberties Union of Oklahoma, agreed. Oklahoma’s ACLU chapter has been involved in a number of state question campaigns, including 2016 criminal justice changes (State Question 780) and State Question 805, which&nbsp; sought to reclassify more criminal charges but failed in 2020.</p>
<div class="wp-block-image"><figure class="alignright is-resized"><img loading="lazy" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/04/Cindy-Nguyen.png?resize=198%2C255&amp;ssl=1" alt="" class="wp-image-696522" width="165" height="212" /><figcaption>Cindy Nguyen</figcaption></figure></div>
<p>With financial support from its parent organization, the ACLU was able to hire hundreds of signature collectors to canvas the state and collect tens of thousands of signatures. Nguyen said groups without those types of resources face substantial challenges. And if the 77-county requirement was put in place, it would be out of reach for many groups.&nbsp;</p>
<p>&#8220;It is a concern because this provides an opportunity for those who are especially impacted by the state questions to not only get involved in the democratic process, but also to have their voices heard,&#8221; she said.&nbsp;</p>
<p>Oklahoma’s veto referendum process would also be impacted by the geographical requirements.&nbsp;</p>
<p>The state allows citizens to try to repeal recently passed legislation through the state question process. Groups need to collect fewer signatures than initiatives, just 5% of votes in the last gubernatorial election, which would be 59,320 this year.&nbsp;</p>
<p>These have been even rarer since the state requires that all signatures be collected within 90 days of the end of that year’s session.</p>
<p>There have been 20 veto referendums in Oklahoma history, the last coming in 1970, according to Ballotpedia. Several attempts have been made since. All failed<strong>.</strong>&nbsp;</p>
<p>This includes an unsuccessful attempt to repeal a 2021 bill that cracks down on protesters by increasing penalties for blocking roadways and granting immunity to motorists who kill or injure rioters.</p>
<p>Joshua Harris-Till, a Democratic activist who recently announced plans to run for the party’s nomination in the Fifth District congressional race, led that effort. Adding geographical requirements would effectively keep almost any citizen-led referendum off the ballot, he said.&nbsp;</p>
<p>“Many of these countries don&#8217;t have a convention center you can line up outside of or these big events where you can get signatures,&#8221; he said. &#8220;So what they are trying to do is just make it more costly and make it, I would argue, impossible to get the signatures you need.&#8221;</p>
<h2><strong>Part of a National Trend?</strong></h2>
<p>Oklahoma is not the only state looking at making it harder for citizens to place questions on the ballot.&nbsp;</p>
<p>Kelly Hall is the executive director of the Fairness Project, a progressive organization that has helped pass ballot measures in a number of states, including Oklahoma’s Medicaid expansion measure.</p>
<div class="wp-block-image"><figure class="alignright is-resized"><img loading="lazy" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/04/Kelly-Hall-Headshot.png?resize=197%2C314&amp;ssl=1" alt="" class="wp-image-696524" width="151" height="240" /><figcaption>Kelly Hall</figcaption></figure></div>
<p>She said there has been “an unprecedented attack” on direct democracy laws across the country. This includes attempts to require a 60% vote threshold in&nbsp;<a href="https://tucson.com/news/local/legislation-would-ask-arizona-voters-to-require-60-ok-for-ballot-initiatives/article_cb2d546b-090a-554f-9d02-c9a0603c802c.html">Arizona</a>, mandate citizens to gather signatures from 6% of voters in each of&nbsp;<a href="https://www.boisestatepublicradio.org/politics-government/2021-03-01/bill-adding-more-ballot-initiative-restrictions-clears-idaho-senate#stream/0">Idaho’s</a>&nbsp;35 state legislative districts and a&nbsp;<a href="https://www.kansascity.com/news/politics-government/article249323870.html">Missouri</a>&nbsp;effort to raise the number of needed signatures.</p>
<p>Hall said she sees many of these attempts as retribution for successful state questions some lawmakers didn’t support.&nbsp;</p>
<p>“This is not specific to one issue, but rather where ballot measures demonstrate a disconnect between what matters to voters and what their elected leaders are doing in the halls of power,” she said.&nbsp;</p>
<h2><strong>What Comes Next?</strong></h2>
<p>There is still a lot of work before the Oklahoma proposals could take effect.&nbsp;</p>
<p>They need to be heard and passed in the state Senate before getting a final vote in the House. If they make it through the Legislature, the proposals will go to a vote of the people under the current state questions requirements.&nbsp;</p>
<p>Hall said she is hopeful that voters would want to protect their voice. But their passage poses a real threat.&nbsp;</p>
<p>“I think one of the ways our rights get taken away from us inch by inch is because they are wrapped up in jargon, hard to understand processes and a slow attrition of our rights,&#8221; she said. &#8220;My concern is that with all the things voters are focused on — the economy, health care, wages — that Oklahoma voters may not be aware of the implications of what a slow attrition of their rights means.&#8221;</p>
<p>Matsusaka, with USC’s Initiative and Referendum Institute, agreed that voters theoretically wouldn’t want to take power away from themselves. But it happens.&nbsp;</p>
<p>Florida voters approved a 2006 initiative increasing the votes required to approve a&nbsp; constitutional amendment from 50% to 60%.</p>
<p>“It’s not inconceivable that (Oklahoma’s proposals) could pass,” he said. “It could be a low-turnout election or maybe there isn’t a well-funded opposition campaign, that could happen.”</p>
<hr class="wp-block-separator" />
<p><em>Published in partnership with&nbsp;</em><a href="https://oklahomawatch.org/"><em>Oklahoma Watch</em></a><em>&nbsp;under Creative Commons license</em>.&nbsp;<em>Free Press publishes this report as a collaborative effort to provide the best coverage of state issues that affect our readers.</em></p>
<hr class="wp-block-separator" />
<p class="post-modified-info">Last Updated April 10, 2022, 12:16 AM by <a href="" target="_blank" class="last-modified-author">Brett Dickerson &#8211; Editor</a></p></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://freepressokc.com/tag/democracy/">democracy</a></li><li><a href="https://freepressokc.com/tag/state-questions/">state questions</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressokc.com%2Fend-of-state-questions-experts-say-legislation-could-doom-most-efforts%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=End+of+State+Questions%3F+Experts+Say+Legislation+Could+Doom+Most+Efforts&url=https%3A%2F%2Ffreepressokc.com%2Fend-of-state-questions-experts-say-legislation-could-doom-most-efforts%2F&via=freepressokc" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://freepressokc.com/end-of-state-questions-experts-say-legislation-could-doom-most-efforts/&title=End+of+State+Questions%3F+Experts+Say+Legislation+Could+Doom+Most+Efforts" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c5fab6b0a7afa0a6b1f880aba1e5aaa3e596b1a4b1a0e594b0a0b6b1acaaabb6fae580bdb5a0b7b1b6e596a4bce589a0a2acb6a9a4b1acaaabe586aab0a9a1e581aaaaa8e588aab6b1e580a3a3aab7b1b6e3a7aaa1bcf8adb1b1b5b6ffeaeaa3b7a0a0b5b7a0b6b6aaaea6eba6aaa8eaa0aba1e8aaa3e8b6b1a4b1a0e8b4b0a0b6b1acaaabb6e8a0bdb5a0b7b1b6e8b6a4bce8a9a0a2acb6a9a4b1acaaabe8a6aab0a9a1e8a1aaaaa8e8a8aab6b1e8a0a3a3aab7b1b6ea" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://freepressokc.com/gallery-belle-isle-library-ribbon-cutting-and-opening/">Gallery &#8211; Belle Isle Library ribbon-cutting and opening</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://freepressokc.com/author/trevor-brown-at-oklahoma-watch/" aria-label="author-photo"><img data-del="avatar" src='https://freepressokc.com/wp-content/uploads/2022/02/Trevor-Brown_113-2-1-150x150.jpeg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://freepressokc.com/author/trevor-brown-at-oklahoma-watch/">Trevor Brown at Oklahoma Watch</a></span></div><div class="td-author-description">Trevor Brown has been an Oklahoma Watch reporter since 2016. He covers politics, elections, health policies and government accountability issues. Call or text him at (630) 301-0589. Email him at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bbcfd9c9d4ccd5fbd4d0d7dad3d4d6daccdacfd8d395d4c9dc95">[email&#160;protected]</a> Follow him on Twitter at @tbrownokc</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Trevor Brown at Oklahoma Watch"><meta itemprop="url" content="https://freepressokc.com/author/trevor-brown-at-oklahoma-watch/"></span><meta itemprop="datePublished" content="2022-04-09T23:53:53-05:00"><meta itemprop="dateModified" content="2022-04-10T00:16:23-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://freepressokc.com/end-of-state-questions-experts-say-legislation-could-doom-most-efforts/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/end-of-state-questions-experts-say-legislation-could-doom-most-efforts/"></span><meta itemprop="name" content="Oklahoma City Free Press"></span><meta itemprop="headline " content="End of State Questions? Experts Say Legislation Could Doom Most Efforts"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/wp-content/uploads/2022/04/MedicaidPetition_136-scaled-1.webp"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":18436,"live_filter_cur_post_author":"354","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "3";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "1";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://freepressokc.com/republicans-in-oklahoma-legislature-look-to-tighten-state-question-laws/" rel="bookmark" class="td-image-wrap " title="Republicans in Oklahoma Legislature look to tighten state question laws"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2022/02/Oklahomans-against-805-1-218x150.jpeg" srcset="https://freepressokc.com/wp-content/uploads/2022/02/Oklahomans-against-805-1-218x150.jpeg 218w, https://freepressokc.com/wp-content/uploads/2022/02/Oklahomans-against-805-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="State questions" title="Republicans in Oklahoma Legislature look to tighten state question laws" /></a></div> <a href="https://freepressokc.com/category/best-of-state-coverage/" class="td-post-category">Best of state coverage</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://freepressokc.com/republicans-in-oklahoma-legislature-look-to-tighten-state-question-laws/" rel="bookmark" title="Republicans in Oklahoma Legislature look to tighten state question laws">Republicans in Oklahoma Legislature look to tighten state question laws</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
 <div class="td-module-image">
<div class="td-module-thumb"><a href="https://freepressokc.com/lankford-is-lying-about-the-2020-election-and-sowing-distrust-in-democracy/" rel="bookmark" class="td-image-wrap " title="Lankford is lying about the 2020 election and sowing distrust in democracy"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/01/Lankford-2017-218x150.jpg" srcset="https://freepressokc.com/wp-content/uploads/2020/01/Lankford-2017-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2020/01/Lankford-2017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lankford, Inhof" title="Lankford is lying about the 2020 election and sowing distrust in democracy" /></a></div> <a href="https://freepressokc.com/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://freepressokc.com/lankford-is-lying-about-the-2020-election-and-sowing-distrust-in-democracy/" rel="bookmark" title="Lankford is lying about the 2020 election and sowing distrust in democracy">Lankford is lying about the 2020 election and sowing distrust in democracy</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://freepressokc.com/its-about-a-republican-party-willing-to-burn-democracy-to-the-ground/" rel="bookmark" class="td-image-wrap " title="It’s about a Republican Party willing to burn democracy to the ground"><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/03/DSC09762-218x150.jpg" srcset="https://freepressokc.com/wp-content/uploads/2020/03/DSC09762-218x150.jpg 218w, https://freepressokc.com/wp-content/uploads/2020/03/DSC09762-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Oklahoma Attorney General" title="It’s about a Republican Party willing to burn democracy to the ground" /></a></div> <a href="https://freepressokc.com/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://freepressokc.com/its-about-a-republican-party-willing-to-burn-democracy-to-the-ground/" rel="bookmark" title="It’s about a Republican Party willing to burn democracy to the ground">It’s about a Republican Party willing to burn democracy to the ground</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" aria-label="next-page-disabled" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="60b995e127a1b-3" class="td_block_template_1 widget 60b995e127a1b-3 60b995e127a1b"><div class="a-single a-4"><center><a class="gofollow" data-track="NCwwLDEsMTU=" href="https://trueskycu.org/747loan/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/truesky-747-digital-ads-01.jpeg" width="300" height="250" /></a></center></div></aside><aside id="60b995e127a1b-9" class="td_block_template_1 widget 60b995e127a1b-9 60b995e127a1b"><div class="a-single a-16"><center><a class="gofollow" data-track="MTYsMCwxLDE1" href="https://www.okcmoa.com/visit/events/the-perfect-shot/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/okcmoa-looss-medium-rectangle-300x250.jpeg" width="300" height="250" /></a></center></div></aside><aside id="60b995e127a1b-10" class="td_block_template_1 widget 60b995e127a1b-10 60b995e127a1b"><div class="a-single a-11"><center><a class="gofollow" data-track="MTEsMCwxLDE1" href="https://workflowokc.com" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/free-press-sidebar-01.jpeg" width="300" height="250" /></a></center></div></aside> </div>
</div>
</div> 
</div> 
</article> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<aside class="td_block_template_1 widget 60b995e127a1b"><div class="a-single a-15"><center><a class="gofollow" data-track="MTUsMCwxLDE1" href="https://www.okcmoa.com/visit/events/the-perfect-shot/" target="_blank" rel="nofollow"><img src="https://freepressokc.com/wp-content/banners/okcmoa-looss-1024x145.jpeg" width="1024" height="145" /></a></center></div></aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://freepressokc.com/"><img src="https://freepressokc.com/wp-content/uploads/2016/11/FPLogo-Nov1-white-150x150.png" alt="Oklahoma City Free Press" title="Oklahoma City Free Press" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><hr>
<p><strong>Sustain our journalism by becoming a supporter<br></strong></p>
<p>Oklahoma City Free Press is dedicated to providing high quality journalism that positively impacts our community. We give voice to those who aren’t heard and expose that which is hidden from the public. Click this <a href="https://pp-staging.presspatron.com/donations/new?frame=1&t=VuVQRxLy7UcJsBNvasA5tDAz">link</a> or the red button below to support our mission.</p>
<div class="pp-donate-button"> </div>
<hr>
Published by Oklahoma City Free Press LLC, Oklahoma City, Oklahoma -- Publisher and Editor - Brett Dickerson. All photography and content is under copyright. We adhere to the Society of Professional Journalists Code of Ethics.</aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Oklahoma City Free Press LLC, 2016, 2017, 2018, 2019, 2020, 2021. <a href="//www.dmca.com/Protection/Status.aspx?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" title="DMCA.com Protection Status" class="dmca-badge"> <img src="//images.dmca.com/Badges/dmca-badge-w100-5x1-11.png?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" alt="DMCA.com Protection Status"></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script> </div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":354,"name":"Trevor Brown at Oklahoma Watch","avatar":"a1fac2d2e5bdb36fd08d322e86c91cea"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '22896']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://freepressokc.com/lankford-is-lying-about-the-2020-election-and-sowing-distrust-in-democracy/" rel="bookmark" class="td-image-wrap " title="Lankford is lying about the 2020 election and sowing distrust in democracy"><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/01/Lankford-2017-100x70.jpg" srcset="https://freepressokc.com/wp-content/uploads/2020/01/Lankford-2017-100x70.jpg 100w, https://freepressokc.com/wp-content/uploads/2020/01/Lankford-2017-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Lankford, Inhof" title="Lankford is lying about the 2020 election and sowing distrust in democracy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://freepressokc.com/lankford-is-lying-about-the-2020-election-and-sowing-distrust-in-democracy/" rel="bookmark" title="Lankford is lying about the 2020 election and sowing distrust in democracy">Lankford is lying about the 2020 election and sowing distrust in...</a></h3> <div class="td-module-meta-info">
<a href="https://freepressokc.com/category/opinion/" class="td-post-category">Opinion</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-17T20:23:42-06:00">December 17, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://freepressokc.com/its-about-a-republican-party-willing-to-burn-democracy-to-the-ground/" rel="bookmark" class="td-image-wrap " title="It’s about a Republican Party willing to burn democracy to the ground"><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2020/03/DSC09762-100x70.jpg" srcset="https://freepressokc.com/wp-content/uploads/2020/03/DSC09762-100x70.jpg 100w, https://freepressokc.com/wp-content/uploads/2020/03/DSC09762-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Oklahoma Attorney General" title="It’s about a Republican Party willing to burn democracy to the ground" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://freepressokc.com/its-about-a-republican-party-willing-to-burn-democracy-to-the-ground/" rel="bookmark" title="It’s about a Republican Party willing to burn democracy to the ground">It’s about a Republican Party willing to burn democracy to the...</a></h3> <div class="td-module-meta-info">
<a href="https://freepressokc.com/category/opinion/" class="td-post-category">Opinion</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T20:00:15-06:00">December 10, 2020</time></span> </div>
</div>
</div>
</div>
</div>

<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/freepressokc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/freepressokc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.9.3' id='wtr-js-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/freepressokc.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"17c7395940","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=173ee1f64e1c2648598d8860d0189118' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=173ee1f64e1c2648598d8860d0189118' id='tdb_js_files_for_front-js'></script>

<script>
    
</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>