<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Manhood – from the inside out, part 9 – Shame</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://freepressokc.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://freepressokc.com/wp-content/uploads/2016/09/cropped-FPlogo-single-png.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Paula Sophia Schonauer, LCSW, continues a serial memoir about her life developing into a unique individual." />
	<link rel="canonical" href="https://freepressokc.com/manhood-from-the-inside-out-part-9-shame/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Manhood – from the inside out, part 9 – Shame" />
	<meta property="og:description" content="Paula Sophia Schonauer, LCSW, continues a serial memoir about her life developing into a unique individual." />
	<meta property="og:url" content="https://freepressokc.com/manhood-from-the-inside-out-part-9-shame/" />
	<meta property="og:site_name" content="Oklahoma City Free Press" />
	<meta property="article:publisher" content="https://www.facebook.com/oklahomacityfreepress/" />
	<meta property="article:published_time" content="2021-05-07T20:54:37+00:00" />
	<meta property="article:modified_time" content="2021-05-07T20:54:53+00:00" />
	<meta property="og:image" content="https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080.jpeg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@freepressokc" />
	<meta name="twitter:site" content="@freepressokc" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Free Press Guest Contributor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://freepressokc.com/#organization","name":"Oklahoma City Free Press LLC","url":"https://freepressokc.com/","sameAs":["https://www.facebook.com/oklahomacityfreepress/","https://www.instagram.com/freepressokc/?hl=en","https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw","https://www.pinterest.com/oklahomacityfre/","https://twitter.com/freepressokc"],"logo":{"@type":"ImageObject","@id":"https://freepressokc.com/#logo","inLanguage":"en-US","url":"https://freepressokc.com/wp-content/uploads/2016/09/FPLogo-Nov1-black.png","contentUrl":"https://freepressokc.com/wp-content/uploads/2016/09/FPLogo-Nov1-black.png","width":543,"height":543,"caption":"Oklahoma City Free Press LLC"},"image":{"@id":"https://freepressokc.com/#logo"}},{"@type":"WebSite","@id":"https://freepressokc.com/#website","url":"https://freepressokc.com/","name":"Oklahoma City Free Press","description":"Local, independent, online news","publisher":{"@id":"https://freepressokc.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://freepressokc.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://freepressokc.com/manhood-from-the-inside-out-part-9-shame/#primaryimage","inLanguage":"en-US","url":"https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080.jpeg","contentUrl":"https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080.jpeg","width":1280,"height":720,"caption":"Paula Sophia in 2020. (BRETT DICKERSON/Okla City Free Press)"},{"@type":"WebPage","@id":"https://freepressokc.com/manhood-from-the-inside-out-part-9-shame/#webpage","url":"https://freepressokc.com/manhood-from-the-inside-out-part-9-shame/","name":"Manhood \u2013 from the inside out, part 9 \u2013 Shame","isPartOf":{"@id":"https://freepressokc.com/#website"},"primaryImageOfPage":{"@id":"https://freepressokc.com/manhood-from-the-inside-out-part-9-shame/#primaryimage"},"datePublished":"2021-05-07T20:54:37+00:00","dateModified":"2021-05-07T20:54:53+00:00","description":"Paula Sophia Schonauer, LCSW, continues a serial memoir about her life developing into a unique individual.","breadcrumb":{"@id":"https://freepressokc.com/manhood-from-the-inside-out-part-9-shame/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://freepressokc.com/manhood-from-the-inside-out-part-9-shame/"]}]},{"@type":"BreadcrumbList","@id":"https://freepressokc.com/manhood-from-the-inside-out-part-9-shame/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://freepressokc.com/","url":"https://freepressokc.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://freepressokc.com/manhood-from-the-inside-out-part-9-shame/#webpage"}}]},{"@type":"Article","@id":"https://freepressokc.com/manhood-from-the-inside-out-part-9-shame/#article","isPartOf":{"@id":"https://freepressokc.com/manhood-from-the-inside-out-part-9-shame/#webpage"},"author":{"@id":"https://freepressokc.com/#/schema/person/0ca332c52740b6627b28ef41cec31477"},"headline":"Manhood \u2013 from the inside out, part 9 \u2013 Shame","datePublished":"2021-05-07T20:54:37+00:00","dateModified":"2021-05-07T20:54:53+00:00","mainEntityOfPage":{"@id":"https://freepressokc.com/manhood-from-the-inside-out-part-9-shame/#webpage"},"publisher":{"@id":"https://freepressokc.com/#organization"},"image":{"@id":"https://freepressokc.com/manhood-from-the-inside-out-part-9-shame/#primaryimage"},"keywords":["First person","Paula Sophia"],"articleSection":["First Person"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://freepressokc.com/#/schema/person/0ca332c52740b6627b28ef41cec31477","name":"Free Press Guest Contributor","image":{"@type":"ImageObject","@id":"https://freepressokc.com/#personlogo","inLanguage":"en-US","url":"https://freepressokc.com/wp-content/uploads/2016/09/FPLogo-Nov1-black.png","contentUrl":"https://freepressokc.com/wp-content/uploads/2016/09/FPLogo-Nov1-black.png","caption":"Free Press Guest Contributor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Feed" href="https://freepressokc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City Free Press &raquo; Comments Feed" href="https://freepressokc.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freepressokc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://freepressokc.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://freepressokc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-cas-css'  href='https://freepressokc.com/cas-custom-sizes/?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-vii-css'  href='https://freepressokc.com/wp-content/plugins/adsanity-vi-video-ads/public/dist/bundle.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://freepressokc.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%7CLato%3A400%7CRoboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://freepressokc.com/wp-content/themes/childnewspaper7/style.css?ver=1.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://freepressokc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://freepressokc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://freepressokc.com/wp-json/wp/v2/posts/13628" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freepressokc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://freepressokc.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://freepressokc.com/?p=13628' />
<link rel="alternate" type="application/json+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Fmanhood-from-the-inside-out-part-9-shame%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freepressokc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressokc.com%2Fmanhood-from-the-inside-out-part-9-shame%2F&#038;format=xml" />
<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"afd7c1361a","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/freepressokc.com\/wp-admin\/","wpRestNonce":"afd7c1361a","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/freepressokc.com\/wp-admin\/","wpRestNonce":"afd7c1361a","wpRestUrl":"https:\/\/freepressokc.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":13628};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89779313-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-89779313-1');
</script>


<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=pMamyM1ZSttVyfgPpMYw2zgS";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

<div id="pp-banner"></div>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://freepressokc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/category/first-person/",
                    "name": "First Person"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://freepressokc.com/manhood-from-the-inside-out-part-9-shame/",
                    "name": "Manhood – from the inside out, part 9 – Shame"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://freepressokc.com/wp-content/uploads/2016/11/cropped-FPLogo-Nov1-white-270x270.png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://freepressokc.com/rsslatest.xml" /><style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{text-align:left;line-height:20px;font-weight:400;font-style:italic;color:#079603;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap{opacity: 0;}.ie.wf-loading .wtr-time-wrap{visibility: hidden;}</style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-13628 single-format-standard td-standard-pack manhood-from-the-inside-out-part-9-shame global-block-template-1 td-politics single_template_3 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/freepressokc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#6b02050d042b0d190e0e1b190e181804000845080406" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-8600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-8600"><a href="https://freepressokc.com/category/health-and-covid-19/">Health and COVID-19</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10122"><a href="https://freepressokc.com/category/protests/">Protests</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416"><a href="https://freepressokc.com/category/cinema/">Cinema<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-9394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9394"><a href="https://freepressokc.com/category/cinema/deadcenter/">deadCenter Film Festival</a></li>
	</ul>
</li>
	<li id="menu-item-8423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8423"><a href="https://freepressokc.com/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10452"><a href="https://freepressokc.com/category/seen-heard/">Seen and Heard</a></li>
</ul>
</li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1033"><a href="https://freepressokc.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://freepressokc.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7892"><a href="https://freepressokc.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10451"><a href="https://freepressokc.com/category/open-letters/">Open Letters</a></li>
	<li id="menu-item-7647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
	<li id="menu-item-10449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10449"><a href="https://freepressokc.com/category/editor-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://freepressokc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, May 7, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-about-mission-and-goals-ad-pol" class="top-header-menu"><li id="menu-item-5465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5465"><a href="https://freepressokc.com/about/">About</a></li>
<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5466"><a href="https://freepressokc.com/mission-goals/">Mission and Goals</a></li>
<li id="menu-item-8933" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8933"><a href="https://freepressokc.com/political-advertising-policy/">Political Advertising Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://freepressokc.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/oklahomacityfreepress/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/freepressokc" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#432a2d252c032531262633312630302c28206d202c2e" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://freepressokc.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/freepressokc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCKnwaGON2-YbuX9-smgCafw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://freepressokc.com/privacy-statement/">Privacy Statement</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://freepressokc.com/">
											<span class="td-logo-text">Oklahoma City Free Press</span>
										<span class="td-tagline-text">Oklahoma City's award-winning independent, online news</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-8600"><a href="https://freepressokc.com/category/health-and-covid-19/">Health and COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-231"><a href="https://freepressokc.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10122"><a href="https://freepressokc.com/category/protests/">Protests</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48"><a href="https://freepressokc.com/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47"><a href="https://freepressokc.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4328"><a href="https://freepressokc.com/category/the-arts/">The Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-416"><a href="https://freepressokc.com/category/cinema/">Cinema</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9394"><a href="https://freepressokc.com/category/cinema/deadcenter/">deadCenter Film Festival</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8423"><a href="https://freepressokc.com/category/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-46"><a href="https://freepressokc.com/category/cultures/">Cultures</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10452"><a href="https://freepressokc.com/category/seen-heard/">Seen and Heard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7689"><a href="https://freepressokc.com/category/neighborhood-news/">Neighborhood news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://freepressokc.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1033"><a href="https://freepressokc.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50"><a href="https://freepressokc.com/category/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-7892"><a href="https://freepressokc.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10451"><a href="https://freepressokc.com/category/open-letters/">Open Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-7647"><a href="https://freepressokc.com/category/first-person/">First Person</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10449"><a href="https://freepressokc.com/category/editor-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<article id="post-13628" class="td-post-template-3 post-13628 post type-post status-publish format-standard has-post-thumbnail category-first-person tag-first-person tag-paula-sophia td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://freepressokc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in First Person" class="entry-crumb" href="https://freepressokc.com/category/first-person/">First Person</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Manhood – from the inside out, part 9 – Shame</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080.jpeg" data-caption="Paula Sophia in 2020. (BRETT DICKERSON/Okla City Free Press)"><img width="1068" height="601" class="entry-thumb td-modal-image" src="https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-1068x601.jpeg" srcset="https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-1068x601.jpeg 1068w, https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-300x169.jpeg 300w, https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-1024x576.jpeg 1024w, https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-768x432.jpeg 768w, https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-696x392.jpeg 696w, https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-747x420.jpeg 747w, https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080.jpeg 1280w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Paula Sophia" title="Paul Sophia 2020 DSC09080"/></a><figcaption class="wp-caption-text">Paula Sophia in 2020. (BRETT DICKERSON/Okla City Free Press)</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://freepressokc.com/category/first-person/">First Person</a></li></ul>                <h1 class="entry-title">Manhood – from the inside out, part 9 – Shame</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://freepressokc.com/author/free-press-guest/">Free Press Guest Contributor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T15:54:37-05:00" >May 7, 2021</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressokc.com%2Fmanhood-from-the-inside-out-part-9-shame%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Manhood+%E2%80%93+from+the+inside+out%2C+part+9+%E2%80%93+Shame&url=https%3A%2F%2Ffreepressokc.com%2Fmanhood-from-the-inside-out-part-9-shame%2F&via=freepressokc" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee797bbb4b2b5b5befa385a49fabca8b5b7faaeb2bffab3b4a9b3bebffab5afaef6faaabba8aefae3fa385a49fa89b2bbb7bffcb8b5bea3e7b2aeaeaaa9e0f5f5bca8bfbfaaa8bfa9a9b5b1b9f4b9b5b7f5b7bbb4b2b5b5bef7bca8b5b7f7aeb2bff7b3b4a9b3bebff7b5afaef7aabba8aef7e3f7a9b2bbb7bff5" title="Email">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <span class="wtr-time-wrap before-content"><span class="wtr-time-number">7</span> minute read</span><div id="wtr-content" 
	    	data-bg="#FFFFFF" 
	    	data-fg="#f44813" 
	    	data-width="5" 
	    	data-mute="" 
	    	data-fgopacity="0.5" 
	    	data-mutedopacity="0.5" 
	    	data-placement="left" 
	    	data-placement-offset="0" 
	    	data-content-offset="0" 
	    	data-placement-touch="left" 
		    data-placement-offset-touch="0" 
	    	data-transparent="" 
	    	data-shadow="1" 
	    	data-touch="1" 
	    	data-non-touch="1" 
	    	data-comments="0" 
	    	data-commentsbg="#ffcece" 
	    	data-location="page" 
	    	data-mutedfg="#f44813" 
	    	data-endfg="#f44813" 
	    	data-rtl="" 
	    	>
<p><em>Paula Sophia Schonauer, LCSW, continues a serial memoir</em>.&nbsp;<em>If you haven’t read the earlier parts of this series take a look:</em></p>



<ul><li><em><strong><a href="https://freepressokc.com/manhood-from-the-inside-out-memoir-and-mythology/">Manhood, from the inside out — Memoir and Mythology</a></strong></em></li><li><a href="https://freepressokc.com/manhood-from-the-inside-out-part-2-cubby-hole/"><strong><em>Part 2 — Cubby Hole</em></strong></a></li><li><em><strong><a href="https://freepressokc.com/manhood-from-the-inside-out-part-3-magic-carpet-cocoons/">Part 3 — Magic Carpet Cocoons</a></strong></em></li><li><em><a href="https://freepressokc.com/manhood-from-the-inside-out-part-4-snips-and-snails-and-puppy-dogs-tails/"><strong>Part 4 — Snips and Snails and Puppy-Dogs’ Tails</strong></a></em></li><li><em><strong><a href="https://freepressokc.com/manhood-from-the-inside-out-part-5-mirror/">Part 5 — Mirror</a></strong></em></li><li><em><a href="https://freepressokc.com/manhood-from-the-inside-out-part-6-deep-water/"><strong>Part 6 – Deep Water</strong></a></em></li><li><a href="https://freepressokc.com/manhood-from-the-inside-out-part-7-limbo/"><strong><em>Part 7 – Limbo</em></strong></a></li><li><em><strong><a href="https://freepressokc.com/manhood-from-the-inside-out-part-8-dissociation/">Part 8 – Dissociation</a></strong></em></li></ul>



<hr class="wp-block-separator"/>



<p>“What grows shame? Secrecy, Silence, and Judgment”<br>― Brené Brown</p>



<hr class="wp-block-separator"/>



<p>I told nobody what happened.&nbsp;</p>



<p>Nobody.</p>



<p>I embraced shame and wore it like a shroud, feeling responsible for everything that went wrong. The world was wrong because I was wrong, and I felt like a mascot for bad luck.</p>



<p>Mom took us kids to Northlawn Cemetery in Northeast Ohio to feed the ducks at a lake in the middle of the memorial garden one afternoon. Before feeding the ducks, though, she wanted to find my little brother’s grave. Kenny was born in June 1967 and died forty-five minutes later. He lived long enough to be held, long enough to be named, and long enough to be loved. It was a loss from which Mom never quite recovered. At that time, Kenny did not have a grave marker, just a steel peg in the ground topped with rubber molding and stamped with the number eleven.</p>



<p>Dad wasn’t there for the birth and death of his second son, so he never saw Kenny and didn’t think he lived long enough to be memorialized.&nbsp;</p>



<p>It was late summer after several days of rain, so the grass at the cemetery was long. Mom combed through the grass looking for the grave marker, getting more desperate the longer it took. I started looking, too while my younger brother and sister ran around, playing. I couldn’t find the marker, either. Mom and me on our hands and knees, Mom crying like she’d lost Kenny all over, again, and me trying desperately to find the marker and please Mom. I wanted to be the hero that day. After a long time, the air started to cool, and the wind turned from breeze to gale, thunder in the distance.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://freepressokc.com/wp-content/uploads/2021/04/Paula__LCSW.jpg" alt="Paula Sophia" class="wp-image-13237" width="208" height="233" srcset="https://freepressokc.com/wp-content/uploads/2021/04/Paula__LCSW.jpg 300w, https://freepressokc.com/wp-content/uploads/2021/04/Paula__LCSW-268x300.jpg 268w" sizes="(max-width: 208px) 100vw, 208px" /><figcaption>Paula Sophia (provided)</figcaption></figure></div>



<p>My brother had wandered close to the lake and had angered a goose bigger than he was. The goose flapped its wings and held them out, tripling its apparent size. Shawn screamed and started running, the goose right behind him pecking at the back of his head. My sister, Tammy, started screaming, mostly in sympathy.</p>



<p>She was not in direct danger, but Shawn’s screaming was awful, horrendous to hear, like he was being chased by death itself. Mom and I ran to rescue him, then the goose started chasing her. The kids and I ran for the car, got in, and watched the goose chase Mom all the way to the car door. She had to kick it to keep from shutting the door on its neck.&nbsp;</p>



<p>Once we were all safe in the car, it started to rain hard, and the trees in the memorial garden bent, leaves and branches flying through the air. Shawn and Tammy continued crying and screaming. Mom wept, tears pouring down her face, head resting at the top of the steering wheel. I wanted to cry, but I tried my hardest not to, determined to be strong for Mom. I was afraid the wind might turn into a tornado, that we’d get swept into the air, lost to oblivion.&nbsp;</p>



<p>It was my fault.&nbsp;</p>



<p>Dad got laid off for a couple of months, and after that the United Auto Workers went on strike for several weeks. Sometimes, Dad took me to the picket lines outside the Terex assembly plant, then owned by General Motors, in Hudson, Ohio.</p>



<p>While he walked the line holding a sign, I sat in a tent on a metal folding chair improvising a game with saltine crackers on the red and white checkered tablecloth strewn over a splintery wood table. One of the men in the tent challenged me to a game of checkers. He had a balding head, a full black beard, and tattoos, and he had a big smile.&nbsp;</p>



<p>“I don’t know how,” I said.&nbsp;</p>



<p>“That’s okay. I’ll teach you.”&nbsp;</p>



<p>The man scared me, not anything he did, just the way he looked. I sat in front of him, silent and motionless, waiting for him to grab me. He explained the basic rules of the game, placed the crackers in rows, but his words were muddled. I’d gone into a void, drifting in nothingness.&nbsp;</p>



<p>Something nudged my shoulder, bringing me back to reality. All the noise in the world came rushing in, everything in sight became sharper, intensely focused. It was overwhelming, and I jumped out of the chair, ready to run away.</p>



<p>I started to cry, feeling trapped in the tent. The tattooed guy tried to calm me down, but I started balling, yelling for Dad.&nbsp;</p>



<p>When Dad came into the tent, he glared at me, grabbed me by the arm and pulled me outside. It was starting to rain, and the wind was cold.&nbsp;</p>



<p>“What is it, now?”</p>



<p>“I don’t know,” I said, but I did, sort of. I was afraid of men, especially rough looking men.&nbsp;</p>



<p>Dad pulled me toward his car, a white Chevy Impala with round headlights and pointy tail lights. He closed me inside, started the car and over-revved the engine, stomping the gas pedal.&nbsp;</p>



<p>“I don’t know what your problem is,” he said.&nbsp;I was afraid to say anything, not wanting to make him angrier.&nbsp;</p>



<p>In the following weeks, Dad filed bankruptcy. We lost our car, our house, and we had to live with my grandparents, all of us, two adults and three kids, in one bedroom.&nbsp;</p>



<p>It was my fault</p>



<p>It was bad enough what happened to my body that day in the locker room, but the worst is what happened to my psyche, the equivocation of death and being female.</p>



<p>I learned in a profound way that deviating from masculine norms was dangerous, that being female was something despised. I internalized the concept that the only thing worse than being female was to be a male who wanted to be female.</p>



<p>Even at the age of seven, I could articulate this to myself because I had already been bullied and ridiculed for failing to conform to what people expected of a boy. But to have my life threatened, that was a deeper level all together, a profound trauma.</p>



<p>Yet, had I been able to speak through my fear in the locker room that day, I might have done it. In many ruminations, I thought I’d blown the only chance I would ever get to be a girl. That is, if I had survived.&nbsp;</p>



<p>The pressure to conform to masculine ideals, which include violence, competition, power and control would be gone. I could be free, then, to pursue sugar and spice and everything nice &#8211; to bake that cake, and eat it, too. Of course, I had no idea about the oppression girls and women endure, the price of nice, the prison of pretty, the pressure to submit, and the compulsory cultivation of female sexuality.&nbsp;</p>



<p>In my mind, the young man at the YMCA raped me, if not by the definition of rape in criminal statutes, but mentally, emotionally, and spiritually.</p>



<p>He wounded my soul, planting seeds of shame at the core of my being. Those seeds would be nurtured by a society that hates queerness, by religious leaders preaching hate, by my family who refused to see me, and by the whole idea of manhood itself, all its posturing, righteousness, and aggression. </p>



<hr>
<h3><strong>Sustain our journalism by becoming a supporter<br></strong></h3>
<p>Oklahoma City Free Press is dedicated to providing high quality journalism that positively impacts our community. Click this <a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;t=pMamyM1ZSttVyfgPpMYw2zgS">link</a>to support our mission.</p>
<div class="pp-donate-button"></div>
<hr>
<p class="post-modified-info">Last Updated May 7, 2021, 3:54 PM by <a href="" target="_blank" class="last-modified-author">Brett Dickerson &#8211; Editor</a></p></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://freepressokc.com/tag/first-person/">First person</a></li><li><a href="https://freepressokc.com/tag/paula-sophia/">Paula Sophia</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressokc.com%2Fmanhood-from-the-inside-out-part-9-shame%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Manhood+%E2%80%93+from+the+inside+out%2C+part+9+%E2%80%93+Shame&url=https%3A%2F%2Ffreepressokc.com%2Fmanhood-from-the-inside-out-part-9-shame%2F&via=freepressokc" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f7c88482959d929483caba96999f989893d7157764d79185989ad7839f92d79e99849e9392d7988283dbd787968583d7ced7157764d7a49f969a92d19598938eca9f83838784cdd8d8918592928785928484989c94d994989ad89a96999f989893da9185989ada839f92da9e99849e9392da988283da87968583daceda849f969a92d8" title="Email">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://freepressokc.com/tower-theatre-plans-recovery-from-pandemic-effects-by-increasing-shows/">Tower Theatre plans recovery from pandemic effects by increasing shows</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://freepressokc.com/author/free-press-guest/"><img src="https://freepressokc.com/wp-content/uploads/2016/09/FPLogo-Nov1-black-150x150.png" width="96" height="96" alt="Free Press Guest Contributor" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://freepressokc.com/author/free-press-guest/">Free Press Guest Contributor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Free Press Guest Contributor"></span><meta itemprop="datePublished" content="2021-05-07T15:54:37-05:00"><meta itemprop="dateModified" content="2021-05-07T15:54:53-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://freepressokc.com/manhood-from-the-inside-out-part-9-shame/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/manhood-from-the-inside-out-part-9-shame/"></span><meta itemprop="name" content="Oklahoma City Free Press"></span><meta itemprop="headline " content="Manhood – from the inside out, part 9 – Shame"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080.jpeg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":13628,"live_filter_cur_post_author":"342","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "8";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "3";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/manhood-from-the-inside-out-part-8-dissociation/" rel="bookmark" class="td-image-wrap " title="Manhood &#8211; from the inside out, part 8 &#8211; Dissociation" ><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-218x150.jpeg"  srcset="https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-218x150.jpeg 218w, https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Paula Sophia" title="Manhood &#8211; from the inside out, part 8 &#8211; Dissociation" /></a></div>                <a href="https://freepressokc.com/category/first-person/" class="td-post-category">First Person</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/manhood-from-the-inside-out-part-8-dissociation/" rel="bookmark" title="Manhood &#8211; from the inside out, part 8 &#8211; Dissociation">Manhood &#8211; from the inside out, part 8 &#8211; Dissociation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/manhood-from-the-inside-out-part-7-limbo/" rel="bookmark" class="td-image-wrap " title="Manhood from the inside out &#8211; part 7 &#8211; Limbo" ><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-218x150.jpeg"  srcset="https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-218x150.jpeg 218w, https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Paula Sophia" title="Manhood from the inside out &#8211; part 7 &#8211; Limbo" /></a></div>                <a href="https://freepressokc.com/category/first-person/" class="td-post-category">First Person</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/manhood-from-the-inside-out-part-7-limbo/" rel="bookmark" title="Manhood from the inside out &#8211; part 7 &#8211; Limbo">Manhood from the inside out &#8211; part 7 &#8211; Limbo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressokc.com/manhood-from-the-inside-out-part-6-deep-water/" rel="bookmark" class="td-image-wrap " title="Manhood, from the inside out &#8211; part 6 &#8211; Deep Water" ><img width="218" height="150" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-218x150.jpeg"  srcset="https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-218x150.jpeg 218w, https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Paula Sophia" title="Manhood, from the inside out &#8211; part 6 &#8211; Deep Water" /></a></div>                <a href="https://freepressokc.com/category/first-person/" class="td-post-category">First Person</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/manhood-from-the-inside-out-part-6-deep-water/" rel="bookmark" title="Manhood, from the inside out &#8211; part 6 &#8211; Deep Water">Manhood, from the inside out &#8211; part 6 &#8211; Deep Water</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside id="adsanity-single-6" class="td_block_template_1 widget adsanity-single-6 adsanity-single">
<div id="ad-13052" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://freepressokc.com/ads/dc-ad-campaign-2021-april/"  target="_blank"><img width="300" height="250" src="https://freepressokc.com/wp-content/uploads/2021/04/DCFF21-OKCPress-V6-01.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></a>
</div></div>

</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://freepressokc.com/"><img src="https://freepressokc.com/wp-content/uploads/2016/11/FPLogo-Nov1-white-150x150.png" alt="Oklahoma City Free Press" title="Oklahoma City Free Press"/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><hr>
<p><strong>Sustain our journalism by becoming a supporter<br></strong></p>
<p>Oklahoma City Free Press is dedicated to providing high quality journalism that positively impacts our community. We give voice to those who aren’t heard and expose that which is hidden from the public. Click this <a href="https://pp-staging.presspatron.com/donations/new?frame=1&t=VuVQRxLy7UcJsBNvasA5tDAz">link</a> or the red button below to support our mission.</p>
<div class="pp-donate-button"> </div>
<hr>

Published by Oklahoma City Free Press LLC, Oklahoma City, Oklahoma -- Publisher and Editor - Brett Dickerson. All photography and content is under copyright. We adhere to the Society of Professional Journalists Code of Ethics.</aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-membership-container"><ul id="menu-membership" class="td-subfooter-menu"><li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-620"><a href="https://freepressokc.com/mission-goals/">Mission and Goals</a></li>
<li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-658"><a href="https://freepressokc.com/about/">About</a></li>
<li id="menu-item-13625" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13625"><a href="https://freepressokc.com/terms-copyright-and-conditions/">Terms, copyright, and conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Oklahoma City Free Press LLC, 2016, 2017, 2018, 2019, 2020, 2021.    <a href="//www.dmca.com/Protection/Status.aspx?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" title="DMCA.com Protection Status" class="dmca-badge"> <img src="//images.dmca.com/Badges/dmca-badge-w100-5x1-11.png?ID=64fb634b-962d-4e3b-93ec-bed7c5a4d8ec" alt="DMCA.com Protection Status"></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":342,"name":"Free Press Guest Contributor","avatar":"1848217e6627c2320619cfebd81ed2a9"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '22896']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://freepressokc.com/manhood-from-the-inside-out-part-8-dissociation/" rel="bookmark" class="td-image-wrap " title="Manhood &#8211; from the inside out, part 8 &#8211; Dissociation" ><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-100x70.jpeg"  srcset="https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-100x70.jpeg 100w, https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Paula Sophia" title="Manhood &#8211; from the inside out, part 8 &#8211; Dissociation" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/manhood-from-the-inside-out-part-8-dissociation/" rel="bookmark" title="Manhood &#8211; from the inside out, part 8 &#8211; Dissociation">Manhood &#8211; from the inside out, part 8 &#8211; Dissociation</a></h3>            <div class="td-module-meta-info">
                <a href="https://freepressokc.com/category/first-person/" class="td-post-category">First Person</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-01T10:39:14-05:00" >May 1, 2021</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://freepressokc.com/manhood-from-the-inside-out-part-3-magic-carpet-cocoons/" rel="bookmark" class="td-image-wrap " title="Manhood, from the inside out, part 3 &#8211; Magic carpet cocoons" ><img width="100" height="70" class="entry-thumb" src="https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-100x70.jpeg"  srcset="https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-100x70.jpeg 100w, https://freepressokc.com/wp-content/uploads/2021/03/Paul-Sophia-2020-DSC09080-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Paula Sophia" title="Manhood, from the inside out, part 3 &#8211; Magic carpet cocoons" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://freepressokc.com/manhood-from-the-inside-out-part-3-magic-carpet-cocoons/" rel="bookmark" title="Manhood, from the inside out, part 3 &#8211; Magic carpet cocoons">Manhood, from the inside out, part 3 &#8211; Magic carpet cocoons</a></h3>            <div class="td-module-meta-info">
                <a href="https://freepressokc.com/category/first-person/" class="td-post-category">First Person</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T17:50:12-05:00" >March 26, 2021</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 6095d1a6b6890
    -->

    <script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/adsanity-adblock-detection/public/js/ads.js?ver=1.1' id='adsanity_abd-ad-js'></script>
<script type='text/javascript' id='adsanity_abd-detector-js-extra'>
/* <![CDATA[ */
var adsanity_ad_block_vars = {"post_type":["post"],"behavior":"modal","warning_message":"<h2><span style=\"background-color: #ffffff;\">Our ads help provide the news to you FREE TO READ.<\/span><\/h2>\r\n<h2><span style=\"background-color: #ffffff;\">Please whitelist freepressokc.com in your ad-blocker.\u00a0<\/span><span style=\"background-color: #ffffff;\">Thank you!<\/span><\/h2>","warning_refresh":"Refresh page","redirect_page":"https:\/\/freepressokc.com\/ad-block-detection-notice\/","link_back":"Go back","redirect_page_id":"12110","mandatory_warning":"warning","warning_days":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/adsanity-adblock-detection/public/js/detector.js?ver=1.1' id='adsanity_abd-detector-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.7.1' id='wtr-js-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://freepressokc.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>